Arbeitsplatz aktualisiert verzögert, Internetexplorer ebenso

  • Hallo,


    folgendes Problem: ich öffne den Arbeitsplatz und die Taschenlampe erscheint. Es scheint also was gesucht zu werden, einen Zugriff auf die Festplatte scheint es aber nicht zu geben. Verzögerung etwa 10 sek.


    weiteres Problem: Der Internetexplorer (6) ruft Seiten nur verzögert auf, sprich ich gebe die URL ein, aber nix passiert. Erst nach etwa 20 sek. öffnet sich die Seite in gewohnter Geschwindigkeit, dann kann ich auch problemlos surfen. Außerdem tritt dieses Problem nicht auf wenn ich eine Seite aus den Favoriten öffne.


    Was habe ich denn da wieder verstellt?


    Das Problem tritt auf, seit dem ich umgezogen bin und ein paar Tage kein DSL hatte. Für diese Übergangszeit hatte ich den ISDN Zugang über meine Teledat USB wieder aktiv gemacht (Capi installiert usw.)


    Als DSL wieder verfügbar war hab ich den ganzen Kram wieder deinstalliert, denn nur das abklemmen des USB Kabels zur Teledat führte zum aufhängen und der Rechner ließ sich auch nicht mehr starten.


    Tja, nach dieser Deinstallation mit so komischen Anflügen meines Systems daß ich einen SCSI Raid Controller und ein SCSI DVD Laufwerk hätte (die ich aber nicht habe) und dem Zwischenfall daß ich die Übertragungsraten der IDE Kanäle nicht einstellen konnte ist das jetzt das zuletzt übergebliebene Problem.


    Was kann denn das sein was er da sucht? Sollte ich vielleicht über eine Neu-Installation nachdenken?


    Ich habe mal die ganzen Beiträge auf der Seite angesehen und muß sagen: wirklich viele brauchbare Tipps dabei. Super Arbeit!


    Ciao, Freddy

  • Hallo,


    ich hab mal weiter rumgetüfftelt, es scheint tatsächlich an der blöden Teledat Software zu liegen, wenn ich mit dem regcleaner gucke finde ich noch einen Überrest von der Teledat Software.


    Wenn ich den entferne dauert der nächste Bootvorgang gute 30 Sec. länger als zuvor und der Eintrag in der regestry ist wieder da, auch das löschen aller Dateien die mit der Teledat zu tun hatten, hat nichts gebracht....


    so langsam scheint wirklich nur eine Neu-Installation überig zu bleiben.


    Gibt es eigentlich wie bei den Win98 die möglichkeit drüber zu installieren so daß die alten Einstellungen für Desktop und Programme übernommen werden?


    Ciao, Freddy

  • Hi
    Es gibt die Systemwiederherstellung unter
    Systemsteuerung -> Leistung und Wartung. Vielleicht hast du ja einen Wiederherstellungspunkt vor Deinem Problem
    Probier das mal aus, bevor Du drüberbügelst. Davon kann ich eigentlich nur abraten, weil Du dann kein "sauberes XP2 hast. Wenn es zerschossen ist, dann immer neu installieren


    Juergen

    Juergen :: Mod i.R. ::

  • ich finde generell sollte man das betriebssysten (egal welches) nicht über das alte installieren. das bringt nur bedingt etwas weil die gnazen alten fehler und eventuellen viren dann immer noch auf der festplatte lagern.


    wenn schon neu aufsetzen, dann richtig.
    gnaz neben bei ohne werbung machen zu wollen: für alle die es nicht kennen, probiert mal NORTON GHOST 2003 aus. mit diesem programm (etwa 40-50 euro) kann man wenn man das betriebssystem und alle programme frisch installiert hat ein GENAUES abbild der festplatte auf eine 2. partition erstellen. wenn der pc dann mal streickt oder probleme macht, muss man nur das image auf der 2. partition (oder wer einen dvdbrenner hat kann es auch auf dvd speichern) zurücklesen (dauert ca. 15-30 min) und der pc ist entspricht wieder dem zustend der images! aber alles was auf der hd lagert ist dann weg (nur das wo im image gesichert ist ist nacher noch da). also trots dem daten sichern!