Fehlermeldung Kernel_Data_Inpage Error

  • Hallo Zusammen,


    da ich hier NEU bin möchte ich einmal alle HERZLICH BEGRÜSSEN.


    Ich habe ein kleines Problem:


    Fehlermeldung Kernel_Data_Inpage Error nämlich diese Meldung im blauem Bildschirm.


    Zuerst dachte ich es sei ein Softwareproblem und installierte XP einmal ganz neu aber der Fehler kam wieder. Ausserdem kommt mit dem Fehler ein deutliches klick-klack-klick-klack als wenn man den PC Ein-Aus Knopf drückt. Da war ich natürlich 8O <<< *ggg* super smiles gibts heir :D


    Schon einmal so einen Fehler gehabt?


    cu
    Burki

  • Man könnte richtig neidisch werden. :-)
    Der Fehler basiert in den meisten Fällen auf fehlerhafter Hardware,fehlerhaften Sektoren im Bereich Deiner Auslagerungsdatei oder auf einen kleinen,fetten Virus.Stehen auf der Festplatte nur noch 5%-10% Speicherplatz zu Verfügung,schreit Kernel_Data ebenfalls mordio.
    CHKDSK mit Parameter /f oder /r wären für die Sektoren.Dir wird dann die Option angeboten,das Systemlaufwerk beim nächsten Start mit AutoChk zu prüfen.
    Die Festplatte mit dem Virusscanner testen und nicht mit dem Geigerzähler. ;-)


    Bit

  • Irgendwie hatte ich das schon befürchtet... Öhmm, die Auslagerungsdatei wird beim Runterfahren immer gelöscht kann es daran liegen?
    Noch jemand eine Idee?


    Many thanks
    Burki

  • Hi
    wenn Du einen Virus drauf hast wie BIT sagt, dann hat das nichts mit Deiner gelöschten Auslagerungsdatei zu tun. Wenn Dein Rechner wieder hochgefahren wird, ist der Vrus wieder da, weil der in irgendeiner dll oder sonstwo steckt...
    Da Du XP neu installiert hast, tippe ich, wenn es ein Virus ist, auf einen Bootvirus.
    Auch die Aussage von BIT mit dem zu kleinen Speicherbereich könnte richtig sein.
    Sollte seine Aussage mit den 5-10% richtig sein, dann musst Du wirklich Dateien löschen.


    ::Grüße Juergen

    Juergen :: Mod i.R. ::

  • Den Allerwelt-Tipp mit dem -löschen der Auslagerungs-solltest Du in der Registery wieder daktivieren.Viele Betriebssysteme vertragen das nicht.
    Bei Deinem Problem würde ich Folgendes tun.
    1.In Systemsteuerung-System-Erweitert-Systemleistung-Einstellungen-Erweitert-Virtueller Arbeitsspeicher-in den Kreis klicken mit "Keine Auslagerungsdatei"-Festlegen.XP fordert Dich dann zum Neustart.
    2.Öffne jetzt die Eingabeaufforderun und schreibe den Befehl--
    CHKDSK C: /f
    Der Parameter /f behebt eventuell gefundene Fehler.
    Mit -Enter- startest Du die Aktion.
    Wichtig:Beende vorher alle Programme und Explorer-Fenster die Daten von C: verwenden und anzeigen. Weil auf dem Systemlaufwerk ständig Daten geöffnet sind bietet Dir CHKDSK die Möglichkeit , das Laufwerk beim nächsten Neustart zu überprüfen.
    3.Nach gelungerner Aktion solltest Du mit Defrag Laufwerk C: neu
    reorganisieren.
    4.Gehe wieder in den obigen "Virtuellen Arbeitsspeicher" und klicke diesmal unter -Lauwerk auf D-weter unten in "Benutzerdefinierte Größe-. Schreibe in "Anfangsgröße" und "Maximale Größe" jeweils den Wert 384. Betätige jetzt den Button "Festlegen". XP verlangt wieder einen Neustart. Die Auslagerungsdatei mit 368 MB wird auf die Partition D: verlagert und Dein Laufwerk C: bekommt die nötige Luft zum atmen und das Speichervolumen wird erhöht.
    Solltest Du mal die nötige Zeit haben,dann lege für die Auslagerungsdatei eine eigene Partition an mit dem Vorteil,sie stört nicht und wird auch nicht fragmentiert.Ich habe die besten Erfahrungen damit.


    So,das war ein langer Trail.Wir würden uns auf eine Rückmeldung freuen,den so ein Workshop ist für uns Alle ein wichtiger Lernprozess.


    Ich wünsche Dir den nötigen Erfolg.....Bit