Fenstergrösse

  • Hallo,
    ich bekomme jetzt auf einmal beim Öffnen einer Seite alle neuen Fenster nur in ca. ein Viertel des Bildschirmes angezeigt. Das ewige händische Maximieren nervt inzwischen ganz schön. Weiß jemand Rat?
    Danke
    LG Franky

  • Hallo FrankyP (Gast)


    Einfach das maximierte Fenster anklicken.
    Ordneroptionen - Ansicht und "wie aktueller Ordner" anklicken.
    Vorher eventuell das Häkchen bei "Ansicht für jeden Ordner speichern" entfernen.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hallo Peter!
    Tut mir leid, aber ich kann deinen Ausführungen nicht ganz folgen. Wenn ich zB im Fenster dieses Forums im Menü auf Ansicht gehe, gibt es bei mir keine Ordneroptionen!
    Habe es auch unter Arbeitsplatz-Ansicht-Ordneroptionen versucht und dabei nach deiner Anleitung eingestellt. Leider ohne Erfolg. Beim nächsten Öffnen einer Seite mit IE6 wieder ein kleines Fenster.
    Gruß Franky

  • Es geht ja nicht um den IE, es geht um alle Fenster. Der Windows Explorer öffnet "immer" im kleinen Fenster. Ich muss gestehen, dass es erst seit kurzem ist. Kann sein, dass es an einem installierten Programm (TweakXP oder so) liegt. Ich finde aber auch in diversen Programmen keine Einstellungen die "mich" die Fenstergröße bestimmen lassen.


    Mit der Short-leiste unten ist es das Gleiche. Ich sortiere mir da schön die Buttons und beim nächsten Start des Computers sind die wieder alle schön durcheinander.

  • du must nachdem du deine "buttons" sortiert hast, unter "eigenschaften" den haken bei"ähnliche elemente gruppieren" entfernen.
    was die fenster betrifft, nach dem öffnen vergrößern dann gleich wieder schließen und neu aufrufen. auch mit dem windows explorer.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Weder das Eine noch das Andere klappt. Nach jedem Neustart, werden die Buttons in der Schnellstartleiste in der Reihenfolge sortiert, wie die Programme installiert wurden.


    Das mit dem Fenster öffnen und schließen klappt so auch nicht, ich habe aber eine Lösung gefunden. Der Explorer ist bei mir in der Schnellstartleiste. Rechtsklick -> Eigenschaften -> Ausführen: Maximiert. Stand vorher auf "Normales Fenster". Das war das Problem.


    Vielleicht hat ja noch jemand eine Idee wie man sich die Buttons unten selber sortieren kann. Danke.

  • Und was soll das bringen??? IE maximiert zwar das Fenster, die Menüzeile ist verschwunden und das wars auch schon. Wenn ich das Fenster schließe und neuerlich öffne, ist es wieder wie zuvor :evil:

  • @Marty: hab deinen Tip versucht - starte ich danach den Explorer aus der Schnellstartleiste kommt er im Vollbild. Aber jedes zusätzliche Fenster geöffnet über eine Verlinkung kommt wieder genau in Viertelgröße. Entstanden ist das Ganze, als einmal 4 Fenster gleichzeitig offen hatte. Habe damals mit rechter Maustaste über Taskleiste die Option 'Nebeneinander' gewählt. Seit damals muss ich die Fenster händisch maximieren.