Externe 300 GB Festplatte

  • Hi,
    nach einer Neuinstallation XP Prof SP2 und allen neuen XP Patches wird meine externe 300 GB Festplatte nicht erkannt.
    Kann mir jemand helfen?
    Für jede Antwort dankbar.
    Schnibbel

  • Welche Schnittstellen hat das gehäuse :?: Wurde alles richtig erkannt bzw richtig installiert :?:

    Wie merkt man sich die 11880? Windows hat 11 Probleme (angeblich), Microsoft hat 88 Lösungen und 0 davon funktionieren! :sehrgut::sehrgut:

  • Hallo,


    werden alle anderen USB-Geräte erkannt :?:


    Wenn du sie einsteckst sollte Windows eigentlich melden neue Hardware erkannt oder zumindest in der Taskleiste neben deer Uhr anzeigen Hardware sicher entfernen. :?:


    Wird der USB Host Controller im Gerätemanager angezeigt :?:

  • Hallo Schnibbel, wird die Platte denn in der Datenträgerverwaltung angezeigt??? Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung ...... Ich habe schon des öfteren dort externe Geräte wie z.B USB Sticks "gefunden", die aber einen bereits belegten Laufwerksbuchstaben hatten und deshalb im Explorer nicht angezeigt wurden. Mit dem Mauspfeil an das entsprächende Gerät gehen und mit rechter Maustaste kann ein neuer freier (!) LW Buchstabe vergeben werden. Schau doch mal da nach :wink:
    hade

    Ich bin hier nur der Tonerwechxler

  • Ich habe folgende Fakten gefunden:
    Im Gerätemanager gibt es 3 Sachen mit gelbem Fragezeichen:
    Netzwerkcontroller - ist für Fritz-muss ich noch installieren
    Multimediacontroller- weiss ich nicht zuzuordnen
    USB Mass Storage for USB ISP - ICSI Technologie Inc. - das könnte das Problem sein.
    In der Datenträgerverwaltung wird alles richtig angezeigt, außer meine 300 GB Platte. Im Bios ist auch nichts zu finden.
    Schnittstelle USB + 3 andere USB
    VIA OHCI-konformer IEE 1394-Hostcontroller vorhanden.


    Sobald ich das USB Massenspeichergerät unter Hardware sicher entfernen deinstalliere und WIN neu starte, wird es neu gefunden
    und installiert sich wieder mit gelbem Fragezeichen.


    Soweit meine Erkenntnisse


    Schnibbel

  • Hallo,


    Dann solltest du vielleicht einen passenden Treiber für den Massenspeicher installieren :idea:

  • Netz- und Multimediacontroller habe ich installieren können.
    Die USB Sache hat sich aufgelöst, seitdem die Platte vom Rechner entfernt wurde. Erscheint nicht mehr. Anschluss an einem anderen Rechner brachte den gleichen Erfolg, Platte scheint defekt zu sein.

  • Zitat

    Die USB Sache hat sich aufgelöst, seitdem die Platte vom Rechner entfernt wurde. Erscheint nicht mehr.


    Ist ja auch Sinn der Sache. Wird ein USB-fähiges Teil entfernt, wird es auch aus dem Explorer (z.B. externe FPs) sowie aus dem Gerätemanager entfernt.


    Stichwort: hot plugging


    Glaube eher nicht an defekte FP. Kann mich aber genauso gut irren. Who knows. :mrgreen:


    Da eine externe FP unter normalen Umständen per USB und FireWire im GM unter Laufwerke mit 3 - und unter USB-Controller/USB-Massenspeichergerät mit 1nem popeligen Windowstreiber eigentlich zum Laufen zu bringen ist, wäre eine genaue Info der FP hilfreich gewesen.


    btw: Im Ordner %windir%\inf gibt es die disk.inf, das ist die für die Installation einer externen FP verantwortliche Datei. Wird bei erstmaliger Benutzung normalerweise ausgeführt.
    Da aber nicht immer alles normal läuft bei einem PC und dem installierten BS - ja, das ist nun kein alleiniges Windowsproblemchen - könnte dem auch manuell nachgeholfen werden.


    Gelbe Anzeigen im GM lassen sich aber auch aufrufen - Fehler/Störung/Meldung wird bei D-Klick angezeigt.


    Hier läuft auch ne 250er WDC per USB und ne 300er Seagate per FireWire nur mit Standardtreibern ohne Probleme.


    Nun stellt sich noch die Frage zu USB 2.0 zu 1.1. Kompatibilität geht immer nur abwärts. Ist das eine reine USB 2 Platte und kann Dein Rechner das auch. Ansonsten wird das eh nichts.

    hope dies last


    tschöö... ast

  • Informationen zur ext.FP:


    Trekstore DataStation maxi y.uh
    Speicherkapazität: 300GB
    Formfaktor: 3,5 Zoll
    vertikaler / horizontaler Betrieb: Ja / Ja
    integrierter USB-Hub: Ja / 3-fach USB 2.0 Hub
    Durchschnittliche Zugriffszeit (HDD): ca. 9 ms
    Puffergröße (HDD): 8 MB
    Umdrehungen (HDD): 7200 U/min
    Schnittstelle: Hi-Speed USB 2.0
    Datentransferrate (lesen / schreiben): Lesen: bis zu 26 MB/s, Schreiben: bis zu 25 MB/s
    Stromversorgung: Externes Netzteil (100V - 240V) Schutzklasse 2
    Stromtrennung: Ja (Ein-/Ausschalter)
    Gewicht: ca. 0,8 kg (ohne Zubehör) / ca. 1,2 kg (inkl. komplettem Zubehör)
    Abmessung (H x B x T): 110 mm x 33 mm x 192 mm
    Art des Gehäuses / Material: Aluminium
    Farbe: Silber
    Unterstützte Dateisysteme: Unterstützt alle gängigen Windows, Linux und Mac Dateisysteme
    Unterstützte Betriebssysteme: Microsoft Windows 98 / 98SE / 2000 / ME / XP, Mac OS X und Linux ab Kernel 2.4.x
    Softwareausstattung: Paragon Partition Manager 6, Paragon Alles Mounter, FreeDos BootCD-Image
    Lieferumfang: DataStation maxi y.uh, hochwertige Transporttasche, Netzteil, USB 2.0 Anschlusskabel, Software- / Treiber-CD, Handbuch


    Kommentar im GM: Gerät konnte nicht installiert werden.


    BS (Aldi Medion MD 8080) XP Home SP2 ist USB 2.0 fähig.


    Da das Gerät nach einer Auslieferungsinstallation (Urzustand) am Monitor nichts mehr anzeigte ( sehr wahrscheinlich Grafikkartendefekt), habe ich es nach Medion zur Überprüfung gebracht und bekomme es in Ca. 5 Tagen erst wieder zurück.
    Gleichzeitig werde ich beim Abholen die 300 GB FP dort checken lassen.


    Im Moment arbeite ich notgedrungen mit einem 5 Jahre alten Athelco unter den Bedingungen wie vorher.
    Gelbes FZ:USB Massenspeichercontrolleer unter SCSI-Raidcontroller.
    Wenn ich jetzt die 300 G FP anschließe, fährt der Compi garnicht erst hoch.


    Wo bekomme ich einen Massenspeichercontroller?

  • Hallo,


    Laut Hersteller soll das Gerät von XP erkannt werden und ist auch USB 1.0 kompatibel. :!:


    Das heißt, entweder hast du nicht alle Windows Updates gemacht, insbesondere SP2 :?:


    oder deine Kabel sind nicht richtig eingesteckt. Vielleicht sogar das Netzteil auf einer Slave Steckdose :?:


    Auf der Rückseite des Gerätes ist noch ein Schalter :idea:


    Und ansonsonsten rät der Hersteller eine Festplatten Formatierung mit Partition Manager, ist übrigens ein spitzen Tool, mit dem du auch die Systemplatte im Laufenden Betrieb einteilen kannst.


    Das Handbuch zu deinem Gerät findest du unter http://trekstore.de/de/service…pe=7&produkt=22&sprache=1

  • Das Problem hat sich folgendermassen gelöst:
    Medion installiert auf MD 8080 vier Massenspeichergeräte:
    Bei mir unter:
    J Compact Flash
    K Memory Stick
    L MultiMedia
    M Smart Media
    Irgendwann habe ich die Laufwerke mit TuneUp deaktiviert.
    Beim Anschluss der 300 GB FP bekam sie den Buchstaben J.
    In dem Moment entstand der Konflikt.
    Im Gerätemanager wollen sich unter USB Controller 2 MSPG installieren.
    Ich habe die DVD Geräte unter X,Y,Z verlegt.
    J K L M ist jetzt S T V U.
    Seitdem läuft wieder alles stabil.
    Dies für Yuser die ein gleiches Problem haben.
    Ich bedanke mich nochmals für die Anteilnahme.
    Schnibbel