Bluescreen CLASSPNP.SYS

  • Hallo Leute


    Hab aufeinmal beim runterfahren von XP folgende Bluescreens


    STOP: 0X0000007E (0xC0000005, 0xF75911C5, 0xF7269AAC, 0xF72697A8)
    CLASSPNP.SYS - Adress F75911C5 base at F758F000, Datestamp 41107ec2


    STOP: 0X0000007E (0xC0000005, 0F85981C5, 0XF8274AAC, 0xF82747A8)
    CLASSPNP.SYS - Adress F85981C5 base at F8596000, Datestamp 41107ec2


    STOP: 0X0000007E (0xC0000005, 0x74E91C5, 0x796AAAC, 0xF796A7A8)
    CLASSPNP.SYS - Adress F74E91C5 base at F74E7000, Datestamp 41107ec2


    Hier meine Systemdaten aus Everest:


    Was ich bisher versucht habe:
    Datei Classpnp.sys ersetzt
    Grafikkarte getauscht
    Arbeitsspeicher abwechselnd entfernt
    Festplatten überprüft
    USB 2.0 PCI Steckkarte entfernt
    Windows neu installiert


    Das Problem tauchte ohne irgendeiner Systemänderung auf

  • Die Fehlerbeschreibung bezieht sich auf Rechner mit Intel CPU´s
    Hab AMD und dementsprechend nicht den REG Pfad HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm


    hat jemand noch andere Vorschläge?

  • Schau mal bitte in die Ereignisanzeige (Start/systemsteuerung/Verwaltung)


    unter System und Anwendung, mache dort auf die Einträge mit einem roten Kreis (Fehler) einen Doppelklick und füge das Fenster (Screenshot) als Attachement hier an.


    Der Stopfehler ist noch zu Allgemein, bzw. eventuell auch noch nicht genau genug dokumentiert.

  • Versuch mal bitte alle deine Treiber zu aktualisieren / neu zu installieren - insofern möglich !

    nichts gegen die Amis, aber:
    - Das Pfeifen unter Wasser ist in Florida verboten.
    - In Oklahoma ist das Erschrecken von Hunden durch Grimassenschneiden verboten.
    - In Tennessee ist es gesetzlich verboten, Fische mit dem Lasso zu fangen.

    nihct nciht ncith cnith nicth -> alles das Selbe: NICHT dieses Wort is mir einfach zu komplex!

  • @comvalley
    In der Eireignisanzeige hab ich nur eine Warnung unter System.


    Top-se alle Treiber sind soweit aktuell und XP frisch installiert mit Treiber.


    Werde eventuell mal versuchen den Grafiktreiber vom Kartenhersteller selbst, anstatt von nvidia direkt zu installieren.

  • [quote='MrXorMrY','https://www.win-tipps-tweaks.de/wolt-forum/forum/index.php?thread/&postID=65204#post65204']@comvalley
    In der Eireignisanzeige hab ich nur eine Warnung unter System.

    hi habe diese fehlermeldung schon mal gelesen das sieht eher nach einem mainbord problehm aus pruefe dochmal die elkos auf deinem mainbord wenn sie aufgewölbt sind waren sie zu heiss und sind defekt der strom kreis ist dann zu schwach und die kapazität stimmt nicht mehr die elkos sind rund gross meist schwartz oder blau und haben nen goldenen streifen typische bz. 6,3v 1500uF bis 3300 uF je nach board unterschiedlich
    hatte das selbe problemm habe die elkos getauscht (0,60 ce. das stück) danach lief das board wieder
    viel erfolg david

  • sieht aus wie arbeitsppeicher defekt
    mainboard defekt
    treiber defekt
    theoretisch auch : prozessor cache defekt!


    windows installation standard läuft noch hoch?
    fehlermeldung nach treiberinstallation oder vorher schon
    wenn vorher speicher defekt


    im abgesicherten modus ebenfalls? F8 bei start

  • Hallo
    hansen, auch von mir ein Willkommen im Forum.

    Allerdings muss ich Mannitwo hier recht geben.
    Es ist eher unwahrscheinlich das der TO auf diese Antwort reagieren wird.

    Von daher können wir diesen Thread beruhigt schließen.

    Gruß