Beiträge von warakurna

    Moin...


    Erstmal vielen Dank für die Tipps.
    Die haben allerdings nix gebracht. Habe heute die Platte in meinen Arbeitsrechner gepackt und mit dem PowerMax-Tool von Maxtor diagnostiziert. Dabei kam raus, daß die Platte im A**** ist! Schade...


    Wie auch immer...
    Für Leute die ähnliche Probleme mit 'ner Maxtor-Platte haben, hier der Link für das PowerMax-Tool. Das ist supereinfach und empfehlenswert:
    http://maxtor.com/portal/site/…Downloads/Top%20Downloads


    Grüße

    Ich muß das alles nachher mal zuhause ausprobieren. Allerdings gibt es da einige Probleme. In dem Manual für das Drive Fitness Tool steht nix von USB HDDs.


    Kann man USB-Platten auch ohne gestartetes Betriebssystem sehen?


    Das Tool benötigt ein 3.5'' Floppy, was ich nicht habe. Vielleicht geht das ja auch über CD/DVD, mal schau'n?!

    Das ist auch so geschehen! Wie gesagt, jetzt spuckt die Ereignisanzeige halt Fehlermeldungen aus (siehe erster Beitrag).
    Es gibt ja auch die Möglichkeit die Platte auf CableSelect zu jumpern. Würde das was bringen?


    Ich glaube die Platte hat 'nen Schlag weg, wie gesagt hört es sich an, als würde der Lesekopf haken! :mad:


    Ich habe mir von Maxtor das PowerMax-Tool heruntergeladen, damit soll man defekte Sektoren auf HDD fixen können usw. Weiß jemand, ob das Tool auch mit ext. Platten funktioniert, die per USB angeschlossen sind? Oder gibt es eine tolle Alternative zum Fixen:question:

    Bin genauso vorgegangen wie Du es geschrieben hast. habe ich auch frpher schon bei anderen Platten gemacht. Nach der Formatierung ist die Platte dort aber nicht mehr angezeigt worden, was großer Mist ist.


    Aber wo Du es jetzt sagst...
    Müssen die Jumper auf Slave gestellt sein?! Blöde Frage, aber ich habe nicht darauf geachtet, sie sind auf Master gestellt!


    Jetzt macht die Platte komische Geräusche, als wenn der Lesekopf haken würde. Das Volumen der Platte und die Platrte selbst tauchen nicht mehr in der Verwaltung auf...

    Moin,


    Habe von einem Freund seine alte 120 GB HDD (Maxtor, genaue Bezeichnung fällt mir gerade nicht ein) bekommen und wollte sie ext. an mein Notebook als Backup-Platte hängen. Hat soweit funktioniert, habe mir ein ext. Gehäuse (Revoltec AluBook) besorgt und dann die Platte angeschlossen und formatiert. Das hat mit XP über Computerverwaltung -> Datenträgerverwaltung schon über zwei Stunden gedauert. Als fertig formartiert war kam die Meldung "Die Formatierung konnte nicht fehlerfrei durchgeführt werden". Nun taucht die Platte nicht mehr in der Datenträgerverwaltung und natürlich auch im Arbeitsplatz nicht mehr auf! Vor der Formatierung war alles in Butter!
    Habe auch in die Ereignisanzeige -> System geschaut, da erschien ziemlich oft die Meldung defekter Sektor auf HDD xy, wenn ich das ext. gehäuse wieder eingeschaltet habe!
    Als USB-Massenspeichergerät wird die Platte erkannt, es wird bloß kein Volumen angezeigt!


    Wie mir scheint hat die Platte das zeitlich gesegnet! Oder gibt es eine Möglichkeit die Funktionsfähigkeit wiederherzustellen?!
    Weiß jemand Rat?


    Gruß...

    Moin...


    Ich suche ein ganz einfaches Freeeware-Tool, mit dem ich die Treiber meiner PC-Komponenten sichern kann. Damit entgehe ich dem Probelm später alles suchen zu müssen, wenn ich den Rechner neu ausetze!


    Kennt jemand ein vernünftiges Tool?


    Grüße

    Moin...


    Muß in unserem Betrieb einen Rechner für einen Mikrosondenmessplatz zusammenstellen und neu aufsetzen. Dieser Rechner läuft im Dauerbetrieb und wird so gut wie nie abgeschaltet sein.


    Grobe Spezifikationen:
    ASUS A8N-SLI Socket 939 ATX
    Athlon64 X2 3800+ Tray
    Coolermaster CM-CK8
    2x 1024 DDR RAM Infineon
    XFX 6600GT PCIe DualDVI 256 MB
    BenQ DW1650 DVD+-R/+-RW
    System WinXP SP2


    Nun die Frage:
    Der Rechner verlangt nicht einer Festplatte die arbeiten muß wie blöde, da die Datenmengen, die geschaufelt werden, nicht brutal groß sind. Da der Rechner aber immer an ist, bzw. sehr oft Benutzung ist, stellt sich die Frage nach dem Festplatten-Typ. Mir hat jemand erzählt, daß für solche Belange SCSI-Platten ausgelegt sind. Die sind aber auf dem absteigendem Ast, daher wäre es wohl besser auf S-ATA oder S-ATA II zurückzugreifen.
    Was meint ihr? Habt ihr einen Hersteller im Kopf, der besonders empfehlenswert ist?


    Falls euch bei der Konfiguration was ungünstiges auffällt, dann schreibt es bitte. Vielen Dank schon mal...

    Moin...
    Muß dringend ein pdf aus einem *.doc erstellen, nutze dazu den Acrobat Prof 7 mit allen Updates.
    Wenn ich bei mir ein pdf erstelle und dann im Acrobat ansehen möchte, zeigt er anfangs alles normal an, aber nach ein paar Sekunden ersetzt er z. B. a durch durch "alphas" etc. Das zieht sich jedoch nicgt durch das ganze Dokument. Bei einem Kollegen, der den auch Acorbat Pro 7 benutzt, tritt das Problem nicht auf. Sendte er mir das pdf zu, daß bei ihm richtig dargestellt wird, dann habe ich das Problem beim Öffnen wieder.
    Welche Einstellung kann dafür verantwortlich sein? Neu installiert habe ich schon...


    Gruß...

    MozBackup sichert, was Du willst. Das hätte ich vielleicht schon vorjer schreiben sollen. Du kannst Dir immer ausscuehn, ob nur Lesezeichen und/oder Erweiterungen usw. Gerade das macht das Programm ziemlich wertwoll.
    Ich benutze es für das Backup meiner Lesezeichen und dem regelmäßigen Komplettbackup von Thunderbird...


    Probier's aus!

    Wer sich auf dem Messegelände in Hannover etwas auskennt und die letzten Jahre immer da war, der weiß genau, daß einige Hallen in der Mitte abgesperrt waren, weil man sie nicht voll bekommen hat.
    Einige Hallen, die vor gar nicht allzu langer Zeit neu gebaut worden sind, wurden auch nicht sehr intensiv genutzt.


    @kaiser:
    Auch in den letzten jahren hatte man doch sehr viel Platz in den Hallen, wenn man den Massenandrang von 2001 und 2002 zum Vergleich nimmt! Na, da wird's bestimmt bei der Messe AG krieseln...

    @comvalley:
    Ich denke, damit wäre sie vollkommen überfordert! :-) Aber mal schauen, werd's ihr nahelegen...


    DeinMuddn :
    Immer einen, der gerade frei ist! da auch ein Gedanke: Wenn ich die Treiber einmal für den einen port installiert habe, gelten sie wohl nicht für alle! wer merkt sich denn schon, an welchem USB-Port man seine Sachen anschließt? Ich nicht...

    Die Sache mit dem Adapter ist mir schon klar, aber das wäre nur 'ne Notlösung. Normal soll Windows aus seinem Treiberverzeichnis alles heraussuchen, damit man selbst nichts mehr tun braucht!
    An den Plug 'n Play Dienst habe ich noch gar nicht gedacht! Das werde ich demnächst (bin jetzt wieder 200 km von ihr weg) machen. Klingt plausibel und ich denke, daß das das nahe liegendste ist...


    Tools wie TuneUp wurden noch nicht benutzt!

    Moin...


    Folgendes Problem:
    Meine Schwester hat ein neues Notebook (Asus A6-Serie) mit vorinstallierten XP Home SP2 mit allen Updates.
    Beim Einstöpseln einer Maus (einfache Logitech optisch) oder eines USB-Sticks an den USB-Port hat mich Windows am Wochenende nach Treibern gefragt. Das ist doch Blödsinn, Windows XP erkennt die Dinger doch automatisch und dann funktionieren die auch gleich!?
    Habe Windows dann immer auf C:\Windows\System32\ hingewiesen. Da liegen die nötigen Treiber ja rum! Allerdings möchte ich meiner Schwester ersparen jedes Mal den ganzen Kram zu machen, da sie mit Computern keine sehr große Erfahrung hat.


    Weiß einer Rat?


    Grüße...

    Hm...


    Leider, leider waren die Links nicht hilfreich. Sie drehen sich zwar um dasselbe Problem, aber enden immer mit der Aufgabe des betroffenen Users.


    Fakt ist: Habe zuhause als Virenprogramm avast (davor Antivir), auf meinem Arbeitsrechner Sophos. Das Problem tritt auf beiden Systemen auf und läßt sich durch die Änderungen in der Makrosicherheit auf keinem beseitigen. Sieht fürchterlich nach einem nervenden Bug aus...


    Mal schauen, vielleicht habe ich noch eine Eingebung und löse das Problem zufällig!


    Einen Dank trotz allem an euer Hilfsbereitschaft!