Laufwerke

  • Hallo an alle


    Wer von Euch kann mir helfen, ich habe einen neuen Brenner (LG)eingebaut, der genauso angeschlossen und jejumpert ist wie der alte, doch sagt mein liebes Windows XP seither auf F. kann nicht zugegriffen werden.
    Auch das herauslöschen von Upper Filters und Lower Filters im Ast hat nichts gebracht. Sowie die oftmalige deinstallation von dem Laufwerk selbst.
    Handeln tut es sich hier im ein WIN XP Professional, AMD Athlon(m), 2800+; 2.08GH, 512MB RAM

  • Hallo kuschelbabe.


    Kannst du im Gerätemanager an den Laufwerken den Übertragungsmodus von "DMA" auf "PIO" umstellen? Oder umgekehrt?
    Hast du im Bios das automatische Erkennen eingeschaltet?
    Die Brennfunktion von XP deaktiviert?


    Eventuell sind noch Treiberreste vom alten Laufwerk vorhanden und stören sich so gegenseitig.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Wenn Du dein Laufwerk nach Deiner Aktion über eine Desktopverknüpfung öffnest,ist dies die typische Fehlermeldung.


    Verknüpfungen löschen und über den Arbeitsplatz Neue erstellen.
    Umbenennen z.B: F_Laufwerk und den Brenner G_Lauwerk.
    Jetzt gehst Du bei der Verknüpfung in die Eigenschaften:
    Ausführen:maximieren
    In "Ausführen in" setzt Du den Joker als *
    Diese Fehlermeldung sieht zwar riesig aus,derweilen ist meistens nur der Strang gerissen.


    Und nimm die Salami heraus. ;-)