Q811493 entfernen

  • moinsen leutz,


    hab ein problem: habe mit den performence-einbrüchen bei xp zu kämpfen, die enstehen, wenn man den patch Q811493 drauf hat. wurde vermutlich mit sp1 eingespielt. habe den rechner so fertig bekommen. nun habe ich gelesen, dass man den patch über systemsteuerung->software entfernen soll. nur über diesen weg finde ich den patch nicht. nur über die suche erhalte ich folgendes: c:\WINDOWS\system32\CatRoot\{schlüssel}


    kann ich diesen eintrag einfach löschen und ist damit der patch entfernt, oder wie muss ich hier vorgehen?


    vielen dank schon mal für antworten


    gruß
    dirk

  • Zunächst hier die Infos zum Patch:
    http://support.microsoft.com/default.aspx?kbid=811493


    Dieser Patch ist überarbeitet worden um diese Probleme zu beheben.
    Installiere die Datei die dort heruntergeladen werden kann erneut.


    Ich würde dir raten das kürzlich erschienene Rollup-paket zu installieren.
    In dem Rollup Paket befinden sich 22 kritische Sicherheits-Updates seit Veröffentlichung des ServicePacks 1 bis zum 14.Oktober für Windows XP.


    Lese hierzu diesen Artikel:


    http://www.xp-tipps-tricks.de/…d&order=0&thold=0

  • moinsen michael,


    erstmal danke für die antwort. nun bin ich aber verunsichert. nach meiner softwareliste ist dieses rollup-paket schon istalliert. demnach müßte ja auch die bremse von q811493 aufgehoben sein, oder?


    trotzdem habe ich das prob, dass nach dem benutzerbildschirm relativ schnell der desctop zu sehen ist. aber an der taskleiste rechts sieht man dass z.b. antivir noch nicht geladen ist und das dauert dann auch sehr lange, wobei die fp nur ab und zu arbeitet.


    eine entfernung von za, spampal und antivir aus dem autostart brachte keine änderung.


    feste ip habe ich versucht zuzuweisen, aber ich habe das fenster "subnetz" nicht bekommen, um diesen wert dort einzustellen.


    noch ne idee, ws man tun kann?

  • So ganz versteh ich dein Problem glaub ich nicht.


    Bestehen deine "Performanceeinbrüche" in der langen Dauer bis das System zur Verfügung steht?


    Zitat

    das dauert dann auch sehr lange, wobei die fp nur ab und zu arbeitet.


    Was ist denn sehr lange :?:

  • Großer Admin,;-)
    Deine Suveränität bleibt unangetastet.
    Ich habe natürlich Dein Mitglied "Ninja" angesprochen.
    Der Bericht klärt auch über das eventuelle Problem "Runtime Error"des Explorers auf.


    Bit

  • so, da bin ich wieder. ich habe folgende zeiten festgestellt:
    nach 32 sek. erscheinen des "willkommenbildschirms"
    bei 34 sek. erscheint der desktop
    nach weiteren 76! sek. ist der rechner komplett hochgefahren.


    ich habe trotz bootvis keine verbessereung erzielt. bootvis meint, der bootvorgang dauert 18 sek. auch der tipp von bit brachte keine besserung


    nachdem ich antivir, za und spampal deinstalliert hatte, fuhr der rechner wieder ohne verzögerung hoch. danach antivir installiert und siehe da.... diese verzögerung von rd. 80 sek. war wieder da. antivir ist also der grund.


    hat jemand ähnliche erfahrungen mit antivir? gibt es da etwas einzustellen? gibt es einen anderen empfehlenswerten virenschutz?


    gruß
    dirk

  • moinsen leutz,


    hmm, hyrican, dein tipp schien nicht schlecht zu sein. ich habe mir den patch runtergeladen und wollte ihn installieren, leider hat der pc das nicht zu gelassen, weil neuere versionen installiert seien.


    da ich nicht so die tiefen kenntnisse habe, werde ich dann wohl die antivirensoftware wechseln.