Firefox 2.0 - Seitenaufbau zu langsam !!!

  • Hallöchen zusammen!


    :(Ich finde, dass mein Firefox 2.0 die Seiten sehr langsam öffnet.


    :mad:Die Einstellung habe ich bereits auf "Turbo" eingestellt - aber von Turbo kann man da eigentlich nicht sprechen.


    :confused:Wird dem Firefox nicht nachgesagt - er läd sie Seiten besonders schnell??


    Wenn da biite `mal jemand einen Tip hätte?


    Außerdem fällt mir auf, dass der Befehl zum Drucken sehr, sehr zögerlich ausgeführt wird.
    (Oftmals vergehen von dem Druckbefehl bis zur ersten Reaktion des Druckers >2Min.!!!)


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • Auf wievielen Seiten ist das denn vorgekommen, dass der Browser so langsam lädt? Evtl kann es auch an den Seiten liegen, dass diese zu dem Zeitpunkt ausgelastet waren.

  • Lösche mal unter Extras-Einstellungen-Erweitert-Netzwerk-Cache- den Cache(sollte mit 50 MB eingetragen sein).
    -----------------------------------------------------------------
    Hast Du mit Tuningtools gearbeitet ?
    Hat der FF auch schon mal vernümftig gearbeitet? Wenn ja, gehe in Dich was Du seit dem gemacht hast und ändere das wieder.
    PM

  • orbiT #2


    Danke Dir für die schnelle Rückantwort.


    :rolleyes:Tja - das ist im Grunde egal, welche Seite ich da aufrufe.


    :(Die eine Seite hat ein etwas schnelleres Schneckentempo als die andere aber langsam bleibt es.


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • @Paulemann #3


    Guter Tip von Dir - habe ich mir doch gleich `mal angesehen.


    :confused:Bei mir steht die Cache-Eintragung auf 76,5MB - die habe ich auf gut Glück gelöscht.
    (...wenn`s hilft...)


    :rolleyes:Ich muß das Ganze noch beobachten - ich melde mich dann wieder.


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • @Paulemann #3 Nachtrag


    Ach ja, Du wolltest noch wissen, ob das Teil schon `mal schnell war.
    Der FF war leider noch nie schnell - schade eigentlich.


    Gruß
    WELDONE


    P.S./ evtl. prüft ja mein Sicherheitsprogramm (G-DATA InternetSecurity 2007) jeden Tastenschlag usw.??

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • orbiT #2 Nachtrag


    ..kann natürlich sein, dass ich ausgerechnet Seiten aufgerufen habe, die so lange brauchen...


    Gerade eben kam der FF mir recht flott vor.


    Hmm...stimmt mich nachdenklich.



    Ich werde das `mal im Auge behalten - ist evtl. von der Tageszeit abhängig!


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • orbiT #2 Nachtrag


    Ich habe das bei allen Seiten beobachtet.


    :rolleyes:Es kann natürlich sein, dass gerade diese Seiten zu dem Zeitpunkt ausgelastet waren.


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • orbiT #2 Nachtrag



    :rolleyes:Das ist natürlich möglich - wenn auch unwarscheinlich.
    :idea:Da müsste man `mal eine Referenzseite haben und danach bewerten - die habe ich aber leider nicht.


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • @Paulemann #3 Nachtrag


    Ich danke Die für Deinen Tip!


    Hmm... dann werde ich `mal in mich - wenn ich fündig werde, melde ich mich.


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • orbiT #2 Nachtrag


    Auf div. Seiten.
    :rolleyes:Man müsste (...hab ich das nicht schon `mal beantwortet - na egal...) eine Referenzseite laden und anhand dieser die entspr. Geschwindigkeit messen.
    :confused:Ich kenne aber keine Referenzseite!


    Gruß
    WELDONE

    Es sprach eine Stimme zu mir:
    \"lächle und sei froh - es könnte schlimmer kommen\"
    Und ich lächelte - und war froh ....und es kam schlimmer!
    ***MÖGE DIE MAUS MIT DIR SEIN***

  • WELDONE


    Ich habe jetzt deine ganzen Beiträge bearbeitet, wegen der ständigen Fullquotes. Dazu gibt es auch einen Hinweis im Forum.
    Gehe doch bitte sparsamer mit dieser Funktion um.


    Zu Thema selbst:


    Wenn du Paulemanns Vorschlag zum Fasterfox installiert hast, dann gibt es unten in der Statusleiste die Seitenladeanzeige (Fasterfoxsymbol mit Zeitanzeige). Da stehen die Zeiten mit dabei. Im übrigen ist bei Rechtsklick darauf das Einstellungsmenü für Fasterfox erreich- sowie der Cache direkt löschbar. Mache einige Tests und notiere dir die Zeiten, sowie die dazugehörenden URLs.
    Dann kann man mal Vergleiche anstellen. "Schneckentempo" ist ja nun nicht grade aussagefähig. Wenn bei dir diese Anzeige nicht vorhanden ist - ist eigentlich Standard - dann öffne den Ordner mit den Addons/Erweiterungen unter Extras und bei Rechtsklick aufs Addon "Fasterfox" kommt ebenfalls "Einstellungen". Da dann, im sich öffnenden Fenster Reiter "Allgemein", unten den Haken setzen.


    Testphase 2:


    "Prefetching" deaktivieren und erneuter Durchlauf, am besten mit den gleichen Seiten und Cache vorher löschen.


    Den Cache auch nicht hoch einstellen, maximal 15-25 MB reichen. Ansonsten sucht er zu lange im Cache herum.


    Zusätzliche Angaben wären nicht schlecht:


    Internetverbindung (DSL-Stärke 1000~)?
    Router mit integriertem DSL-Modem?
    Router mit externem Modem?
    Nur Modem?
    Feste IPs oder DHCP?


    Installierte Software:


    Firewall? (G-DATA InternetSecurity 2007)
    Versuchsweise kurzzeitig deaktivieren. Wenns dann schneller geht, Einstellungen prüfen, denn wenn die firefox.exe den erlaubten Zugriff hat, lässt die FW eigentlich auch alles vom Browser durch.


    Wichtig:
    Welche weiteren Erweiterungen (dabei kann es sowohl Verzögerungen, als auch Störungen geben) hast du sonst noch installiert (es sind bitte alle anzugeben)?


    Optionale Angaben zum Druckerproblem:
    Druckereinstellungen:
    USB oder LPT?
    Lokaler - oder als Netzwerkdrucker eingerichtet?


    Last but not least:


    Wenn du das beantwortet hast, dann reden wir über Einstellungen, die per about:config machbar sind (siehe Titel meiner Antwort).

    hope dies last


    tschöö... ast

  • Hi WELDONE,

    Ich glaube, das wäre ein dummer Zufall, wenn alle Pages zum gleichen Zeitpunkt ausgelastet wären.. Höre doch bitte auf die anderen. Die können dir da besser helfen als ich ^^.

    Welche Internetverbindung hast du?

    - ISDN
    - DSL
    - 56k Modem

    Blockt dein Internet Security evtl Firefox?

    -Bitte nachschauen, ob du diese Option bei dem Programm unter Optionen / Einstellungen findest.

    Hast du evtl sonst noch Probleme mit deinem Rechner?


    - In letzter Zeit sind mehrere Würmer / Viren im Umlauf, die die Geschwindigkeit des Internets drastisch senken. Die Würmer / Viren werden allerdings meist erst bei dem PC-Benutzer merkbar, wenn andere Sachen nicht richtig laufen.

    Überprüf dies bitte alles und melde dich dann bitte mit deinem Ergebnis.

    Mfg,

    orbiT

  • Hi WELDONE,

    Ich glaube, das wäre ein dummer Zufall, wenn alle Pages zum gleichen Zeitpunkt ausgelastet wären.. Höre doch bitte auf die anderen. Die können dir da besser helfen als ich ^^.

    Welche Internetverbindung hast du?

    - ISDN
    - DSL
    - 56k Modem

    Blockt dein Internet Security evtl Firefox?

    -Bitte nachschauen, ob du diese Option bei dem Programm unter Optionen / Einstellungen findest.

    Hast du evtl sonst noch Probleme mit deinem Rechner?

    - In letzter Zeit sind mehrere Würmer / Viren im Umlauf, die die Geschwindigkeit des Internets drastisch senken. Die Würmer / Viren werden allerdings meist erst bei dem PC-Benutzer merkbar, wenn andere Sachen nicht richtig laufen.

    Benutzt du Filesharing Programme?

    Dies betrifft Programme wie eDonkey,Limewire, Bittorrent, Kazaa, etc. Wenn ja, beim Surfen ausschalten, da dies die Geschwindigkeit des Internet's drastisch runterschraubt, da andere Leute bei dir Files ziehen. Somit hast du einen höheren Upload (auch Download) und sowas saugt mächtig an der Leitung.

    Besitzt du einen Router?

    Wenn ja, überprüfe die Einstellungen nach irgendwelchen Beschränkungen. Bei verständnisproblemen kannst du hier nachfragen.

    Überprüf dies bitte alles und melde dich dann bitte mit deinem Ergebnis.

    mfg,

    orbiT