Pc beendet immer programme

  • habe xp prof auf dem rechner mit sp1. Wenn ich spiele oder andere programme benutze, schmeißt mich mein pc nach einer kurzen weile einfach wieder raus! hab nochmal upgedatet und volume check gemacht! woran liegt das? vieren scan bin ich auch durch gegangen

  • Hallo,


    tritt das Problem schon längere Zeit auf? Welche Programme hast Du im Hintergrund laufen? Welche Hardware hast Du installiert?


    Gruß
    STILL

  • Hallo Gast.


    Nun das kann viele Ursachen haben:


    Speicher, Speichereinstellungen im Bios, Viren, Trojaner, Treiber usw..
    Etwas mehr Informationen über deine Hardware und wann die Abstürze
    auftreten wäre nett.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • also, wenn das programm z.b. spiel abstürtzt, lande ich auf dem desktop. das programm wurde einfach beendet! ab und zu kommt die fehlermeldung Stop:0x0000008e ... oder 0x000000d1...! Habe antivir durchlaufen lassen und alle treiber neu installiert! trotzdem noch das gleiche prob. ! es heißt. ich soll in Bios das chaching oder shadowing deaktivieren! ich finde aber nirgenswo in bios etwas mit gleichen namen wo ich verändern kann!

  • hi,


    Zitat von Anonymous

    fehlermeldung Stop:0x0000008e ... oder 0x000000d1...



    gehe mal im bios und stelle deine ram-settings auf synchron (nicht SPD), eventuell musst du dein ram-timings auch etwas niedriger machen...



    gruss...




    franky...

  • und von mir noch:


    Lade dir bitte alle Updates herunter, da dort ein paar dabei sind die genau für
    dieses Problem vorhanden sind.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • 8) Hallo,
    bei mir trat der Fehler auch sporalisch auf.
    :?::?: Hast du vieleicht AOL 9.0 auf deinem Rechner installiert? :?::?:
    Bei mir lag es daran.
    Hatte allesmögliche versucht
    RAM, Mainb., CPU, Lüfter, Netzteil, Kabel usw.
    Kein Erfolg bis ich mein System neu installiert habe und nach jedem Treiber den Rechner eine Weile laufen lies und sich der Fehler nicht zeigte habe ich den Nächsten Installiert.
    So habe ich es auch mit den Programmen gemacht. Nach dem ich wieder ins Netz wollte muste ich meine Zugangssoftware installieren und schon war mein Bluescreen wieder da.


    mfg diskus