kein ping

  • Hi,


    folgendes Problem:
    bei mir läuft winXP pro. wenn ich in einem Netzwerk bin, kann ich immer andere Rechner anpingen und auf ihre Netzwerkfreigaben zugreifen. In anderer richtung funktioniert das nie. niemand kann mich anpingen oder auf meine freigaben zugreifen. bei mir läuft keine firewall und die xp personal firewall ist auch aus.
    was läuft da falsch?


    danke

  • hallo whasup,


    um dazu etwas vernünftiges sagen zu können, brauche ich mehr "input" von Dir:
    1.) Was für ein Netzwerk hast Du da? Bei meinem BNC-Netzwerk hatte ich genau dieses Problem einmal, verursacht durch ein defektes T-Stück bzw. dessen Terminator...
    2.) Wie verteilst Du in Deinem Netz die Adressen? statisch oder dynamisch, also per DNS oder mit DHCP? Hast Du dafür einen eigenen Server oder auch einen HArdware/Sofware-Router, der diese Funktion übernimmt? Falls nicht: ist Dein PC der mit der höchsten Betriebssystemversion im Netz?
    3.)Welche IP hat Dein Rechner, und wie heißen die der anderen Rechner im LAN? Am besten führst Du in der Dos-Box auf jedem Rechner den Befehl ipconfig /all aus und postest die kompletten Ergebnisse.
    4.) Was für ein Resultat bekommst Du, wenn Du in einer DOS-Box arp -a eingibst?
    5.) gibt es in der Ereignisanzeige (Systemsteuerung-->Verwaltung-->Computerverwaltung-->Ereignisanzeige) unter den Rubriken "Anwendung" und "System" irgendwelche auffälligen Einträge, die auf das Netzwerk hindeuten?


    Vorab schonmal: Das gegenseitige anpingen muß in beide Richtungen unabhängig von der XP-firewall funktionieren, sobald die Rechner eine TCP/ip adresse aus dem gleichen Subnetz besitzen. Die IP's der Rechner müssen auch aus *einem* Subnetz stammen, egal, ob Du sie nun händisch vergibst oder automatisch beziehst.


    Grüßle
    Funkenzupfer.

    \"Wo kämen wir hin, wenn alle sagten, wo kämen wir hin, und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.\" (Kurt Marti)

  • hi,
    also, ich wollte 2 rechner über ein cross-over kabel verbinden. beide sind in der selben arbeitsgruppe, ip's sind 192.168.1.1/2 und sind auch beide im selben subnet.(über manuelle eingabe festgelegt).
    in der ereignisanzeige hab ich auch keine besonderen einträge gefunden, die auf das netzwerk hindeuten.


    vielleicht noch was: auf dem anderen rechner läuft ein ftp server, auf diesen kann ich auch nur mit passivem ftp zugreifen und nicht mit normalem ftp.


    Vielen Dank

  • Zitat von whassup

    hi,
    also, ich wollte 2 rechner über ein cross-over kabel verbinden. beide sind in der selben arbeitsgruppe, ip's sind 192.168.1.1/2 und sind auch beide im selben subnet.(über manuelle eingabe festgelegt).
    in der ereignisanzeige hab ich auch keine besonderen einträge gefunden, die auf das netzwerk hindeuten.


    vielleicht noch was: auf dem anderen rechner läuft ein ftp server, auf diesen kann ich auch nur mit passivem ftp zugreifen und nicht mit normalem ftp.


    Vielen Dank


    Welches BS läuft denn auf dem anderen Rechner?
    Und was passiert, wenn Du auf den Rechnern 'pingst'? Also auf jedem Rechner einmal ping 192.168.1.1 und 192.168.1.2 . Dann sollten beide auf jeden Fall sich selbst finden. Und wenn alles gut geht auch den anderen.


    Ach so, ist dein XP-Rechner über ein DSL Modem am Internet? Dann wäre das nämlich das Problem.


    sheepdog

  • also nochmal die Frage:


    3.) ...den Befehl ipconfig /all aus und postest die kompletten Ergebnisse.
    4.) Was für ein Resultat bekommst Du, wenn Du in einer DOS-Box arp -a eingibst?


    Und noch eine dazu:
    Läuft auf beiden PC's das TCP/IP Protokoll? Es gibt Windows-Versionen, bei denen es standardmäßig *nicht* installiert ist...

  • Zitat von whassup

    vielleicht noch was: auf dem anderen rechner läuft ein ftp server, auf diesen kann ich auch nur mit passivem ftp zugreifen und nicht mit normalem ftp


    Der FTP-Zugriff in passiven Modus deutet eigendlich auf einen Router, Firewall oder
    gesperrten Ports hin. Denn normalerweise müsste es im aktiven Modus funktionieren.


    Ich vermute das der PC der kein Ping wegschicken kann doch durch irgendwas geschützt ist. Es besteht auch die Möglichkeit eine Ping-Abfrage unbeantwortet zu lassen.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • hallo,


    erst mal vielen dank für eure "anteilnahme" :-)


    hier mal die daten die ich posten sollte, allerdings bin ich jetzt in einem anderen netz mit DHCP, aber immer das gleiche problem. ich kann den router und andere rechner (auch WinXP) anpingen aber umgedreht gehts nicht. keine firewall installiert. hab auch mal einen ftp server bei mir auf dem rechner gestartet aber keiner kann darauf zugreifen, aber wie gesagt mit passivem ftp komm ich auf den ftp server des anderen rechners drauf.


    danke


    Ethernetadapter LAN-Verbindung:


    Verbindungsspezifisches DNS-Suffix: Stollen
    Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller
    Physikalische Adresse . . . . . . : 00-C0-9F-2A-E3-DA
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 10.2.3.50
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 10.2.3.1
    DHCP-Server . . . . . . . . . . . : 10.2.3.1
    DNS-Server. . . . . . . . . . . . : 10.2.3.1
    Lease erhalten. . . . . . . . . . : Montag, 9. Februar 2004 10:47:50
    Lease läuft ab. . . . . . . . . . : Montag, 16. Februar 2004 10:47:50


    Ethernetadapter Bluetooth Network:


    Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
    Beschreibung. . . . . . . . . . . : Bluetooth LAN Access Server Driver
    Physikalische Adresse . . . . . . : 00-02-8A-AD-49-BE


    C:\Dokumente und Einstellungen\Stefan>arp -a


    Schnittstelle: 10.2.3.50 --- 0x3
    Internetadresse Physikal. Adresse Typ
    10.2.2.142 00-50-56-73-b2-34 dynamisch
    10.2.3.1 00-04-e2-54-4b-b4 dynamisch

  • Hallo whassup.


    Was mich wundert sind die physikalischen Adressen.
    Die sehen aus wie die Mac-Adresse der Netzwerkkarten.
    Sind normalerweise einmalig und nicht veränderbar oder habe ich da ein
    Denkfehler?


    Bei deinen Einstellungen "Stefan arp-a" sind ganz andere als oben angegeben.
    Hast du im Router eine Möglichkeit irgendwas mit "Ping" zu verstellen?
    Ich kann zum Beispiel alle Ping-Abfragen unbeantwortet lassen, dies kann ich
    im Router einstellen. Vielleicht solltest du auch mal den MTU-Wert falls möglich
    im Router und im Betriebsystem ändern auf entweder 1500 oder was besser ist
    auf 1492.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.