Bildschirm bleibt beim Booten schwarz

  • Ich wollte heute mein XP updaten. Kurz vor Ende zeigte mir AntiVir einen Blaster-Wurm an, der das Gerät heruntergefahren hat. Beim erneuten Starten blieb der Monitor dann schwarz. Auch die Installations-disc hat nicht geholfen und die f8 ebenfalls nicht.


    Ich muss dazu sagen, dass bereits in den letzten Tagen manchmal der Bildschirm schwarz blieb. Habe daher AntiVir laufen lassen und tatsächich er fand einen Trojaner und zwei Würmer. Hardwarefehler? Ideen?

  • Hallo Gast.


    Da du vermutlich nicht mehr Starten kannst und mehrere Trojaner usw.. gefunden hast empfehle ich dir dein Betriebsystem neu aufzusetzen. Auch wenn dies mit viel Aufwand verbunden ist.
    Da alle Gericom Notebooks eine ATI-Karte inne haben, vermute ich dies bei dir auch. Lade dir alle neusten Updates und Tools gegen den Blaster herunter und installiere alle neuen Treiber usw.. bevor du ans Netz gehst.


    Das Problem das der Monitor "dunkel" bleibt kann an der Hardware, an den Treibern, an den Würmern, Energiesparmaßnahmen usw... liegen.
    Versuche jetzt erstmal dein System ohne irgendwelchen Mist wieder zu installieren. Kannst auch hier das Service Pack 2 herunterladen, obwohl es noch Beta ist sind aber die meisten aktuellen Sicherheitslücken gestopft worden.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Vielen Dank für die freundlichen Empfehlungen. Das Problem ist nur, da ich nichts sehen kann, kann ich auch nichts installieren. Die Installationsdisc hilft hier auch nicht, der Bildschirm bleibt einfach schwarz.


    Ich habe hier mehere Rechner und auch einen Brenner, ich könnte daher auch etwas runterladen, auf CD brennen und dann in den betroffenen Rechner stecken. Gibts da was?

  • setz mal bitte dein cmos zurück. falls dein rechner dann immer noch nicht funzt, tippe ich auf einen defekt deiner hardware.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Was ist denn CMOS. Nochmal zum Verständnis, ich kann keine Einstellungen vornehmen, weil der Bildschirm dunkel bleibt. Gerade habe ich mal einen externen Bildschirm angeschlossen, der bleibt aber ebenfalls dunkel. Mittlerweile tippe ich auf einen Defekt der Grafikkarte.

  • in der beschreibung deines boards findest du einen jumper oder 2 pins zum zurücksetzen der bios grundeinstellungen. meist lautet dafür die überschrift "clear cmos" .

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Oh zu früh gefreut. Er fährt jetzt zwar hoch und der Bildschirm tuts wieder, dann aber kommt er nicht in XP, sondern zeigt nach vorgeschlagenem Befehl einen Bildschirm unter DOS mit den Einstellungen an. Damit kann ich nicht anfangen, die Installations-CD beachtet er gar nicht. Wer kann nochmal helfen?

  • nun mußt du wieder die bioseinstellungen vornehmen die zu deinem pc/hardware passen. auch die müßtes du deinem begleitheft entnehmen können.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Nachdem ich den ganzen schönen Sonntag jetzt mit diesem Mist-Laptop verbracht habe, hier die neusten Erkenntnisse:


    1. Fehlermeldung: exception 6 (Invalid Opcode) 8O


    2. Im Bios erscheint mir die RAM und die Extented memory mit jeweils etwa 250000 kb reichlich klein (der Rechner hat 30 Giga) :?


    3. Weder mit der Installationsdikette noch mit einer eigens gebrannten Boot-CD bekomme ich die Kiste zum Laufen (habe im BIOS extra ausgeschlossen, dass von der Festplatte gebooted wird) :twisted:


    4. Da ich nur auf die BIOS-ebene komme und wenn ich auf F1 drücke auch nur bis zum XP-Bildschirm, danach schmiert er ab und startet neu, kann ich auch nichts neu installieren. 8O


    Meine Fragen:


    1. Wie kann ich das alte Betriebssystem ggf. retten und wenn das nicht möglich ist, wie bringe ich


    2. den Rechner dazu eine neue Installations zuzulassen? :idea:


    3. da ich hier noch eine wesentlich aktueller Version von XP auf CD habe, würde ich die lieber installieren, weil ansonsten beim Update der alten der ganze Mist wieder losgeht. Akzeptiert der alte Rechner die auf dem anderen Rechner angebenen Produkt-Key? (Ich mach ja nix verbotenes, weil ich für beide Rechner Lizenzen habe)


    Wenn mir einer helfen könnte wäre ich sehr dankbar!!! :lol:

  • Jetzt tuts gar nix mehr, nicht mal der Lüfter springt an. Gibts ne Möglichkeit, die Daten von der Festplatte zu sichern, ggf. durch Einbau in einen anderen PC? Oder sind die ganzen Probleme, die sich hier stellen, auf der Festplatte und nicht im Arbeitsspeicher? Sorry wegen der doofen Frage, aber ich bin absoluter Laie. :roll: