XP auf S-ATA-Platte installieren

  • Hi Folks,


    habe momentan Win XP Pro auf einer IDE-Platte (FAT32) installiert.
    Als zweite Platte habe ich eine S-ATA-Platte (NTFS) ohne RAID laufen.
    Beide Platten hängen an einem ASUS P4G-8X Deluxe und laufen ohne
    Probleme.


    Nun wollte ich die IDE-Platte stilllegen und mein System auf der S-ATA-Platte installieren. Dabei hatte ich das Problem, dass Win XP nur die Partitionen der IDE-Platte, nicht aber die der S-ATA-Platte, zur Auswahl für die Installation anzeigt, obwohl ich vorher im Bios die Bootreihenfolge geändert hatte. Das ändert sich auch nicht, wenn ich die IDE-Platte aus dem System nehme.
    Liegt es vielleicht am Format ?
    Ich hoffe, Ihr könnt mir ein paar Tipps geben wie ich das Kind zum Laufen kriege, bevor ich es zum :evil: jage!

  • Muchos gracias lupo! Dein link ist eine logische Erklärung für mein Problem.
    Jetzt kommt das nächste Problem: Habe mein Floppy im Moment ausgebaut,
    da defekt! Scheiße, dass Windows den Treiber nicht von CD laden kann.
    Naja, da weiss man, wozu heutzutage das Floppy noch taugt :asdf:

  • Hallo


    Versuch dies
    Im Bios unter Integrated Peripherals
    den SATA RAID Function auf Disabled zu stellen.


    Bei mir hats funktioniert ich habe auch
    Seriel ATA Connetor OnBoard


    Gruss lupo

    Nichts ist vergebens getan, was der Wahreitsfindung dient.

  • Man braucht einen s-ata treiber den man auf eine diskette tut und dann im windows setup die F6 taste drückt und dann schiebt man die diskette ins diskettenlaufwerk ein dann bootet man den treiber von der diskette und man kann windows xp installieren

  • hi,


    hättet ihr das nicht sagen können bevor ich xp ohne irgendwelche Treiber oder Probleme auf S-ATA installiert habe ;) Dann hätte ich die Treiber mal versucht zu benutzen :D
    Xp erkennt S-ATA bei mir automatisch und ohne Probleme! Habe aber kein Raid aktiviert.
    Im Bios kannst du festlegen welche platte deine erste platte ist und von welcher er booten soll.
    Wenn du die S-ATA als erste Platte einstellst sollte es klappen.

    Gruß Horst


    Mein PC
    Bitte benutzt eine aussagekräftige Betreffzeile! Danke :) Und gebt bitte Bescheid, wie ihr es gelöst habt. Damit andere auch gleich eine Lösung haben.