Win XP Prof: Keine Reaktion bei Klick auf Link

  • Hallo,
    hab folgende Probleme in Win XP prof.:


    1. Buttons (=Links) in diversen Programmen (z.B. um Updates herunterzuladen oder auf die Hersteller Homepage zu gelangen, bspw. bei Irfanview) zeigen überhaupt keine Reaktion. D.h. bei Mouseclick passiert nichts.


    2. Bei Click auf Links in Outlook-Mails geht das Auswahlmenü "Webbrowser suchen" auf. Es wird nicht zum Link verzweigt.


    Sind das allfällige Sicherheitseinstellungen?
    Wo kann man diese Unterbindungen aufheben?


    Bitte um baldige Hilfe, ich hab allein keine Chance das Prob. zu finden...


    danke und lg, scenic


    PS: Hallo Leute und Forum-Admins:
    was ist, das kann doch nicht so schwer sein. Wo sind die Windows-Spezialisten?

  • bist du sicher, dass du einen browser installiert hast und der auch fürs internet konfiguriert ist?


    klappen "normale" internet-zugriffe über den web-browser?


    hängt der pc direkt am internet oder gehst du über ein netzwerk online?


    ist eine firewall installiert?


    hätte noch ein paar dutzend fragen, um mir ne meinung zu bilden, verrate mal ein bißchen mehr.

    Sag zum Abschied leise Service...

  • Hi,
    nur zur Info: Problem gelöst !


    Tipp kam von meinem 17jährigen Sohn:


    Es muss ein Browser (IE oder in meinem Fall AvantBrowser) als Standardbrowser eingerichtet werden.


    Das war zwar bei mir der Fall, aber nach neuerlichem Einrichten
    klappts nun, und die Links verzweigen wie sie's sollen.


    lg und schö wo,
    scenic

  • Zitat

    Tipp kam von meinem 17jährigen Sohn:


    Cool, da siehste zu was die Jugend fähig ist? :twisted:


    Also für die Zukunft, erst Sohn löschern und dann hier posten. :happy:

    hope dies last


    tschöö... ast