Taskleiste und Symbole

  • Hallo!


    Seit zwei Tagen will meine Taskleiste nicht mehr so wie ich will. BS: XP Pro mit SP 2 (das wurde schon am 10.8. installiert).


    Ich habe eine gewisse Reihenfolge der Symbole ("bedienerfreundlich" für mich). Die Taskleiste ist fixiert, damit die Symbole, die ich nicht regelmäßig benötige (Outlook, Mediaplayer, MSIE), nicht sichtbar sind. Nun ist es nach jedem Neustart so, daß eines der Symbole der Taskleiste versteckt ist und dafür eines da, das ich nicht benötige. Ich kann das ändern so oft ich will, wenn ich neu starte, ist die Taskleiste wieder verstellt.


    Kann man das irgendwo einstellen, daß es endlich - oder wieder - so bleibt, wie ich das möchte.


    Vielen Dank im voraus für Eure Hilfe.


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Also das Fixieren hat nix mit der Anordnung der Symboile zu tun. Zumindest nicht, das ich wüßte.
    Ich nehme mal an, mit "deinen Symbolen" meinst Du die i, TRAY, also unten neben der Uhr.
    WEelche da sichtbar sein sollen und welche nicht, kann man problemlos einstellen und zwar OHNE Fixieren.



    Klick mal mit der rechten Maustaste in den Tray an eine freie stelle.
    Dann auf EIGENSCHAFTEN gehen.
    Unten gibts dann einen Punkt "Inaktive Symbole ausblenden". Das muß aktiviert sein.
    Dann klickst Du mal rechts auf ANPASSEN.
    Da kannst Du nun für jedes Symbol einstellen, ob und wann es angezeigt werden soll.

  • Hallo Starfight!


    Nein, ich meine nicht die Symbole rechts im Tray. Ich habe links welche - die waren schon immer seit der Installation von XP: Desktop, MSIE, Outlook, Mediaplayer und Messenger waren es standardmäßig. Durch Ziehen einer Verknüpfung vom Desktop kann man dort weitere Symbole anordnen. Ich habe eben meine Reihenfolge und auch welche entfernt. Die, die ich nicht so oft verwende habe ich ganz rechts angeordnet und eben die Taskleiste so fixiert, daß die nicht oft verwendeten Symbole nur durch Klick auf den Pfeil, der dann dort entsteht, aufgerufen werden können. Und das ganze Zeug verstellt sich eben seit 2 Tagen immer, wo ich früher keine Probleme hatte, Symbole hinzuzufügen und die fixierte Taskleiste zu verstellen.
    Die haben mit den Icons rechts im Tray nichts zu tun, und dort habe ich die Einstellungen auch schon seinerzeit vorgenommen (inaktive ausblenden).


    Gruß
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Also meinst Du die Schnellstartleiste. Sag das doch. :-)
    Hast Du in letzter Zeit ein Programm installiert, das deine Favoriten sortieren soll ?


    Tja, ansonsten. Ich weiß zwar, wo die Verknüpfungen gespeichert sind, aber wo die Position innerhalb der Schnellstartleiste gespeichert wird, keine Ahnung.

  • Hallo Starfight!


    Klar doch, die Schnellstartleiste meinte ich, ich Dummy. Sage immer Taskleiste, weil da eben beim rechten Mausklick steht "Taskleiste fixieren" :oops:


    Ich habe den neuen Netscape und den neuen Opera in den letzten Tagen installiert. Das Netscape-Icon ist es auch, das ich sehen will, das aber immer weg ist, wenn ich neu hochfahre. Dafür ist dann das Outlook-Icon da, das ich nicht haben will. Ich habe jetzt den Outlook und den Mediaplayer einfach dort entfernt (Outlook ins Startmenü - falls ich ihn doch mal wider erwarten verwenden sollte) und Mediaplayer öffnet sich ohnedies, wenn ich eine entsprechende Datei, die mit ihm verknüpft ist öffne. Die "Taskleiste" ist jetzt nicht mehr fixiert, aber das Netscape-Icon ist nicht an seiner Stelle, wenn ich neu starte.


    Kann es denn eines dieser beiden Programme gewesen sein?


    Danke vorerst.


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Du hast mehr Symbole in der Schnellstartleiste als du sehen willst? Oder wie muß ich das verstehen? Schmeiß doch einfach alles raus was du nicht haben willst, IMHO sind eh alles nur Verknüpfungen, im Startmenü bei Programme müßten all deine Anwendungen nochmal aufgeführt sein. Im Zweifelsfall per Rechtsklick auf ein Symbol die Eigenschaften aufrufen und nachschauen obs ne Verknüpfung ist.
    Glaub nicht das diese Programme die Schnellstartleiste sortieren.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hi hyrican!


    Na ich habe die Symbole heute entfernt, die ich nicht brauche/mag. Aber die Reihenfolge bleibt nicht so, wie sie bisher war. Und der Mensch ist ein Gewohnheitstier. :? Well, ich werde wohl damit leben müssen. Danke auf jeden Fall!


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Probier mal ob eine neue Symbolleiste sich die Positionen merkt - Rechtsklick auf Taskleiste, Symbolleisten, neue Symbolleiste und suchst dann den Ordner Quick Launch. Der liegt in \Dokumente und Einstellungen\"Benutzername"\Anwendungsdaten\Microsoft\Internet Explorer\Quick Launch
    Bringst die Symbole dann bischen durcheinander und startest neu. Wenn sich die neue Leiste die Positionen merkt schließt du einfach die alte Schnellstartleiste.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Super - Danke - das probiere ich gleich mal.


    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Also hyrican, es scheint, daß ich zu doof bin, eine neue Symbolleiste zu erstellen. Hab's gemacht, habe einige Verknüpfungen dort reingesetzt, habe neu gestartet und ............. keine neue Symbolleiste vorhanden.
    Was weiß ich, was ich da wieder mal falsch gemacht habe.


    Gute Nacht - für heute reicht's
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Intensives googeln brachte dieses VB-Script zutage: http://www.dougknox.com/xp/scripts_desc/xp_save_settings.htm
    Quelle: http://board.gulli.com/thread/278448
    Für diejenigen die kein Englisch können: das Script per Rechtsklick und "speichern unter" downloaden und doppelklicken.
    Zur Sicherheit sollte man die Registry exportieren bevor man das File ausführt(Start, ausführen, "regedit", Arbeitsplatz markieren, Rechtsklick und exportieren).
    Hoffe es hilft euch.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hi hyrican,


    hast Du mal einen Blick in das Script geworfen?


    Will nicht unken, aber das wird nicht klappen, da...


    Zitat

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


    Dwordwert NoSaveSettings mit 0

    zu erstellen den selben Effekt hat wie gar kein Wert.


    Der ist nämlich default eh nicht vorhanden.


    Ne Reg.Datei wie die unten hätte den selben Effekt nämlich auch keinen.


    Zitat

    Windows Registry Editor Version 5.00


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000


    Dadurch wird angewiesen Shelleinstellungen beim Shutdown nicht abzuspeichern, was sich aber primär auf die geöffneten Ordnerfenster bezieht.


    Dafür muß der Wert (wie alle die sich auf NO beziehen) aber auf 1 gesetzt werden und nicht auf 0.


    Last but not least ist mit einspielen des sp2 der Scriptinghost gesperrt, das Script wird nicht ausgeführt..


    Den muß Briard erst freischalten.


    Sorry for that.

    hope dies last


    tschöö... ast

  • Das wird auf der Übersichtsseite des Scripts ja auch so beschrieben doch weiterhin steht dort
    " This has the effect of "disabling" the policy that doesn't allow user settings to be saved."
    Ob es nun Sinn macht oder nicht diesen Schlüssel zu erstellen vermag ich nicht zu beurteilen, dafür fehlt mir das Wissen( obwohl ich so langsam dazulerne), in den Threads von Gulli scheint es jedoch bei einigen funktioniert zu haben weswegen ich es halt mal gepostet habe, besser ein Versuch der vielleicht nicht klappt als gar kein Versuch denk ich.
    Was nun den Scriptinghost angeht - interessant das der durchs SP2 gesperrt wird, wußte ich nicht, hatte das bei mir ja schon vorher erledigt durch zuordnen der entsprechenden Extensionen zum Wordpad. Da ich aber auch nicht weiß ob Briard oder Gast666 das nicht von allein hinkriegen hätte ich dann auf einen entsprechenden Post reagiert.
    Nun ja, Theorie hin oder her, eine Antwort der Betroffenen ist in jedem Fall hilfreich denk ich*grins*.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Ja hyrican, hast ja Recht üsch wollt ja nur mal wieder brodeln, kennst mich ja nu schon länger. :twisted:


    Ansonsten zum Rest Deines Posts üsch gaaaanz doll zustimm. 8)


    Medispiace wie immer. :roll:

    hope dies last


    tschöö... ast

  • Eventuell habe ich die Lösung.
    Mach mal folgendes.
    Auf dem Desktop rechter Mausklick auf eine freie Stelle.
    Symbole anordnen nach....
    Name
    Größe
    Typ
    Änderungsdatum


    Davon sollte KEINER aktiviert sein.


    Automatisch Anordnen AUS


    Kleine Wette. Automatisch Anordnen war bei Dir an. Gibs zu. :-)




    Ich bin nicht sicher, ob sich das auch auf die Schnellstartleiste bezieht, könnte es mir aber Denken.

  • @ starfight: ne ging auch nicht.


    das vbs hat funktioniert. kapieren tu ichs nicht.
    (and set the value to 0. This has the effect of "disabling" the policy that doesn't allow user settings to be saved.)


    meine DesktopIcons waren doch auch immer da, wo ich sie hingeschoben hab.


    Mich wundert auch, dass das Problem wohl kein SP2 Prob ist sondern schon länger vorhanden ist. Dafür findet man im Inet recht wenig...


    Ich bin seit SP2 von W2K auf XP umgestiegen und bin jetzt fast glücklich mit dem OS.


    Da gibts noch einen Ordner "links" in den Favoriten, der nach dem löschen immer wieder auftaucht, aber vielleicht ist das Problem ja nach einem Neustart auch behoben mit diesem Policy Eintrag :)


    Ich bedanke mich für die Mühe > hab auf die Seite ein Fav gesetzt und werd auch mal helfen, wenn ich kann