Fragezeichen bei Gerätemanager

  • Hallo,
    bei mir steht im Gerätemanager ein Fragezeichen bei Andere Geräte wenn ich dann neben dem Fragezeichen auf das Plus klicke sehe ich den Eintrag Multimedia Controller. Wenn ich dort dann auf Eigenschaften gehe bekomme ich bei den Treibereigenschaften folgendes zu lesen:


    Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)


    Klicken Sie auf "Treiber erneut installieren", um die Treiber für dieses Gerät neu zu installieren.


    Darüber steht noch:


    Ort: PCI-Steckplatz 1 (PCI-Bus 3, Gerät 6, Funktion 0)


    Wenn ich auf Treiber erneut installieren gehe schreibt er mir nur: Es konnte kein Treiber für dieses Gerät gefunden werden.


    Bei meinem PC war kein passender Treiber dabei. Wo bekomme ich einen Treiber für dieses Gerät? Wie bekomme ich das Fragezeichen weg?

  • um welches gerät genau handelt es sich denn ?

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Hi Christoph,


    der ehlende Treiber für den Mediacontroller könnte auf eine TV-Karte hinweisen. Hast Du eine solche in Deinem Computer stecken? Wenn ja, dann solltest Du mit Hilfe der zur TV-Karte gehörenden CD die entsprechenden Treiber installieren.


    Eine andere Möglichkeit wäre, dass Du im Bios unter "Integr. Periph..." irgendeine ONBoard Komponente, die eventuell vorher ausgeschaltet war, eingeschaltet hast. Dann entweder wieder ausschalten oder die dazugehörigen Treiber von der CD, die mit dem Motherboard gekommen ist installieren. (z.B. Sound onboard)


    Viel Glück


    Tatvar

  • Seit wann hast du denn das Fragezeichen? Hast du vielleicht Treiber für ne Grafikkarte oder sowas aktualisiert? Dann könnte es sein das du dafür noch WDM-Treiber brauchst um die neuen Features die vom Treiber aktiviert wurden nutzen zu können. Ging mir mal so mit meiner Grafikkarte.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Servus Christoph,


    das Fragezeichen im GM deinstallieren.
    Rechtklick darauf und deinstallieren auswählen.
    Falls ein "+" vor dem Fragezeichen ist, zuerst darauf klicken und den Untermenue Eintrag deinstallieren.
    (Danach klappts auch mit dem Haupteintrag)
    Neustart.
    Entweder ist das Fragezeichen nach einem Neustart im GM weg oder XP meldet "Neue Hardware gefunden" und schreibt auch "meistens" welche ins Meldefenster.
    Dann kann der entsprechende Treiber dafür neu installiert werden.


    Viel Erfolg und Gruß
    Trebor

  • ich bin mir nicht 100%ig sicher, aber ich glaube, im gegensatz zu einer spez. gamer-ed. ist es die standardversion nicht.
    bitte korrigiert mich, wenn ich mich irre.

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Hallo Christoph, bei dem Multimesdiagerät kann es sich auch um die Soundkarte bzw. den Gameportcontroller auf deiner Soundkarte handeln. Den musst du mit der Treiber-CD deiner Soundkarte installieren.