Active X Steuerelemnte Windows XP Home

  • Hallo habe folgendes Problem habe mir Windows XP (Home) gekauft. Nun habe ich bei ein Paar Webseiten bei dennen ich im Internet Explorer der bei Win xp dabei ist folgende Meldung in der Informationleiste angezeigt. Und es werden keine Bilder angezeigt stattdesen bekomme ich diese Meldung.


    Die Sicherheitseinstellungen lassen die Verwendung von auf dem Computer installierten Active X Steuerelementen für Websites nicht zu. Daher wird die Seite eventuell nicht richtig angezeigt.



    Hoffe das mir jemand helfen kann.


    Danke schon mal im Voraus

  • Hallo Feuerwehrmann, äh Grisu,


    zunächst einmal diese Infos bezüglich Sicherheitseinstellungen.


    Du musst in deinem Browser (z.B. IE) die Active-X Steuerelemente zulassen bzw. die Sicherheitsstufe anpassen (hoch - mittel - "sauschlecht")...Hast du in diesen Einstellungen schon einmal etwas verändert und kennst dich da aus?


    Aber erst mal die Tipps von hyrican lesen, ja?

  • Modedit: Fullquote entfernt.
    @Kaiserfive reicht oder bezugnehmend quoten bitte.
    ast


    Ja habe schon Probiert aber nicht hinbekommen. Kenne mich nicht allzu gut aus geht so zummindest bei diesen Einstellungen ansonsten schon mehr. Also eine Anleitung wie es mache das es danach geht wäre super. Ach ja habe vergessen habe Win XP (Home) mit (SP2) + Active Firewall + XP Anti Spy Version 3.9.0.1

  • Wenn ich schon erwähnt werde muß ich mich auch zu Wort melden*grins*. Die angesprochenen Tips von mir findest du als Link in meiner Signatur.
    Um dein Problem zu beheben sollte es genügen in XP AntiSpy die Option "ActiveX Steuerelemente deaktivieren" mit rechts anzuklicken und auf "Einstellung zurücksetzen" zu klicken.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hallo nochmals,


    klicke mal mit der rechten Maustaste auf das Icon des Explorer - Eigenschaften - Sicherheit - Stufe anpassen - Acive-X-Steuerelemente und Plugins


    die für Scripting sicher sind = aktivieren


    nicht sichere = deaktivieren


    ausführen = aktivieren


    automatische Eingabeaufforderung = deaktivieren


    Binär und Skriptverhalten = aktivieren


    Download von signierten... = Eingabeaufforderung


    unsignierte = deaktivieren


    Benutzeridentifizierte Einstellungen auf mittel und dann ok!


    ...danke hyrican, aber es geht ja auch mit der Kirche ums Dorf... :wink:

  • Zitat

    Kirche ums Dorf


    Ja der war gut. :lol:


    Ich will hier keine Browserdissu wegen IE ect. machen. Ist ja alles schon durchgekaut.
    Grundsätzlich - auch MS hat das erkannt - ist diese ActiveX Sperre endlich seit SP2 sehr löblich.
    Seiten die so etwas benutzen sind misstrauisch zu betrachten und/oder denen man vertaut wie z.B. Win-Update sind dann in die "Vertrauten Seiten" aufzunehmen und nicht die gesamten Sicherheitsventile des IE aufzudrehen.


    Wird so von Usern agiert kann auch der IE von MS nicht mehr angeprangert werden als Viren-/Trojaner-/Müllsauger 1. Klasse.

    hope dies last


    tschöö... ast