Ordner öffnet immer mit Baumstruktur im linken Fenster

  • Hallo!


    Immer wenn ich einen Ordner öffne, ist in der linken Hälfte die Baumstruktur-Ansicht vom Explorer.
    Wenn ich auf die "Aufgaben-Ansicht" umschalte, wird diese leider nicht gespeichert.


    Ich habe schon alles mögliche versucht.
    Registry, BagMru gelöscht etc.


    Nichts hat bis jetzt geholfen.


    Hat noch jemand einen Tip für mich?


    Gruß
    Helgomat

  • gehe mal auf den arbeitsplatz dann extras in der menüleiste auswählen und dann ordneroptionen
    danach gehste in den ansichtreiter und klickst auf wiederherstellen....
    musste ma ausprobieren...




    mfg cut.throat

    ASUS G1


    Vista Home Premium

  • Falls nicht s.o.: Probier mal Systemeigenschaften - Erweitert - Systemleistungsoptionen. Oberster Haken: Aufgabenbereich.. oder so ähnlich.


    2. Man kann über die Reg. jedes Explorer-Fenster in den tree-view zwingen, guck mal im regedit ob unter:
    HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\ = [ExploreFolder('%l', %I, %S)] steht.
    Ändere ExploreFolder in ViewFolder (alles andere bleibt) und sei wieder fröhlich. :-)


    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)


  • Das war natürlich von mir!


    Gruß
    Helgomat

  • Hm, das hilft jetzt nur bedingt, aber es gibt da einen Reg.eingriff, der bewirkt, das Windows - bei mehr als 400 Ordner oder so - die Ansichtsoption beibehält.
    Irgendwie hat Win damit nämlich Probleme.
    Wer mich versteht und weiß, was ich meine, hat vielleicht auch die genaue Lösung... :oops:


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Also die Option war aus.
    Aber selbst wenn ich sie einschalte ändert daß nix.


    Was auf der PC-Welt-Seite steht hatte ich auch schon vorher durchgearbeitet.


    Keine Wirkung.


    Edit:


    Hab gerade noch etwas anderes entdeckt:


    Wenn ich über daß Kontext-Menü gehe (Öffnen), dann besteht daß Problem nicht.
    Nur beim öffnen via Doppelklick oder makieren und dann Enter.
    Also hat es irgendetwas mit dem Doppelklick zu tun.

  • Man lernt nie aus... gut zu wissen, dat dat auch noch an einer siebten oder achten stelle geht. :wink:

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)