Bootdiskerror

  • Servus,


    hoffe ihr könnt helfen.


    Beim Booten bleibt der PC öfter hängen. Schwarzer Bildchirm mit weißer Schrift, also bevor Windows geladen wird.
    Dort steht: Bootdiskerror. Insert sytem disk and press enter. o.ä.


    Das funktioniert. Das Sys wird untersucht und schließlich kann "R" für reparieren eingegeben werden. Ohne eine Rep. durchzuführen gebe ich "exit" ein und XP wird geladen.


    Andere Möglichkeit:
    Reset drücken, ins Bios gehen zur Bootreihenfolge. Wieder raus dem Bios
    - ohne was zu verändern - und XP startet.


    Im Bios ist manchmal die FP Bezeichnung verändert. Statt Maxtor ... steht manchmal Eaxtor.. oder eine andere Bezeichnung.


    Bootviren wurden von Antivir nicht gefunden.
    Die FP habe ich mit einem Tool von Maxtor überprüft. Ist fehlerfrei.


    Was kann ich noch versuchen. Besten Dank im voraus für die Tipps.


    Gruß,
    Robert

  • Das mit der Eaxtor find ich komisch....
    Deutet auf jeden Fall auf einen Hardwarefehler hin. FP ist okay, also bleiben noch drei Möglichkeiten: Steckverbindung locker - Kabel defekt - IDE Controller defekt (und viertens: MB defekt)


    Tausch mal die IDE-Kabel und/oder klemm die Platte mal auf den zweiten IDE-Port.


    Gruß
    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Danke Freddie und Tobias für die Tipps.


    Bin gerade wieder seit dem 07.12. online gekommen.
    Von hal.dll fehlt bis blauer Schirm mit partmgr.sys als Fehlermeldung beim Versuch der Reparatur von der XP-CD war alles drin.
    Kein abgesicherter Modus, Neuinstallation oder Backup war möglich.
    Habe die FP nochmals mit der Power Maxtor Disk geprüft. Alles i.O.


    Auf der Diskette gab es noch die Möglichkeit den MBR oder auch die ganze FP mit 0 überschreiben zu lassen.
    Das habe ich gemacht. Konnte danach XP neu installieren und mein Ghost Image aufspielen.


    Gruß


    Robert

  • Zitat

    ...den MBR oder auch die ganze FP mit 0 überschreiben zu lassen.
    Das habe ich gemacht. Konnte danach XP neu installieren und mein Ghost Image aufspielen.


    Low(jaja Null)Levelformat hilft also doch manchmal weiter wo chkdsk versagt.


    Hmmm....der Satz war eigentlich nur für Starfight. :mrgreen:

    hope dies last


    tschöö... ast

  • ast.
    Dann lies nochmal genau, was damals geschrieben wurde.
    Ich sagte sicher nicht, das ein LowLevel Format, was ja eigentlich nur ein überschreiben mit NULL ist, wie Du ja auch sagtest, IMMER überflüssig sei.


    Ganz im Gegenteil. Ich habe dabei geschrieben, das ich selber auch schon Festplatten hatte, die sich mit Diskpart oder ähnlichem nicht mehr bearbeiten liesen, nach dem Null Format aber schon.


    Aber ich kann hier auch nicht erkennen, das es sich um eine IDE Festplatte handelt. Könnte ja auch eine SCSI sein udn da geht LowLevel Format ohne Probleme. :-)

  • Ich glaub ja bei getesteter Plattenfunktion immer noch an einen HW Fehler (wie z.B. defekte Kabel, schlechte Steckverbindung). Erfahrungsgemäß muss sowas auch nicht konsistent auftreten, kann sich durch wackeln wieder geben, oder Temperaturabhängig, alles schon gehabt. Passt auch nicht nur zur Eaxtor sondern auch zu den Bluescreens und der nicht möglichen Reparatur, Formatierungsprobs... Somit lautet meine Theorie also: das kommt wieder ;-)
    Aber ist nur IMHO.


    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Zitat

    oder klemm die Platte mal auf den zweiten IDE-Port.


    Danke Tobias,


    der Tipp war goldrichtig. (Mit der Vermutung, das kommt wieder, hattest Du auch völlig recht. Am nächsten Tag nach meiner Erfolgsfeldung trat der Fehler wieder auf)
    Ohne CD + DVD Laufwerk an den ersten Ide-Port anzuscließen und mit der FP am zweiten IDE-Port gestartet. XP kam wieder auf die Beine. . :D
    Danach die Kabel zurückgetauscht und XP neu installiert.
    Hardwaremäßig wurde nichts ersetzt.
    Was mich bei er ganzen Sache wundert:
    XP meldet Disk Boot Error aber mit bootfähigen Disketten von Partion Magic oder dem Maxtor FP Test konnte auch vor dem Porttausch auf die FP zugegriffen werden??? Gibt es dafür eine Erklärung?


    Gruß


    Robert