XP Home: Startmenüprobleme!

  • Hallo, meine erste Frage hier im Forum:


    Bei eigentlich prima laufendem System habe ich vor einiger Zeit ein Tuning-Tool drüberlaufen lassen (XP Powertuner oder so ähnlich) und hatte anschließend folgende Probleme: 8O


    - Im Startmenü wird die Option "Herunterfahren" nicht mehr angezeigt, ich kann mich nur noch abmelden und kann dann erst den PC runterfahren.


    - Der Taskmanager lässt sich mit Strg-Alt-Entf nicht mehr aufrufen.


    - "Startmenü/Alle Programme" listet mir zwar die Programme auf, Rechtsklick auf die Liste gibt jedoch nur kurzes Aufflackern des Programm-Menüs, jedoch kein Kontextmenü mehr. So kann ich die Liste also auch nicht mehr editieren/sortieren.


    Dies sind zwar keine gravierenden Probleme, behindert aber schon etwas die Arbeit. Hat jemand eine Idee, an welcher Schraube ich drehen muss, um den Normalzustand wiederherzustellen? BTW, ich bin als einziger Nutzer mit Administratorrechten angemeldet und habe ansonsten vollen Zugriff auf das System.
    Danke im Voraus! 8)

  • Hallo,
    am einfachsten dürfte es mit der Systemwiederherstellung gehen.
    Die nächste Möglichkeit wäre die Optionen des Tuningprogramms durchzuschauen um dort Einstellungen zu ändern.
    Nett wäre ein exakter Name des Tuningtools, du wirst doch wenigstens die Namen der Programme kennen mit denen du arbeitest. Angaben zum Betriebssystem und Servicepack können auch nicht schaden.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Danke für die rasche Antwort, hyrican.


    - Die Systemwiederherstellung ist schon gelaufen, ohne Erfolg.
    - Ich verwende XP Home mit SP 2 (Die Probleme bestanden aber schon vor Aufspielen des Servicepacks).
    - Das verwendete Tool befand sich auf einer CHIP-Monatsdiskette, habe ich seitdem nicht mehr angefasst, da die Veränderungen durch eine beim Programmstart durchgeführte automatische "Optimierung" verursacht wurden. Die CD habe ich momentan nicht greifbar. Der Name des Programms könnte auch "Powertuning XP" geheißen haben.


    Ich verwende nur noch die TuneUP-Utilities 2004, damit habe ich die besten Erfahrungen gemacht, leider lassen sich damit aber nicht die beschriebenen Probleme lösen.
    Hat jemand Vorschläge, was man noch versuchen könnte? Neuen Account einrichten oder dergleichen?

  • Laut Google setzt das Programm auf Wunsch einen Wiederherstellungspunkt. Wie lang ist es denn her das du das Proggi drauf hattest? Hast du den Regcleaner im Proggi verwendet? Kann sein das der Dinge gelöscht hat die er besser nicht gelöscht hätte....
    Du hast einen Wiederherstellungspunkt vor der Installation des Proggis gewählt? Hachja, ich weiß schon warum ich lieber mit einem Imageprogramm arbeite...
    Deine Idee mit einem neuen Benutzer ist gar nicht so schlecht. Richte mal eben einen ein und teste ob dort dieselben Probleme auftauchen. Wenn alles funktioniert kannst du mit dem Profilemanager dein altes Profil rüberkopieren( dann vorher Systemwiederherstellungspunkt setzen).

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Das ist so ca. ein Vierteljahr her, seitdem quäle ich mich mit den beschriebenen Umständlichkeiten. Einen Wiederherstellungspunkt hatte ich beim ersten Aufruf nicht gesetzt, weil ich mir das Proggi erst mal ansehen wollte. Da lief dann aber schon gleich die automatische Optimierung, ohne Anmerkungen, was geändert wurde... :cry:


    Ok, dann werde ich heute abend mal einen weiteren Account einrichten. Ich berichte dann.

  • Jaja Tuningtools und ihre Tücken, wer hat das noch nicht durchgemacht.


    Die Syswiederherstellung hebt Punkte - abhängig vom zugewiesenen Platz - längstens 90 Tage auf - verwaltungstechnisch bedingt.


    TuneUp hat ja eine undo Funktion. Dein Chip-Prog ist deinstet?


    Zuerst und für die Zukunft gilt, vorher immer eine Registrysicherung zu erstellen.


    Deine beiden schon genannten Sachen sind wohl unter...


    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System


    ...zu finden.
    --------------------------
    Taskmanager gesperrt...
    DWORD-Wert DisableTaskMgr ist vorhanden und steht auf 1


    Falls da noch mehr steht, kannst Du auch den ganzen Schlüssel System löschen. Der wird nur bei/für gesetzte(n) Beschränkungen erzeugt.


    ------------------------------
    Herunterfahren gesperrt/ausgeblendet aus dem Startmenü unter...


    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


    DWORD-Wert NoClose steht auf 1


    Werte löschen oder auf 0 stellen gibt das wieder frei.


    Dort kannst Du alle Werte bis auf...

    NoDriveTypeAutoRun <--- muss stehen bleiben wie er ist.


    ...löschen oder ebenfalls auf 0 setzen.



    Was geht denn genau noch alles nicht? Mach mal ne Liste. :mrgreen:

    hope dies last


    tschöö... ast

  • ast
    schmoll...
    da hat man einmal keine Zeit ... die beiden skripte wollte ich doch auch posten....



    :D:D:D


    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Erfolgsmeldung:
    Alle genannten Parameter auf 0 gestellt (es standen tatsächlich etliche auf 1!), Ergebnis: XP läuft wieder völlig normal :respekt:


    Danke nochmals für die "sachdienlichen Hinweise"!
    :D

  • @STSmetamensch


    Zitat

    schmoll...
    da hat man einmal keine Zeit ...


    Think you'll find somewhere /-time a chance to strike back. :mrgreen:

    hope dies last


    tschöö... ast