Festplatte weg wenn cd drin??????????????????

  • tach hoffe einer von euch kann mir helfen!!!!!!



    also habe mir ne western digital festplatte geholt 60gig,und eine 20ger von seagate habe ich auch noch.habe beide FP an ein kabel angeschlossen,bios findet nur die 60ger(ja kabel ist in der richtigen reihe angeschlossen),nichts ging,also habe ich folgendes gemacht........


    ich habe die master 60ger mit mein slave dvd rom zusammen


    und meim master lg brenner mit slave 20ger gig zusammen.....


    und jetzt kommt mein problem......wenn ich im dvd rom oder im brenner eine cd drin lasse,egal ob orginal oder gebrannt,spiel oder film,beim hochfahren sind andauernd meine festplatten weg und alle cd rom´s bzw dvd rom




    also cd raus ab ins bios und alles finden lassen,aber auf dauer geht mir das richtig auf den sack


    NEED HELP



    vorschläge von freunde:



    Ich denke dass du im Geräte Manager noch den reggen musst. Dann dürfte es gehen
    ------------------------------------------------------------------------------------


    hast du es auch richtig gejumpert? Wenn nicht, dann schau mal da nacht.
    ansonsten weiss ich mom auch nicht was du machen könntest...
    also so wie es verstanden habe hast du:


    primary master: 60ger, primary slave dvd rom


    secondary master: LG brenner, secondary slave 20ger gig


    oder?
    -------------------------------------------------------------------------------------



    Also ich kann dir da auch nicht helfen, sollte normalerweise so funktionieren, hab solche probs aber nicht, da meine damalige 8GB Platte einging und ich seitdem meine 40GB angeschlossen habe.


    Im Bios müsstest du doch einstellen können, dass es deine Festplatten und Laufwerke beim Start automatisch erkennt[dh. immer wieder neu sucht] probiers mal mit der Option, vielleicht bringts ja was...
    -------------------------------------------------------------------------------------



    habe alles versucht es ist weiter hin so wie ich es beschrieben habe.........
    könnt ihr mir helfen..................


    ps: bin neu hier also gruß an alle :lol: :lol: :lol: :lol:

    MFG ACHIM

  • Hallo achim.


    Ich würde erstmal nach natürlichen Ursachen suchen.


    Falls die Möglichkeit besteht würde ich keine optischen Laufwerke (CD Rom) als Slave oder Master mit einer Festplatte zusammen verbinden.
    Die Übertragungsrate (Geschwindigkeit) wird nach der langsamsten Übertragungsrate eingestellt. Da die optischen Laufwerke immer langsamer sind als Festplatten werden diese ausgebremst.


    Ich vermute das dein Kabel vielleicht defekt ist.
    Vielleicht ein Kabelbruch, oder ein Pin verbogen?
    Es kann auch möglich sein das auf deinem Motherboard die Anschlüsse defekt sind und/oder die Batterie leer.
    Auch ein Virus kann der Schuldige sein.


    Schließe erstmal alles ab bis auf eine Festplatte, stelle im Bios die
    automatische Laufwerkserkennung an. Nimm die 60GB Festplatte. Funktioniert das, stecke die 20GB Festplatte als Slave an die 60GB.
    Funktioniert das, nehme das erste optische Laufwerk, irgendwann taucht ja dann der Fehler auf. Entweder hast du ein Fehler mit der Hardware oder mit dem Kabel oder mit dem Bios oder durch XP. Mit einer Neuinstallation und einer Reihenfolge die Laufwerke anzuschließen kommst du der Ursache näher.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • hallo peter.......
    ich danke dir für deine tipps habe es mir ausgedruckt und werde die tage mal dran gehen wenn die probleme weiter hin auftauchen werde ich mich sicher melden.........doch wieso kommt es zu sowas.....ich meine das die festplatte gebremst wird ist mir schnuppe(erstmal) mir geht es darum das wenn ich eine cd drin lasse mein bios nichts mehr erkennt ist da keine cd drin fährt er hoch als ob nie was gewesen wäre das geht mir so auf den sack...............aber danke deine tipps werde ich ausprobieren :roll: :roll: :roll: :roll: :lol: :lol: :lol: :lol:

    MFG ACHIM

  • Hallo achim.


    Nicht alles was im oder mit dem PC passiert ist logisch und vieles ist auch unverständlich, besonderst wenn es von Microsoft kommt.


    Noch ein paar Hinweise:


    Deaktiviere die interne Brennfunktion von XP. Voller Fehler und sehr spartanisch. Das ist der Dienst "Imapi-CD-Brenn-Com-Dienste".
    Deinstalliere alle Kopiertools, besonderst Clone CD oder Alcohol 120%.


    Nachdem ich Clone CD installiert hatte änderte sich bei mir im Bios auch das Laufwerk. Das war unglaublich für mich aber nach einem Neustart wurde das Laufwerk wieder richtig erkannt.


    Noch etwas:


    Es sollte dir nicht egal sein das die Festplatten von den Laufwerken ausgebremst werden. Die Einbrüche der Geschwindigkeit sind enorm.
    Besonderst beim Brennen sind dann Buffer Underruns vorprogrammiert.
    Bitte poste hier auch nicht nur wenn du noch Fehler hast sondern auch wenn es funktioniert.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • so nun habe ich die schnauze voll der kasten stürzt immer ab seid dem ich das gemacht habe-festplatte+cdrom-habe jeden tipp hier angenommen und sogar noch von eiem anderen board :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry:


    aber neeeeeeeeeeeeeeeeeeee nichts geht......ich kann von glück reden das ich das hier überhaupt schreiben kann........so ich will ein controller kann mir einer einen empfehlen ich will meine 60 gig hdd alleine laufen lassen und die 2te hdd wird normal angeschlossen sowie cdro´s auch


    vieleicht eine bei ebay kaufen :roll: :roll: :roll: :roll: :roll: :roll: :roll:


    dann wird alles format(zum glück hat mein freund ein dvd brenner) und neu install.



    mal schauen ob es dann klappt........

    MFG ACHIM

  • stell es mal folgendermassen zusammen:
    primary master: 60 GB HD
    primary slave: 20 GB HD
    secondary master: DVD-Rom
    secondary slave: Brenner


    du musst natürlich gut darauf achte, dass alles richtig gejumpert ist sonst hilft dir alles nichts!

  • Man sollte es vermeiden, beide CD Laufwerke an einen IDE Strang zu hängen!


    Primärer IDE Strang:


    Festplatte 1 (die mit dem Betriebssystem) Master


    CD oder DVD Laufwerk (Slave


    Secundärer IDE Strang:


    CD Brenner (Master)


    2. Festplatte (Slave)

  • hmm bin nicht ganz deiner meinung, es ist im prinzip eigentlich sowieso egal wo was ist wenn du alles sauber jumperst. früher gab es da schon mehr probleme aber heute sind wir soweit, dass das nicht mehr wirklich etwas ausmacht, wo was ist. und demnächst bei serial ata ist das mit dem jumpern eh vergangenheit

  • @Flußwächter
    Seltsam,mein DVD und Brenner hängen an einem Strang und funktionieren tadellos,war werksseitig so angeschlossen(FujitsuSiemens).Man sollte meinen die wissen was sie tun.Übrigens hab ich auch an meinem ersten Rechner an den sekundären Strang beide Cd-Laufwerke gehängt und hatte nie Probleme.Weiters hab ich gelesen das man Brenner und Festplatte nicht an einen Strang hängen soll.Vielleicht ist ja alles falsch und man sollte an einem Rechner nur eine Festplatte ohne Cd-Laufwerke betreiben und den zweiten IDE-Strang unbenutzt lassen.
    Möglicherweise bin ich ein wenig sarkastisch*grins*


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Ich mache oft Direktkopien,nie Probleme.Versteh das ganze Chaos nicht.Das einzige was ich verstanden hab ist das sich 2 verschiedene Geräte an einem IDE ausbremsen können wenn man eine Direktkopie macht.Hab ich also Brenner und DVD an einem IDE soll es laut deiner Aussage(von mir nicht bestätigt)zu Problemen kommen können.Was ist dann wenn ich an einem IDE eine Festplatte und das DVD hab und mir ein Image erstelle?Dann kann es dabei laut Theorie auch zu Problemen kommen.
    Mittlerweile halte ich das alles für Schwachsinn und schließe mich Pumuckl´s Meinung an.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hi...



    Ich bin schon seit etwa Jahren Profi-Windows Bastler...
    *hat viele windows crash-kursen mitgemacht*


    Leider ist Windows mir ganz oft völlig unlogisch...


    Aber heute muss ich ehrlich gestehen ganz erstaunt zu sein über die antworten hier im Forum... Ich hab seit Umstieg von Windows98 SE (noch immer supi, allein zu wenig Treibern) auf Win XP Pro viele nutzliche information hier geholt...


    z.B. Danke Hyper... und Pumuckl für eure hilfe im fall Creative Audigy Prob...


    Aber Peter hat völlig recht...
    Mann soll kein optische laufwerken auf ein kabel mit einer Festplatte kombinieren... es sei dann viele Geschwindigkeitfreaks sind doch nicht so Speed-orientated wie mann denken könnte... :roll:


    Hab mich nun auch endlich mal registriert und hoffe Euch auch noch ganz oft helfen zu können...



    Gruss...



    Franky...



    PS: Rechtschreib- und Grammatikfehlern haben noch keine vernünftige autokorrektur gefunden in meine seelische belgische Festplatte...

  • Hi(gh) speed-freaks...


    ihr möchtet bestimmt direkt-on-the -´fly kopies machen...
    denkt ihr dann auch noch mal an ältere windows versionen... da gab es die ´DMA-Option`, was nich mehr heisst wie Direkt Media Acces...


    ich glaube damit ist viel deutlich gestellt...



    Gruss...



    Franky...

  • Hallo zusammen


    @n.a.

    Zitat

    was nich mehr heisst wie Direkt Media Acces...


    richtig wäre:


    Direct Memory Access (direkter Speicherzugriff )

    Zitat

    Datenübertragungsverfahren mit direktem Speicherzugriff, bei dem der Datentransfer zwischen den Systemkomponenten und dem Arbeitsspeicher ohne Mithilfe der CPU möglich ist. Die Steuerung übernimmt der so genannte DMA-Kontroller, der den Prozessor entlastet und so für eine deutliche Steigerung der Arbeitsgeschwindigkeit sorgt.


    :wink:

  • also ich habe nun bereits den 5. pc und hatte immer cdrom und brenner am sakundären ide und festplatten am primary! hatte nie probleme bei keinem windows auch nicht XP!


    nero und co. melden zwar bei einer "on-the-fly" kopie dass es probleme geben könnte aber da kannste beruhigt auf weiter drücken!

  • nero und co. melden zwar bei einer "on-the-fly" kopie dass es probleme geben könnte


    Eben, ich habe auch nicht behauptet, das es immer zu Problemen kommen muß, wie Nero und Co. melden, ES KÖNNTE!!! ZU PROBLEMEN kommen! Es ist doch jeden seine Entscheidung, wie er es anschließt! Wenn ihr es so anschließt und es keine Probleme gibt, ist es doch i.O.!! Das sind ja auch nur Empfehlungen! Und wenn Nero und Co. (die sich ja nun mit Brennen und entsprechender Performance rund ums Brennen den ganzen Tag beschäftigen und es optimieren!) schreiben, es könnte!!!!! zu Problemen kommen, dann glaube ich mal eher denen, als den Firmen, die die Computer zusammenschrauben!!!

  • *gans erstaunt und neidig*


    AMD Athlon XP 2500+ (barton)
    1054 MB DDR 333
    IDE 1: IBM 120 CL 7200 (drei mal fast 40GB partition)
    IDE 2:
    Master Samsung CDRW 52/24/52 (toller brenner 8MB buffer)
    Slave Toshiba DVD 16/48
    Nero 5.5.10.20
    Clone CD 4.2.0.2
    kein dieser programmen gibt mir eine solcher meldung... :? :P

  • hmmm naja wenn es da zu problemen kommt, dann hat man wohl keine andere wahl mehr, als die geräte anderst anzuschliessen! aber mir ist bis jetzt auch noch kein fall bekannt, wo es zu problemen gekommen ist!


    übrigens: Compaq & HP schliessen ihre geräte von werk aus auch immer so an wie ich es weiter oben bereits beschrieben habe, und das sind ja nicht gerade "kleine" hersteller. die werden bestimmt auch wissen, was sie machen.

  • Feurio gibtglaubso ne Meldung aus! Bei Nero weiß ich es jetzt nicht genau, da ich bei mir ja die andere Variante nutze! Als ich aber noch beide CD Laufwerke an einem IDE Port hängen hatte, habe ich auch den Hinweis erhalten! Weiß aber nicht mehr bei welchem Programm! Ist ja auch egal! Soll jeder machen, wie er glücklich wird und wenn so ein Fehler (überaschenderweise) doch mal auftreten sollte, könnt ihr ja immer noch umstecken und nochmal probieren!