Suche Erfahrungen mit "unmountable Bootvolume"

  • Hört sich nach einem Laufwerk an das Windows XP nicht kennt!
    Plextor CD-R "Brenner Laufwerke"
    Die Fehlermeldung hört sich zwar nach einem Speicherfehler an ist aber nur ein Fehler in der Erkennung von Brennerlaufwerken.
    Plextor hat diese Fehler standard mäßig.


    USB - Speicher verursachen auch diese Fehlermeldung.
    Fail-Safe nützt dabei garnichts und schon garnicht bei Windows XP.


    Falls die Fehlermeldung jedoch weiterhin bleibt würde ich prüfen ob du auch das Richtige Kabel für deine Festplatte nutzt 40Polige Kabel sollten eigentlich schon OUT sein.


    Oder PC als Standard PC installieren beim Start des Installations Programms die Taste F5 drücken und Standard PC auswählen.
    Hilft aber bei Plextor geräten garnichts......
    Die Fehlermeldung kommt dann nur etwas verzögert wieder.

  • ich hab bei zwei rechnern die platten getauscht, ja ja ich weiss...
    natürlich passen da die treiber nicht, dann noch unterschiedliche netzwerkkarten, da muss ja was schiefgehen.
    merkwürdigerweise kam der fehler nur beim booten mit netz,
    im abgesicherten modus ohne netz fuhr er hoch,
    normal oder abgesichert mit netz:blauer ("Unmountable ...")



    nachdem ich den thread hier gelesen habe, hab ich im bios auf pio gestellt , jetzt fährt er mit und ohne netz hoch.
    naja fehler wech, ursache aber trotzdem nicht ganz klar.
    vielleicht hat jemand ne idee, warums mit netz im udma-modus nicht lief?

  • so mein name ist spiderman ich kann dir helfen ich habe ein programmiergerät für bios gib mir dein bios und ich flashe es drauf


    ich kann dir helfen


    Habe mal die beiden Sätzlein zusammengefügt...:wink: ,kaiserfive

  • hallo,


    hatte ebenfalls prob. mit dieser Fehlermeldung, schon das zweite mal.
    Mir ist aber folgendes aufgefallen, immer wenn ich Nero benutze legt dieser eine Temporäre Datei an und Windows greift diese Datein auf und packt Sie in den Ordner H: Es sind noch Datein vorhanden um Sie auf eine CD zu schreiben.


    bei mir hab ich das Problem so gelöst:
    Widows Cd eingelegt boot from CD eingestellt und hochgefahren, nach der Frage wie ich den Windows starten möchte habe ich eingegeben Letze als Funktionierend bekannte Version. dann fuhr er ohne Mucken hoch. Die sogenannten Daten von laufwerk H: entfernt alles wieder gut ;)

  • 1. könntest du knopix probeiren, das is ein BS speziel zum daten retten!
    2. probiere mal mit der XP-Cd eine Reperatur zu mchen, also nciht neuinstallieren sondern wenn du da im Septup bist reparieren einstellten, da dürfte cniths verloren gehen!

    nichts gegen die Amis, aber:
    - Das Pfeifen unter Wasser ist in Florida verboten.
    - In Oklahoma ist das Erschrecken von Hunden durch Grimassenschneiden verboten.
    - In Tennessee ist es gesetzlich verboten, Fische mit dem Lasso zu fangen.

    nihct nciht ncith cnith nicth -> alles das Selbe: NICHT dieses Wort is mir einfach zu komplex!

  • Ich lese hier immer die Win xp reinlegen und dann im abgesicherten Modus staten. . . da komm ich garnicht hin, weil ich gleich Bluescreen habe! Wie starte ich die CD für Neuinstall. ???

  • @Spunk Ranger


    Im Bios muss das Starten von CD natürlich eingestellt sein.


    So nach dem Motto A,CD,C falls noch ein Disketten-LW mit bei ist.


    Wenn Du dann startest kommt vorher eine kurze Abfrage "Drücken sie eine beliebige Taste um von der CD zu starten", dann drücken und das Setup beginnt.


    @all


    Der Thread ist in 08.02 gestartet worden und hat mittlerweile 13 Seiten. Wer zieht sich das noch rein von Denen, die schon länger hier sind.


    Denke es ist besser da was Neues aufzumachen, falls es in dem Teil keine Hilfe gibt.


    Micha
    Den hier sollten wir entweder wirklich zumachen oder auseinanderbröseln. Ist echt unübersichtlich geworden.

    hope dies last


    tschöö... ast

  • Ja, ist lang.
    Allerdings finde ich, dass eine Trennung auf verschiedene Threads das Prob der Unübersichtlicheit nicht löst, im Gegenteil.


    Wenn ich dann so die Views dieses Themas sehe (33040 :!: ) scheint er aber doch gelesen zu werden.
    Wer das Prob hat wird ihn wahrscheinlich durchackern, alle anderen brauchen ihn nicht.

  • habe das gleiche problem mit UNMOUNTABLE_BOOT_VOLUME


    hinzu kommt aber ein weiteres problem: ich kann den laptop nicht über die XP cd starten und komme somit nicht an die Wiederherstellungskonsole bzw ich kann ihn nicht einfach neu formatieren. :(


    das problem hab sich seit heute morgen, der rechner ist einfach ausgegangen und dann wieder hochgefahren und schwupp hatte ich den blauen bildschirm vor der nase.


    kann mir irgendjemand erklären wie ich die windows cd zum laufen bekomme? das mit bios hab ich schon ausprobert, hat nich geklappt


    habe Biosversion: 1.06c

  • Lösungshinweis #45225


    Ich hab das Problem grad eben vor 5 Minuten gelöst.
    Ich hab alles in der Wiederherstellungskonsole vergebens versucht, bis ich auf die gloreiche Idee kam, dass ich chkdsk auch auf meinen anderen Platten laufen lassen könnte.


    Der Hinweis:


    Wenn ihr mehr als eine Festplatte habt müsst ihr chkdsk auf allen Platten abspielen.


    d.h. in der Wiederherstellungsconsole


    Code
    1. C://chkdsk /p
    2. C://D:
    3. D://chkdsk /p
    4. D://usw.


    Ich hoffe das hilft einigen.

  • so ich habe jetzt schon sehr oft unmountable boot volume gelesen....


    und ich habe gerade einen laptop da der dasselbe problem hat 69% chkdsk/r


    ABER: für die , die angst haben ihre platte sei kaputt habe ich eine Möglichkeit der rettung (wenn sie im bios NICHTMEHR erkannt wird)


    => dann ist die steuerelektronik (meist) im eimer


    die lösung: man müsste sich (bei Ebay) die selbe platte, am besten aus der selben woche (herstellungsdatum(steht drauf)), besorgen und die platine wechseln


    =>dazu braucht man nur etwas geschick mit nem schraubenzieher (torx 6 oder 8) und eine relatv saubere umgebung


    bei mir und meiner maxtor 60giga platte von 2001 hats geklappt


    ich hoffe ich konnte irgendjemandem helfen


    so chkdsk ist jetzt schon bei 70% wow!