Nicht alle Icons in der Taskleiste!!!???!!!

  • Hallo...


    Wie schaffe ich es das alle Icons der Programme die im hintergrund laufen unten rechts in der Taskleiste zu sehen sind?
    habe die Taskleisteneigenschaften schon probiert (inaktive Symbole oder alle Symbole....) ----> Hat nichts gebracht!!! :-(
    Nun kann ich leider auf manche Programme,welche sich nur von dort wieder aktivieren lassen nicht mehr zugreifen :-(


    HILFE!!!!!!!!!!!!

  • Hast du schon probiert die Taskleiste "nicht zu fixieren" und den Abgrenzungsbalken weiter nach rechts zu schieben ?


    Gruß Pet

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Habe ein ähnliches Problem:


    Beim starten meines Rechners werden im Infobereich nicht
    alle Symbole angezeigt. Dabei geht es aber nicht nur um
    die Anzeige sonder die Programme werden überhaupt nicht
    geladen. Auch nicht, wenn ich die Option 'Inaktive
    Symbole ausblenden' abschalte.
    Zum Beispiel soll die Lautstärkenanzeige im Infobereich
    angezeigt werden. In der Systemsteuerung ist das
    Häkchen 'Lautstärkenreglung in der Taskleiste anzeigen'
    angeklickt. Tja, nur angezeigt wird halt eben gar nix.
    Und genau so ist es mit anderen Programmen die beim
    Systemstart eine solche Funktion haben damit sie
    automatisch in diesem Bereich angezeit werden.
    Und wie gesagt, manchmal werden die Symbole beim
    Computerstart doch angezeigt, meistens aber nicht.
    Offensichtlich je nachdem wie mein Computer gelaunt ist.
    Wer kann mir jetzt weiterhelfen.


    Eine Antwort aus einer Newsgroup:


    > Speichere die Zeilen zwischen der Abgrenzung mit dem
    Editor in einer Datei, der du
    > die Endung reg gibst:
    >
    > ---schnipp---
    > Windows Registry Editor Version 5.00
    >
    >
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersi
    on\Explorer\TrayNotify]
    > "BalloonTip"=-
    > "PastIconsStream"=-
    > "IconStreams"=-
    >
    > ---schnipp---
    >
    > Importiere die REG-Datei und beende den Explorer per
    Taskmanager. Starte den
    > Explorer auf der Karte "Anwendungen" durch Eintippen
    neu. Mache einen Neustart und
    > passe alle Symbole bei Bedarf neu an.
    >


    Der Rat hat mir geholfen, einige der verschwundenen Icons
    wiederherzustellen.
    Aber nach dem nächsten Booten waren sie wieder weg :-(


    Jedoch benötige ich zumindest das Lautsprecher-Icon (da
    ich die Lautstärke öfter variieren muss), das Hardware-
    entfernen-Icon (da ich manchmal eine Pcmcia-Card
    austauschen muss) und das Energieanzeige-Icon (damit ich
    im ungedockten Notebook-Modus sehen kann, wieviel Saft
    der Akku noch hat).


    Gibt es dafür einen Tip?
    Wäre prima!


    Vielen Dank im voraus,
    Lisa


    -.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-


    lisa und uli sand
    mail to: NOus.mailbox@gmx.net
    (bei direkt-mail bitte NO weglassen)

  • ganz interessant, was ein leidensgenosse geschrieben hat, vielleicht hilft uns das weiter:


    "Bis vor kurzem hatte ich auf meinem Rechner (XP-Prof)zwei Benutzerkonten eingerichtet. Meins (Admin) und eins für meine Tochter (eingeschränkt). Da meine Tochter jetzt einen eigenen Rechner hat, habe ich ihr Konto gelöscht. Jetzt das komische: Starte ich den Rechner, wird automatisch mein (das übriggebliebene) Konto gestartet. Ist ja auch nur ein Konto vorhanden. Jetzt fehlen aber für mich wichtige Icons unten rechts im Infobereich (GoBack, 0190Warner etc.); ZoneAlarm und WinFaxPro werden weiterhin angezeigt. Die nicht im Infobereich angezeigten Hintergrundprogramme (GoBack, 0190Warner) laufen jedoch weiter (Task-Manager). Gehe ich jetzt auf Start-Abmelden-Abmelden, lasse den Rechner sich abmelden und klicke dann auf mein (einziges) Kontosymbol, werden beim Laden wieder alle Infosymbole im Taskbereich unten rechts angezeigt.
    Ferner macht mich stutzig, dass ich beim Abmelden die Option "Benutzer wechseln" zu Verfügung habe, obwohl ich ja nur ein Benutzerkonto eingerichtet habe. "


    nur was können wir jetzt aus dieser analyse heraus folgern und tun?
    lisa

  • Hallo Leute,


    ich hab das Problem auch. Allerdings weis ich auch worans liegt: Geht man schnell nach dem Boot in sein Userprofil bzw. wird man automatisch angemeldet, hat Windows den für die TrayIcons zuständigen Dienst noch nicht geladen. So werden die Icons der Programme, welche zuerst geladen werden nicht angezeigt. Wenn dann der Dienst aktiv ist und die restlichen Programme geladen werden, werden auch ihre Trays angezeigt. Was man dagegen tun kann weis ich allerdings nicht. Vielleicht nen schnelleren Rechner kaufen.


    Gruß,
    Eekhoorn