pc hängt sich immer auf(bei allem)!!!

  • hallo


    hab ein problem beim abspielen von videodateien auf meinem rechner.
    abspielen tu ich alles mit windows media player , hab aber schon andere versucht . bild bleibt hängen rechner friert ein , sodass ich ihn nur neu starten kann und das booten dauert nach absturz über 15 min .
    wenn der rechner sich aufhängt kommt aus den boxen ein pfeifton .
    das problem hab ich auch nach einer weile wenn ich pc-spiele spiele , der rechner hängt sich einfach mal mit bluescreen mal mit dem pfeifton auf.
    Aufnehmen mit einem Mikrofon ist auch nicht möglich , sobald ich das aufnahmeprogramm öffne und in den aufnahmestatus gehe(also auf record drücke) friert der rechner einfach ein .


    so das war eigentlich alles :lol:


    vielleicht kann mir ja jemand helfen


    lieben Gruß Sabrina

  • Hallo Sabrina (Gast).


    Ich vermute das hängt mit der Soundkarte zusammen.
    Wechsel vielleicht mal den Steckplatz oder versuche einen
    neuen Treiber zu installieren. Schalte, falls vorhanden jegliche
    Zusatzfunktionen wie EAX 2 oder THX, Dolby Sorround ab.
    Starte mal das DIrekt X Diagnoseprogramm. Deinstalliere die Karte und starte den PC neu. Vielleicht hilfts ja.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Vielleicht ist auch der RAM falsch getaktet. Hatte ich bei mir. Einen Athlon 1800+ mit 128 SDR-RAM ging nicht bei mir. Das System stürzte andauernd bei den unterschiedlichsten Prozessen ab. Ich mußte die CPU runtertakten auf 1150.


    ich mein ja nur...... Luigi

    Die katholische Kirche meint, das Leben beginnt mit der Zeugung.
    Die Rechtslehre setzt den Beginn des Lebens an den Zeitpunkt der Geburt.
    Tatsächlich fängt das Leben an, wenn die Kinder aus dem Haus sind und
    der Hund gestorben ist.

  • Für mich hört sich das auch nach der Soundkarte an. Du kannst wie schon vorgeschlagen den Steckplatz wechseln oder z.B. im Bios mal die Defaults laden, wenn du dort Einstellungen verändert hattest.


    Deine Soundkarte könnte auch zu alt für die neuen PCI-Taktraten sein, ist mir auch schonmal passiert. Das dort ein Pfeifton erscheint könnte auch ein Signal für eine Fehlerhafte Stromversorgung sein. Kann dein Netzteil mehr als 12A auf der 12 Volt Leitung?
    Das sollte es sonst geht da gar nix richtig.


    Wenn die Einstellungen im Bios ok sind, kannst du ja mal mit der Latency Time des PCI Controllers rumspielen, aber es ist eine instabile angelegenheit.


    Viel Glück

  • Hi Sabrina,


    du könntest auch mal gucken, ob deine Auslagerungsdatei nicht ein bißchen zu klein ist. Die würde ich auf eine andere als die Systempartition legen und beide Werte auf die gleiche Höhe setzen (siehe Systemsteuerung/System/erweitert/Systemleistung/einstellungen/erweitert).


    Im Zweifel kannst du aber noch neue, bessere Codecs ausprobieren.
    Ich konnte so ein ähnliches Problem beheben.

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • hallo sabrina,
    bevor ich mich an dem rumgerate :wink: beteilige, gib mal ein paar hardware infos. dann schauen wir mal.....

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)