xp - dsl - internetexplorer


  • Hallo, wir haben einen DSL-Zugang.
    Wenn wir eine Seite öffnen wollen schreibt er: "diese Seite kann nicht angezeigt werden" obwohl der Rechner on ist.


    An welchen einstellungen kann es liegen? Wir haben es mit verschiedenen Netztwerk-Protokollen, Diensten und Clienten versucht.
    Auch mit den Sicherheitseinstellungen...


    Nichts :-(


    Wer kann helfen


    Danke

  • Das habe ich schon einige male gehört.. schau dich mal ein wenig um, es gibt auch auf anderen foren lösungen zu dieser problematik denke ich..


    Soviel ich weiss liegt es am MTU wert, dazu hier folgendes:


    Hilfe! Ich kann nicht mehr alle Internetseiten aufrufen Manche gehen, manche nicht. Was soll ich machen ?
    Das Problem hängt mit dem MTU-Wert zusammen. Das Problem besteht darin, das der Standartwert 1500 ist, jedoch steigt dieser wert durch das von ADSL benötigte Protokoll PPPoE auf 1508. Diese 8 Byte benötigt PPPoE für die Verkapselung. Wenn Sie nun eine Seite aufrufen, werden diese 1508 Bytes in zwei fragmentierte Pakete aufgeteilt, diese werden dann von manchem Server aus Sicherheitsgründen abgewiesen, da es sich auf auch um DDos Angriffe handeln könnte. Deshalb müssen Sie den MTU-Wert ändern. Wie Sie diesen Wert ändern, finden Sie auf dieser Seite gut beschrieben: Carrick Solutions Limited - Windows XP PPPoE (WinXP). Für Windows 95/98/SE/2000 gibt es viele Tools, mit welchen Sie ohne Registryeingriff diesen Wert schnell ändern können: u.a. Tweakdun, ISpeed.


    link zu diesem text wo du auch findest wie man den wert ändert hier:
    http://home.superspeed.ch/ss3_Help/faq.nsm?faqcatid=2#32


    lass uns wissen, ob das klappt..


    gruss xpler

  • mtuich hatte das gleiche @ xpler, mtu wert geht nicht,alles probiert, ging nur noch formatieren!
    MfG

    Das Leben is hart,
    aber Windows-Probleme
    sind noch viel härter :lol:

  • Also ich hatte dieses Problem auch, bis ich herausgefunden habe, daß ein freund der auch bei 1&1 DSL hat genau die selben Seiten nicht öffnen kann ... 8O


    Was tun :?:


    Nun es gibt eine einstellung bei der TCP/IP Eingeschaften. Es bezieht sich auf die Packetgrößen dieser muß geändert werden. dann funktioniert es wieder :D


    Jack

  • Hi dr-mario


    Schreib doch mal, was für einen dsl-zugang Du benutzt (t-online) etc
    Hängt ein Router dazwischen.
    Benutzt Du eine Zugangssoftware.
    etc etc...


    :: Grüße Juergen

    Juergen :: Mod i.R. ::