keine ip adresse mehr über fritzbox

  • Hallo zusammen,
    seit 2 Wochen habe ich mal wieder meine 2 Pc´s, die über LAN mit der Fritzbox verbunden sind, eingeschaltet.
    Ich bekomme bei beidnen keine Ipadresse mehr zugewiesen :question:
    Mit meinen Laptop (WLAN) gibt es keinerlei Probleme.
    Alle PC´s haben XP drauf.
    Weiss echt nicht weiter :(

    MfG Filmstier

  • Hallo Filmstier,


    Versuche es mal mit einem


    ipconfig /release
    ipconfig /renew

    in der Dos-Box auf den widerspänstigen Maschinen.
    Was für eine Meldung kommt zurück?



    Grüße
    Funkenzupfer.

    \"Wo kämen wir hin, wenn alle sagten, wo kämen wir hin, und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.\" (Kurt Marti)

  • Zitat von Funkenzupfer

    Hallo Filmstier,


    Versuche es mal mit einem


    ipconfig /release
    ipconfig /renew


    Bei /renew kam:
    "Beim Aktualisieren der Schnittstelle "LAN-Verbindung" ist folgender Fehler aufgetreten: es kann keine Verbindung mit dem DHCP-Server hergestellt werden. Anforderung wurde wegen Zeitüberschreitung abgebrochen"


    Habe auch versuch die Fritzbox anzupingen in der Dos-Box mit ping + Ip Adresse der fritzbox. Ging auch nicht.

    MfG Filmstier

  • Dann sieh bitte in der Fritz-box (anmelden vom W-LAN PC aus per Browser, Adresse ist http://fritz.box ) einmal nach, ob unter


    System-->Netzwerkeinstellungen-->Button: "IP-Adressen"


    - 1.) ein Haken im Kästchen "Alle Computer befinden sich im selben IP-Netzwerk


    - 2.) ein Häkchen im Kästchen DHCP-Server aktivieren


    ist. Müßte aber so sein, sonst bekäme auch der W-LAN PC keine IP-Adresse.

    \"Wo kämen wir hin, wenn alle sagten, wo kämen wir hin, und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.\" (Kurt Marti)

  • Hallo,
    mal unter Systemsteuerung-Netzwerkverbindungen probieren:

    1. Möglichkeit: Rechtsklick Deaktivieren und dann wieder aktivieren

    2. Möglichkeit: Rechtsklick Reparieren

    Paulemann

    Frage:Ist das Internetprotokoll unter Eigenschaften(TCP/IP)auf automatisch und DNS auch auf automatisch beziehen?

  • Als nächstes gehst Du bitte auf einem der PC's bei denen es nicht mehr funktioniert in die "Netzwerkverbindungen"
    Start-->Systemsteuerung-->Netzwerk-und Internetverbindungen-->Netzwerkverbindungen
    Dort findest Du unter "LAN oder Hochgeschwindigkeitsinternet" zumindest den Eintrag für Deine Netzwerkschnittstelle, an welche die Fritz-Box angeschlossen ist. Ist diese als "deaktiviert" gekennzeichnet? Dann klickst Du mit der rechten Maustaste darauf und wählst aus dem Kontextmenü "aktivieren" aus.


    EDIT: Ooops, da war wer schneller :) Sehr gut, so soll das sein hier. Hoffentlich kommt Filmstier mit der Ausführung der Tips noch hinterher.

    \"Wo kämen wir hin, wenn alle sagten, wo kämen wir hin, und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.\" (Kurt Marti)


  • Beide Häckchen sind gesetzt.

    MfG Filmstier


  • Immer noch die selbe Situation :(
    Es wird noch immer keine IP Adresse zugewiesen.

    MfG Filmstier

  • Die Frage von mir?---automatische Zuweisung?

    Anmerkung: In der Firewall von XP ist die Fritzbox freigegeben?!

    Hast Du noch eine zusätzliche Firewall installiert in den letzten Tagen oder sonstige Schutzprogramme geladen?

  • Gehe bitte Systemsteuerung-Netzwerkverbindung-Deine Lan Verbindung-Rechtsklick Eigenschaften-dann allgemein-letzte Spalte-Internetprotokoll(TCP/IP)-anklicken,das blau hinterlegt-dort Eigenschaften -anklicken-----hier muß dann das Feld IP-Adresse automatisch beziehen und unten DNS-Serveradresse automatisch beziehen mit einem Punkt versehen sein

    Gruß
    Paulemann

    Leider muß ich jetzt Schluß machen--Bettruhe

    Wenn gar nichts geht---nehme Deinen Schlapptop- stelle Ihn daneben und vergleiche Punkt für Punkt im Netzbereich


  • Ist beides mit einem Punkt versehen.


    Gute nacht und danke für die Hilfe

    MfG Filmstier

  • Hallo,
    es sieht so aus, als wenn der Router gar nicht weiss, das noch mehr Rechner/IP´s vorhanden sind.
    NAT im Router aktiviert?


    Als letzte Möglichkeit das Protokol (TCP/IP) erneuern.
    Start - Ausführen - "cmd" eintippen.


    Nun - Netsh int ip reset resetlog.txt - eintippen.
    Rechner neustarten. Netzwerkeigenschaften, Protokoll TCP/IP neu installieren.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • So- bin wieder da- wie stehts mit dem Prob???

    Zwei Grundsatzfragen noch:

    1. Hast Du das Lan-Kabel mal überprüft?

    2. Wird die Fritzbox über den Browser überhaupt angesprochen ?
    (IE Oder Dein Browser:Leere Seite und Eingabe Fritz Box)

    Gruß
    Paulemann


  • zu 1 ja habe ich gemacht
    zu2 nein ich kann sie nicht erreichen

    MfG Filmstier

  • soll auch fritz.box heißen, was du in den Browser eingibst.

    So ich les mich jetzt hier mal durch.

    Und welche Fritzbox hast du ?

    Welche Firmware ist auf der Fritzbox ?

    Hast du die Fritz Software (DSL Startcenter) installiert ?

    Seit Einführung der Technik geht alles nicht mehr so schnell



  • Entschuldigung: Stimmt natürlich und ist wichtig fritz.box

    Wenn Du nämlich Dein Schlapptopp mal startest und dort fritz.box aufrufst, dann siehst Du gleich auf der Startseite Deine Verbindungen.
    Beantworte bitte die Fragen von comvalleykiel
    Paulemann

    Anmerkung: Schaue bitte nochmal in die Systemsterung-Leistung Wartung-System-Hardware-Gerätemanager-Netzwerkadapter-ob hier Dein Networking Controller ordnungsgemäß aufgeführt ist