falsche IP nach Stromsparmodus

  • Hallo,


    folgendes Problem: nachdem der Rechner aus dem Stromsparmodus kommt, probiert er vom Dhcp Server eine neue Adresse zu bekommen. Dies schlägt warum auch immer fehl. Danach wird eine Standart IP (169.x.x.x) vergeben, mit der natürlich kein connect mehr möglich ist. Nach Reboot des PC´s wird die Adresse über den Dhcp Server ganz normal vergeben. (Wie auch sonst, nur eben nicht nach dem "Wake-Up")


    Weiß jemand Rat?


    Vielen Dank + Gruß
    Volker

  • Hallo Volker.


    Kannst du nicht eine feste IP-Adressen vergeben?


    Ich verstehe nicht warum nach dem "Wake-Up" eine neue IP-Adresse angefordert wird, sind dafür irgendwelche Einstellungen von nöten oder macht das XP von alleine?


    Unter diesem Link kannst du mal deine Netzwerkeinstellungen anzeigen lassen:
    http://www.speedguide.net/anal…&timestamp=1072518726


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hallo Peter,


    die Netzwerkeinstellungen sieht man sich wohl besser lokal an ;-) zumal man dann auch alle sieht.


    Natürlich "kann" ich eine feste IP vergeben, macht jedoch mit einem Dhcp-Server im Netz wenig Sinn.


    Trotzdem Vielen Dank!


    Gruß
    Volker

  • Hallo Volker.


    Es ist bekannt das XP Probleme hat aus dem Standby eine funktionierendes Netzwerk/Internet wieder herzustellen. Diese Probleme waren auch bei der Systemwiederherstellung vorhanden. Ich vermute das es die Netzwerkkarte oder Modem nicht aus dem "Schlaf" wieder aufwecken kann.
    Vielleicht helfen neue Treiber für die Netzwerkkomponenten?


    Gruß Peter.

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hallo,
    bei mir ging die Reaktivierung zuerst einwandfrei aus dem Standby und aus dem Ruhezustand. Seit kurzer Zeit funktioniertes aber nicht mehr.
    Es muß doch irgenwo festgelegt sein, was bei der Reaktivierung alles gestartet werden soll.
    Wo findet man das aber?

    Gruß
    Wolfgang

  • Zitat von wju

    Hallo,
    bei mir ging die Reaktivierung zuerst einwandfrei aus dem Standby und aus dem Ruhezustand. Seit kurzer Zeit funktioniertes aber nicht mehr.
    Es muß doch irgenwo festgelegt sein, was bei der Reaktivierung alles gestartet werden soll.
    Wo findet man das aber?


    Sieh doch mal unter Verwaltung->Computerverwaltung->Dienste nach, welche Dienste vor und nach dem Standby laufen. Vielleicht startet da ja einer plötzlich nicht mehr automatisch?


    sheepdog

  • Hallo,


    ich hatte mal ein ähnliches Problem mit meinem PC. Am Anfang hat sich der PC vom DHCP eine IP zuweisen lassen, aber nach einer bestimmten Zeit ging trotzdem nichts mehr.


    Das Problem bei mir war, dass ich wieder sehr schnell irgendwelche Meldungen von meiner Firewall weggeklickt habe und mir dabei den DHCP-Server gesperrt habe.
    Beim Systemstart habe eine IP bekommen, dann wurde die Firewall gestartet und der DHCP geblockt.


    Ich weiß nicht, aber vielleicht hilft Dir das irgendwie weiter?!?!?


    Gruß
    STILL

  • Hallo.


    Wurde hier eine Lösung gefunden?
    Würde mich intressieren.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hallo Sheepdog,
    das war ein Treffer. Da fehlen eine ganze Menge. Zu Fuß kann ich sie wieder starten, aber beim nächsten Aufwecken sind sie wieder deaktiviert.
    Die nicht gestarteten Dienste stehen auf Manuell und auf Automatisch.
    Wie aber sagt man Windows beim Aufwachen aus Standby wieder alles wie beim Neustart zu starten?

    Gruß
    Wolfgang

  • Zitat von wju

    Hallo Sheepdog,
    das war ein Treffer. Da fehlen eine ganze Menge. Zu Fuß kann ich sie wieder starten, aber beim nächsten Aufwecken sind sie wieder deaktiviert.
    Die nicht gestarteten Dienste stehen auf Manuell und auf Automatisch.
    Wie aber sagt man Windows beim Aufwachen aus Standby wieder alles wie beim Neustart zu starten?


    Also ich hätte gedacht, dass, wenn automatisch drin steht, sie auch automatisch gestartet werden. Vielleicht reicht ja auch, die 'manuellen' auf automatisch zu stellen - könnte sein, dass die dann die anderen Dienste automatisch starten. Ansonsten weiss ich nicht, wie man das macht. Ich würde dann halt im Zweifelsfall die fehlenden Dienste manuell starten - ist zwar keine Lösung aber ein workaround. Man kann da sicher auch ein Skript schreiben, aber frag mich nicht wie das geht :wink: .


    hoffe das hilft weiter


    oder vielleicht weiß ja jemand anderes Rat


    wie siehts aus , Peter?



    sheepdog

  • Hallo Sheepdog,
    ich war zu euphorisch. Man sieht zwar die Unterschiede in der Liste, aber eine Aktivierung der Dienste beseitigt das Problem nicht.

    Gruß
    Wolfgang