Windows XP Professional und Home-Edition als multiboot!??

  • Hi, wenn du auf der eingebauten HD was installierst, dann muss man dafür ja eine Partition erstellen...oder franky???


    Dazu muss man Admin-Rechte haben(ich gehe mal davon aus, dass die gegeben sind)
    Jetzt ändere ich aber zumindest die Größe einer bestehenden Partion...richtig?
    Man kann Partition (z.B. PQ Partition Magic ) verstecken, was aber für das Prog in der Firma ersichtlich ist...richtig?


    Wenn ich auch noch den MBR in irgendeiner weise verändere(was außerdem mit Vorsicht zu genießen ist) dann kann auch das das Prog. in der Firma sehen...richtig?


    Weshalb nicht den sichersten Weg gehen und wie vorgeschlagen es so machen, dass sich die beiden Festplatten nie sehen werden (IDE 1 Master deaktivieren) :?::?::?:


    Damit änder ich nichts an der Software des Laptops und es wir nie jemand herausfinden, denn wenn man in der Firma ist, dann ist Win Home physikalisch nicht vorhanden und da nichts am MBR der Win Pro-Platte geändert wurde auch kein Beweis für das Win Home vorhanden.


    BIOS umstellen zu umständlich :roll: dann lieber nen eigenen Lapi kaufen :idea:

  • hi aeba,


    Zitat

    Hi, wenn du auf der eingebauten HD was installierst, dann muss man dafür ja eine Partition erstellen...oder franky???


    hab irgend wo mal geschrieben:

    Zitat

    wäre aber keine lösung für dieses problem...


    Zitat

    Dazu muss man Admin-Rechte haben(ich gehe mal davon aus, dass die gegeben sind)


    glaube nicht das die virhanden sind da der schlepptop vom arbeitsgeber zu verfügung gestellt ist und bios bestimmt auch passwortgeschützt ist


    Zitat

    Weshalb nicht den sichersten Weg gehen und wie vorgeschlagen es so machen, dass sich die beiden Festplatten nie sehen werden (IDE 1 Master deaktivieren)


    weil er vom arbeitsgeber bestimmt nicht rumspielen darf im bios...



    Zitat

    BIOS umstellen zu umständlich


    meine rede...



    gruss...



    franky...

  • hallo freunde,


    danke für euere tipps. ich probier jetzt mal den vorschlag von abea aus, denn mir wärs schon das liebste, wenn sich die beiden systeme gegenseitig nie "sehen" würden.


    ich geb bescheid, wie es gelaufen ist. erstmal aber danke an alle!!

  • Hi,


    sorry franky habe da wohl was in den falschen Hals bekommen :?


    Also, wenn agustini keine admin-rechte hat, dann können wir das hier so oder so schließen :!:


    Melde dich mal ob es geklappt hat


    Gruß,
    Aeba

  • ACHTUNG!!!



    falls dein bios kennwortgeschützt ist, und wurdest du das irgendwie umgehen... kann das im schlimmsten fall zum riesigen ärger mit den arbeitsgeber führen...



    gruss...



    franky...

  • Ja das stimmt,


    das wäre bei uns in der Firma ein Kündigungsgrund, wenn man auch nur irgendwas verändert... :!:


    Also, wenn du keine Admin-Rechte hast oder das BIOS ein Kennwort hat, dann lass das lieber :!:

  • ich hab admin rechte und das bios hat kein kennwort.


    es klappt trotzdem nicht!! :(
    am anfang siehts gut aus.
    - interne platte deaktiviert
    - findet keine bootdisk, wie gewollt
    - boote dann mit der home-ed CD
    - er erkennt die externe platte und bietet sie mir zur auswahl, wohin ich home-ed installieren will. bis dahin alles super!!!
    - wenn ich dann aber die externe platte zur installation auswähle bekomm eich eine fehlermeldung, daß er auf diese platte nicht zugreifen kann. :roll:


    und jetzt??????

  • ist deine externe festplatte schon formattiert???


    falls du dieser startdiskette benutzt, kannst du im eingabemodus format ?: eingeben (?=externe festplatte-laufwerkbuchstabe)... du kannst dieser aber auch im windows formatieren (im windows explorer)


    gucke auch mal in dein gerätemanager ob deine externe festplatte eingetragen ist bei festplatten...



    gruss...



    franky...

  • ja, die platte ist formatiert und auch im gerätemanager eingetragen. sie wird ja auch einwandfrei erkannt. bei der installation wird sie mir ja auch zur auswahl angeboten, aber dann sagt er, daß er nicht zugreifen kann. :-(


    übrigens geht das mit der start-disk auch nicht. so ein mist. ich kann in das notebook nur das diskettenlaufwerk ODER das CD-laufwerk einschieben. wenn ich von der diskette boote wird er warscheinlich die cd nicht erkennnen, wenn ich im laufen wechsle. aber ich probiers einfach mal!


    ich werd noch verrückt. das muss doch zu machen sein.
    geht denn am prof irgendwass kaputt, wenn ich damit hochfahre und dann das setup von der cd aufrufe und home-ed auf die externe platte installiere?

  • es ist zum kotzen. wenn ich mit der startdisk hochfahre finde ich keinen (:) doppelpunkt.
    so kann ich nicht mal das laufwerk wechseln, selbst wenn es mit dem austauschen von disk und cd-laufwerk klappen würde

  • Dann drück mal die Taste Ö.
    Großes Ö wenn ich nicht irre.
    Das kleine war glaube ich das Semikolon oder vertue ich mich? Ist ne Weile her.
    Das Ö ist für den Doppelpunkt im englischen tastaturlayout zuständig.
    Dies dürfte bei dir aktiv sein.

  • sagt mal, es muss doch möglich sein, das XP-home auf einer externen platte zu installieren, ohne das XP-prof. auf der internen platte kaputt zu machen. ich kann auf die externe platte wunderbar zugreifen. nur beim installieren sagt der depp, daß er nicht zugreifen kann, obweohl er sie als partition erkennt.

  • Hi,


    dann schieß mal los... was sagt er denn, weshalb er nicht auf ein Laufwerk installieren will, das er ja angeblich erkennt?


    Poste die Fehlermeldung und dann sehen wir weiter.. :D


    Gruß,
    Aeba

  • die Fehlermeldung kann ich frühestens morgen Abend liefern, da ich vorher nicht zuhause bin.


    Die externe USB-Platte ist im FAT-Format formatiert. ich kann vom XP-Prof aus ganz normal drauf zugreifen. Auch im gerätemanager wird sie angezeigt.
    wenn ich die CD mit der Home-ED einlege und setup aufrufe, dann bekomme ich auch eine maldung, daß der Datenträger mit 9585MB überprüft wird. bei der auswahl, auf welche partition ich das XP-Home installieren will, bekomme ich die platte auch angeboten. Sie wird also vom System einwandfrei erkannt.
    Wenn ich dann die Platte als Ziel für die Installation auswähle, kommt eine fehlermeldung (eine ganze seite).


    "Auf die Platte kann nicht zugeriffen werden. das ist nicht unbedingt ein fehler. wenden sie sich evtl an den hersteller... usw, usw, blabla... "
    (so oder so ähnlich)


    Das kann doch nicht war sein. Ich hab jetzt sogar schon versucht, das setup im laufenden XP-Prof aufzurufen. mit genau dem gleichen ergebnis.
    Muss ich die Platte vorher noch irgendwie im bios konfigurieren, oder was? es kann doch nicht so schwierig sein, das blöde Home-Ed neben XP-Prof auf einer exterenen Platte zu installieren.

  • hi,



    öffne dein bios (entf-taste drücken beim hochfahren) wähle die reiterkarte advanced bios settings... da hast du topics primary/secondary/third boot device...
    falls xp prof (normal hdd-0) dein erste ist, änderst du secondary in USB-HDD...


    du kannst es mal versuchen, aber ich bezweifele das dir das hilft, gucke auch mal in standard bios settings, wie dein externe festplatte dort vermeldet ist...



    gruss...



    franky...

  • wenn ich beim hochfahren die "entf" taste drücke tut sich gar nix. ich kann das setup durch drücken von PF2 aufrufen. (ist übrigens ein DELL-Notebook)


    dort kann ich die reihenfolger der boot-devices festlegen und devices enablen oder disablen.
    ich find da aber nix, wo ich eine USB-Plasse aktivieren könnte oser ähnliches.