Windows-XP zu hohe CPU-Auslastung bei Internetverbindung

  • Hallo,


    ich habe ein Problem. Sobald ich meine Internetverbindug herstelle sehe ich im Taskmanager, dass das System immer zu über 95% ausgelastet ist. Sobald ich dann neben dem Interntet Explorer ein anderes Programm starten möchte, stürzt der PC ab.
    Woran könnte diese hohe Auslastung liegen??


    Bitte um Tipps


    lg

  • hi andrea,



    hab ein thread gelöscht, weil es das gleiche problem war...



    mache mal den klassische sicherheitscheck: virenscann, lavasoft ad-aware und spybot/serach & destroy mal laufen lassen...


    ist dein windows aktualisiert???
    hast du genugend arbeitsspeicher???
    gucke evt. auch mal im taskmanager (reiterkarte prozessen) welcher prozess so ein höhe auslastung verursacht....



    gruss...



    franky...

  • hi franky!


    was heißt den thread löschen?


    virenscan hab ich schon gemacht. updates habe ich nicht gemacht, aber ich hatte das problem schon von anfang an.


    Den meisten speicher brauchen save.exe, iexplore.exe und epel.exe.


    Hab es auch schon mit dem netscape communicater probiert, war aber das gleiche problem.


    lg andrea

  • hi andrea,



    save.exe st irgendwelcher werbemist den du dir eingefangen hast...
    normal kannst de dieser entfernen über start>>>systemsteuerung>>>software...
    danach sollst du unbedingt spybot/search & destroy laufen lassen...


    download: http://www.safer-networking.org/index.php?page=download


    installieren und update (spybot-update) machen...
    nachher überprüfen lassen, alle gefundene einträge entfernen...
    du kannst evt. dann auch noch immunisieren...


    und dann sollte alles weg sein...


    Zitat

    was heißt den thread löschen?


    du hast dein problem zweimal gepostet... ein zweites mal noch im topic online & internet... dieser hab ich gelöscht, da es kein neues problem war...




    gruss...




    franky...

  • Hab mir jetzt den Spybot heruntergelanden und der hat 127 fragwürdige Sachen gefunden. Die hab ich sofort gelöscht. Das mit der Auslastung ist jezt auch besser!


    Danke für die rasche Hilfe!


    lg andrea

  • habt ihr auch das prob mit spybot das der nicht richtig updated?
    der macht nicht weiter und es kommt ein ausrufezeichen bei der entsprechenden option. komisch,hatte das prob früher nie. is ad-aware besser? weil das geht :)

    Mobile Payment - watch Homepage!

  • hi madloki,



    meine erfahrungen sind das spybot und ad-aware einander sehr gut ergänzen... was von ein prog. nicht gefunden wurd... findet das andere...
    also ich arbeite mit beiden zusammen


    für dein prob: bügel spybot doch noch mal rüber... und lass ad-aware auch mal laufen... konnte schon sein das es etwas findet was spybot-updates blockiert...



    gruss...




    franky...

  • jo so hab ich das ja auch immer gemacht,bis zu dem einem tag wo spybot sich nicht mehr upgedatet hat. ich klick auf updates runterladen aber ab dann passiert nix mehr. hat die interne funktion da einen fehler?
    zieh mir die updates jetzt von der homepage,wär trotzdem schön wenns wieder über das programm direkt klappen würde :)
    ne idee?

    Mobile Payment - watch Homepage!

  • hi,



    habs gerade noch mal versucht... und alles funzt...
    bügelt euch doch noch mal spybot rüber oder versuche mit deinstall-install...
    klar das hört sich drakonisch an, aber drüberbügeln könnte wundern tun... hoffe ich auf jeden fall...



    gruss...




    franky...

  • alles probiert,2 mal gezogen,install,deinstall. aber nix. funktionieren tut das program 1a. nur halt der updater hängt sich immer auf. egal ;)

    Mobile Payment - watch Homepage!

  • Heyho, keine Panik, wenn sich Spybot mal nicht updatet reicht es normal wenn man den Updatespiegel wechselt. Ich nehm immer EON(Australia) der funzt so gut wie immer.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hallo,


    hyrican hat Recht! Wollte heute auch ein Update machen und der Standard-Server "UniDo" funktionierte nicht, dann den Server gewechselt und das Update flutschte auf die Platte.


    Gruß
    STILL

  • Der Studierendenserver der Universität Dortmund (Lt. HRZ der Server SX2, Hochschulrechenzentrum, eine 2-Prozessor UltraSPARC, 167 MHz mit
    1 GB Hauptspeicher) scheint derzeit nur sehr schlecht erreichbar zu sein. Vielleicht sind es ja die vielen Spybot-Update-Versuche schuld? Zugriffe auf einzelne Homepages dort dauern jedenfalls grade bis zu 2 Minuten... Und auf solch einer Homepage scheint das Update gebunkert zu sein...
    Genauer gesagt ich glaube, hier: http://studserver.uni-dortmund.de/~su1669/


    Also wie hyrican und still schon sagten: Bis das wieder läuft, einfach nach Australien auswandern. :)

    \"Wo kämen wir hin, wenn alle sagten, wo kämen wir hin, und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.\" (Kurt Marti)