Weiß nicht mehr weiter und brauche Rat für Ad-Hoc Netzwerk

  • Hallo Experten,


    ich bin kurz vor dem verzweifeln. Habe einen XP Home Desktop Rechner und seit kurzem einen Laptop, ebenfalls mit XP Home. Also habe ich mir 2 WLAN Netzwerkkarten gekauft (PCMCIA für Laptop und PCI-Karte für Desktop) um ein Ad-Hoc Netzwerk aufzubauen und kabellos über den Desktop Hauptrechner im DSL surfen zu können (Im Hauptrechner ist eine interne DSL-Fritzkarte verbaut.


    Nun zu meinem Problem:


    Vom Laptop kann ich problemlos auf die Freigegebenen Ordner im Desktop-PC zugreifen, auch Surfen über die DSL Leitung im Desktop-PC geht.
    Anders herum funktioniert allerdings kein Zugriff, das heißt, ich kann vom Desktop nicht auf die Freigegebenen Ordner im Laptop zugreifen. Und nich nur das, sobald ich z.B. über die Netzwerkumgebung auf dem Desktop-PC (hier sind beide Rechner sichtbar) auf den Laptop zugreifen will, stürzt mein PC ab (Sanduhr...irgendwann geht nix mehr und ich muß neu starten)


    Was ebenfalls verwunderlich ist, ich kann vom Laptop aus keine Dateien auf den Desktop PC kopieren, andersherum geht. Mir kommt es so vor, als kann der Desktop PC nur Daten über die WLAN Karten senden, aber nichts empfangen.


    Meine IP sind Desktop PC 192.168.0.1
    Laptop 192.168.0.2 mit Gateway 192.168.0.1 usw.
    Auch die Freigaben sind alle gesetzt.


    Was kann das sein, das beim Zugriffsversuch mein Desktop PC abstürzt?
    XP wurde erst gestern neu installiert, ist also frisch mit allen Updates.


    Weiterhin hat auf dem Desktop PC der Netzwerkassistent nicht funktioniert, er lief bis zum Ende, hat aber geschrieben, es sind Fehler in der Konfiguration aufgetaucht und man solle manuell konfigurieren.


    Bitte HIIIIILLLLFFFFEEE !!!

  • Hallo nochmal,


    vielleicht noch wichtig: Die Netzwerkkarten sind von D-Link, die PCMCIA heißt DWL-G650+ und die PCI Karte heißt DWL-G520+


    Beide sind als Ad-Hoc konfiguriert, die Rechner "sehen" sich über die Netzwerkumgebung, auch der Ping funktioniert in beide Richtungen. Firewall habe ich (noch) keine installiert.


    Gruß mirko

  • Zitat

    Der Netzwerkassi hat aber geschrieben, es sind Fehler in der Konfiguration aufgetaucht



    Dann solltest Du erstmal eine Netzwerkdiagnose starten.
    Hilfe- und Supportcenter öffnen (übers Startmenü).
    Rechts auf Tools klicken, dann Netzwerkdiagnose.


    Dann wieder rechts auf Optionen und die Haken setzen/entfernen die Du brauchst und starten.


    Wie man ein Netzwerk einrichtet, speziell ab Teil 5.


    Weitere Infos zu ICS

    hope dies last


    tschöö... ast

  • Frage:


    Wieso nutzt Du das Adhoc-Netzwerk?
    Was für ein W-Lan-Router hast Du? Auch von D-Link? Ich habe nämlich auch diese Karten....

    Computervirus = Das Tschernobyl der Datenverarbeitung. In Erinnerung an Wau "Hacker" Holland!

  • Hallo erstmal,


    danke für Eure Tipps, werds mal weiter probieren.


    @hoschi
    Ich habe gar KEINEN W-Lan Router, ich möchte lediglich per Laptop auf meine Dateien auf dem Hauptrechner zugreifen können und im Sommer auf dem Balkon mit dem Lappi ein wenig im Inet surfen. Deshalb als Ad-Hoc Netzwerk, hat bei meinen beiden Win2000 Rechnern damals per Kabel prima funktioniert, deshalb jetzt das selbe halt nur "ohne Schnur".


    Gruß Mirko

  • Hi,


    also, die Netzwerkdiagnose findet keinen Fehler, von beiden Rechnern aus läßt sich ein Ping auf den anderen senden, vom Laptop aus komm ich problemlos auf die freigegebenen Ordner auf dem Hauptrechner. Internet vom Laptop auf den Hauptrechner und dann ins DSL geht auch.


    Was nicht geht:
    Vom Hauptrechner auf den Laptop zugreifen, weder über die Netzwerkumgebung (werden beide Rechner angezeigt), bei einem click auf den freigegebenen Ordner schmiert der Explorer sofort ab. Hilft meist nur Neustart


    Was auch nicht geht, ich kann den Drucker vom Laptop aus nicht benutzen, den zeigt er zwar an, ist am Hauptrechner angeschlossen und freigegeben, aber er kann nicht drauf zugreifen. Stört mich aber eher weniger.


    Ich glaub, ich mach den Hauptrechner nochmal platt und spiel XP neu auf (ist erst 2 Tage her)


    Oder gibt es noch eine "goldene Idee" was es sein kann?

  • Hallo, ich nochmal,


    nochwas ist mir (negativ) aufgefallen:


    Ziehe ich mir vom Hauptrechner eine Datei auf die lokale Festplatte vom Laptop, geht das Problemlos, will ich eine vom Laptop auf den PC schicken kommt die Fehlermeldung:


    "xx kann nicht kopiert werden. Der angegebene Netzwerkname ist nicht mehr verfügbar"


    Bitte Hilfeeeee


    Ich kann also keine Datei, z.B. Word Dokument im Laptop bearbeiten und wieder auf dem HauptPC speichern.


    Gruß Mirko

  • Hallo.


    Kauf dir doch einen W-Lan-Router.
    Ich kann mich da nur Hoschy anschließen...


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hallo,


    habe das gleiche Problem, in ping geht, ICS geht (Internet auch am Client mit 60Kb/sec, also normal wie auch am Server.


    Kann die Netzwerk-PCs gegenseitig sehen, auch in die Unterverzeichnisse gehen. Nur beim kopieren schieren beide Rechner irgendwann den task ab, kann dann nur beenden. Witzig ist nur, dass bis vor kurzem alles ging, auch das kopieren.


    Habe alles nach Vorschrift gemacht, IP manuell etc.


    Gruss,


    Gast31

  • ist auf beiden Rechnern das Gastkonto aktiv ?
    oder ein Konto mit gleichem Namen und passwort ?
    sollte das nicht sein kann das schon des Rätsels Lösung sein ;)

    Gruß Horst


    Mein PC
    Bitte benutzt eine aussagekräftige Betreffzeile! Danke :) Und gebt bitte Bescheid, wie ihr es gelöst habt. Damit andere auch gleich eine Lösung haben.

  • Kotz, das Problem scheinen inzwischen ne Menge leute zu haben - ich hab alles ausprobiert, würde ich sagen, alles durchsucht, aber das Problem ließ sich nicht beheben geschweige denn lokalisieren. Betrifft NUR Laptop/Desktop-Verbindungen, komischerweise

  • hallo zu deinem problem:


    wenn du ein router oder ein anderes gerät vor deinem pc notebook hast wird erstmal die ip-adresse 192.168.1.1 von diesem gerät benutzt.


    der gateway ist immer auf 192.168.1.1 wobei sonst fehler auftreten könnten. brobiere mal diese einstellungen dann müsste es funktionieren!


    diese einstellungen übernehmen:


    pc IP-adresse 192.168.1.10
    subnetzmaske 255.255.255.0
    gateway 192.168.1.1



    notebook IP-adresse 192.168.1.11
    subnetzmaske 255.255.255.0
    gateway 192.168.1.1


    so kommst du betr. ip-adresse nicht in konflikt mit anderen geräten.

  • Habe das gleiche Problem,
    habe meinen Laptop und meinen Desktop über HUB verbunden,
    bis vor kurzem funktionierte noch alles ohne Probleme
    seit kurzem kann ich (bis auf die meißten kleine Dateien) jedoch größeren Daten mehr vom Laptop zum Desktop übertragen.
    Habe auch mehrere Dienste-Konfigurationen versucht. Die Dienste sind auf beiden Geräten jedoch identisch, bis auf ein paar gerätespezifische Dienste, eingestellt. Ein Virusprogrammupdate hat auch kein Ergebnis geliefert.