beim Booten von WinXP kann ich mir einen Kaffee machen

  • In letzter Zeit dauert das Booten meines WinXP eeeeeewig.
    Von den Diensten und Autostarts habe ich alles was ich nich brauche abscheschaltet.
    dann die Festplatte aufgreäumt etc etc


    HAT ABER ALLES NICHTS BEBRACHT!!!!!!!


    kann mir da jemand helfen???

    Gruß


    UnDRgRoUnD2304

  • Du wirst ja irgendwas gemacht haben, bevor das so lange gedauert hat.
    Vielleicht Norton installiert?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • @Nichtswisser:


    Nicht nett, aber wahr.


    @Und....
    Probier mal bootvis.exe von Microsoft, dann kannste genau sagen, was so lang dauert.

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Zitat

    In letzter Zeit dauert das Booten meines WinXP eeeeeewig.


    Ist ja relativ, was also heißt ewig?
    Mein Liebling Norton wurde schon genannt.
    Feste IP vergeben?
    Automatisch nach Netzwerkordnern suchen enthakt?
    Hast Du mal ein Bootlog (ntbtlog.txt in unserer Suche eingeben) erstellt um zu sehn, was während des Starts so alles geladen wird?


    @STSMetamensch
    Bootvis steht bei MS nicht mehr zum DL.
    Info warum


    Letzte Version hier


    Tools und Testtools bei MS

    hope dies last


    tschöö... ast

  • Tach !
    Bin mir fast sicher du hast USB-Geräte, und da könnte das Problem liegen.
    Rechner ausschalten alle USB -Stecker raus und dann nochmal Booten.
    Wenn das geht ,wieder PC aus und den ersten Stecker rein...Hochfahren usw.
    Dann noch Die Frage bist DU über DFÜ oder Router Online ?


    Gruss Sundance

  • ast:
    Danke für die Info, wusste nicht, das es das nicht mehr gibt. Hin wie her, obs nun optimiert hat oder nicht, praktisch wars allemal, zumindest um zu sehen, wann und wo der Bootvorgang unerwartet lange dauert. Will damit aber keine Diskussion starten... :-)


    Gruß


    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Hallo UndRgRoUnD2304.


    Vergebe den TCP/IP Protokoll eine feste IP-Adresse und stelle diese auch im Router ein.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Zitat von Peter

    Hallo UndRgRoUnD2304.


    Vergebe den TCP/IP Protokoll eine feste IP-Adresse und stelle diese auch im Router ein.


    Gruß Peter


    Nein nein nein
    Liebe Leute. Würfelt doch nicht immer alles durcheinander.
    Das mit der festen IP Adresse hatte den Grund, das WIndows beim Booten nach einem DHCP Server sucht, wenn man keine feste IP Adresse vergeben hat.
    Mit einem Router und aktiviertem DHCP Server ist es aber unnötig, feste IP Adressen zu vergeben.


    Beispiel DHCP aktiviert, keine feste IP:
    Rechner an Router: "Ich brauch ne IP"
    Router an Rechner: "Nimm die 192.168.1.2, die ist noch frei."
    Rechner an Router: Bestätigt. Danke


    Beispiel: DHCP deaktiviert, feste IP, nicht vergeben:
    Rechner an Router: "Ich soll die IP 192.168.1.2 benutzen, Ist die frei ?"
    Router an Rechner: "Bestätigt. Ist frei"
    Rechner an Router: "Danke, dann nutze ich die jetzt."


    Beispiel: DHCP deaktiviert, feste IP, schon vergeben:
    Rechner an Router: "Ich soll die IP 192.168.1.2 benutzen. Ist die frei ?"
    Router an Rechner: "Vergiss es. Schon belegt."
    Rechner an Router: "Und nu ?"
    Router an Rechner: "Verpiss dich."



    So oder ähnlich könnte die Kommunikation zwischen den Geräten stattfinden.


    Heutige Router haben in aller Regel eine Funktion eingebaut, mit der ich eine bestimmte IP für einen bestimmten Rechner (MAC Adresse) für eine bestimmte Zeit reservieren kann, sodas dieser Rechner trotz eingeschaltetem DHCP immer die selbe IP bekommt, sodas die Portfreigaben auch problemlos gehen.
    Viele Router bieten aber auch die Option an, Portfreigaben nicht an eine IP, sondern an die MAC Adresse zu binden.


    Fazit. Es besteht absolut keine Notwendigkeit, eine feste IP zu vergeben. Höchstens in großen Netzwerken, wo man dann die IP's nach Apteilungen gestaffelt vergibt, um so den Überblick zu behalten.

  • Interessant. Dann schreib ich mal folgendes( eigenes) Problem mit Problemlösung:
    Ausgangssituation - Netzwerkkarte an DSL-Modem, TCP/IP in der Netzwerkkarte deaktiviert. schnelles booten, kann gleich nach dem der Windows-Bildschirm aufgebaut wird( ich sag mal das ist das Ende des Bootens) das arbeiten anfangen. Nu stell ich meinen Tarif um und krieg die Fritzbox Fon( routerähnliches Dingelchen mit DHCP und Anschluß fürs Festnetztelefon). Schließ das Ding an der Netzwerkkarte an, aktiviere TCP/IP, IP automatisch beziehen, boote neu. Booten gewohnt schnell aber nach Aufbau des Windows-Bildschirms( siehe oben) muß ich rund ne Minute warten bevor ich arbeiten kann( eine IP hatte der Rechner übrigens auch nach ner Stunde noch nicht*grins*). Im TCP/IP der Netzwerkkarte ne feste IP vergeben, neu gebootet und ich kann wie in der Ausgangssituation gleich das arbeiten anfangen.
    Die Kommunikation zwischen den Geräten is mir wurscht, ich hab es so erlebt wie ich es gepostet hab und halte den Tip mit dem vergeben einer festen IP für sinnvoll.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Zitat von hyrican

    Interessant. Dann schreib ich mal folgendes( eigenes) Problem mit Problemlösung:
    Ausgangssituation - Netzwerkkarte an DSL-Modem, TCP/IP in der Netzwerkkarte deaktiviert.


    Halte ich persönlich mal für ein Gerücht, da ohne TCP/IP nicht im Internet gesurft werden kann.


    Zitat

    Nu stell ich meinen Tarif um und krieg die Fritzbox Fon( routerähnliches Dingelchen mit DHCP und Anschluß fürs Festnetztelefon). Schließ das Ding an der Netzwerkkarte an, aktiviere TCP/IP, IP automatisch beziehen, boote neu. Booten gewohnt schnell aber nach Aufbau des Windows-Bildschirms( siehe oben) muß ich rund ne Minute warten bevor ich arbeiten kann( eine IP hatte der Rechner übrigens auch nach ner Stunde noch nicht*grins*)


    Keine IP, kein Internet. Fazit. Fritzbox wohl im Eimer oder sonst nen Fehler, den ich von hier aus nicht sehen kann.


    Zitat

    Im TCP/IP der Netzwerkkarte ne feste IP vergeben, neu gebootet und ich kann wie in der Ausgangssituation gleich das arbeiten anfangen.


    Ich weiß ja nicht, wie Du deine Fritzbox konfiguriert hast bzw. man diese Konfigurieren kann. Ich habe aber ja auch geschrieben, das man den meisten heutigen Routern sagen kann, das eine bestimmte MAC Adresse immer eine bestimmte IP bekommt. Das ist dann so, als wenn man ne feste IP eingestellt hat, NUR mit dem Unterschied, das NEUE Geräte sich trotzdem anmelden können, ohne das ich lange überlegen muß, welche IP den noch frei ist. EInfach anklemmen und loslegen.


    Zitat

    Die Kommunikation zwischen den Geräten is mir wurscht, ich hab es so erlebt wie ich es gepostet hab und halte den Tip mit dem vergeben einer festen IP für sinnvoll.


    Soll Dir unbenommen bleiben. Wenn bei deiner Konfiguration der Geräte das so besser läuft, bitte. Aber generell daraus ableiten, das es IMMER besser ist, das darf man nicht.

  • Zitat von Starfight

    Halte ich persönlich mal für ein Gerücht, da ohne TCP/IP nicht im Internet gesurft werden kann.


    Siehe Anhang. Hab extra für dich nochmal auf meine alte Konfig( mit normalem DSL-Modem) umgestellt.

    Zitat von Starfight

    Keine IP, kein Internet. Fazit. Fritzbox wohl im Eimer oder sonst nen Fehler, den ich von hier aus nicht sehen kann.


    Keine Ip kein Internet bestreite ich nicht. Der Rest ist falsch. Die Fritzbox konfiguriert man über den Browser. Per "IP automatisch beziehen" bekam weder der Rechner ne IP noch konnte ich auf die Konfig der Fritzbox zugreifen. Nach Vergabe einer festen IP klappte beides. Klingt komisch, is aber so. Fritzbox glaub ich nich weil nagelneu und weil nach Vergabe der festen IP alles geht.


    Zitat von Starfight

    Wenn bei deiner Konfiguration der Geräte das so besser läuft, bitte. Aber generell daraus ableiten, das es IMMER besser ist, das darf man nicht.


    Dann gibst du also zu das es( mindestens mir) helfen kann. Da der Tip auch weitverbreitet ist leite ich daraus ab das er auch schon vielen anderen geholfen hat. Daraus ergibt sich für mich die Schlußfolgerung das es Sinn macht diesen Tip zu empfehlen. Ich habe nirgends behauptet das es immer besser sei, ich sagte ich halte den Tip für sinnvoll.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Zitat von hyrican


    Siehe Anhang. Hab extra für dich nochmal auf meine alte Konfig( mit normalem DSL-Modem) umgestellt.


    Anhand des Bildes ist nicht erkennbar, das Du im Internet bist.
    Eine Netzwerkverbindung baue ich jederzeit ohne TCP/IP auf. Einfach nur mit Netbios. Aber ins Internet ohne das TCP/IP Protokoll geht nicht.
    IP's werden auch nur im TCP/IP Protokoll vergeben und OHNE IP kein Internet.
    Ich bleib dabei, das geht nicht.


    Zitat von Starfight

    Keine IP, kein Internet. Fazit. Fritzbox wohl im Eimer oder sonst nen Fehler, den ich von hier aus nicht sehen kann.


    Keine Ip kein Internet bestreite ich nicht. Der Rest ist falsch.


    Welcher Rest ?
    Ohen TCP/IP Protokoll gibts kein Internet. Du sagst selber, das Dein Rechner keien IP bekommen hat, also kann er auch nicht ins Internet.


    Zitat

    Die Fritzbox konfiguriert man über den Browser.


    So wie eigentlich alle Router.


    Zitat

    Per "IP automatisch beziehen" bekam weder der Rechner ne IP noch konnte ich auf die Konfig der Fritzbox zugreifen.


    DHCP in der Fritzbox abgeschaltet ?
    Und klar. Ohne IP spricht der Router mit niemanden. Wie den auch. An WAS soll er den die Daten schicken ?
    Eine IP ist zwingend zur Kommunikation erforderlich.


    Zitat

    Nach Vergabe einer festen IP klappte beides. Klingt komisch, is aber so.


    Nö, gar nicht komisch. Wenn man im Router DHCP abschaltet und den Rechner auf "IP Automatisch beziehen" stellt, dann kann das nicht klappen. Das ist ganz klar.
    Und wenn man dann dem Rechner ne feste IP gibt und dann alles klappt, ist auch logisch.
    Also einfach mal DHCP in der Frotzbox aktivieren, dann klappt das auch. :-)


    Zitat

    Fritzbox glaub ich nich weil nagelneu und weil nach Vergabe der festen IP alles geht.


    Nagelneu ist kein Garant für "Funktioniert garantiert"
    Und das es nach der eingabe einer fesaten IP geht, habe ich ja oben schon beschrieben.
    Wäre aber ja auch denkbar, das der DHCP Teil im Router ne Makce hat.


    Zitat

    Dann gibst du also zu das es( mindestens mir) helfen kann.


    Nein, ich sagte nur, das bei Dir irgendwas FALSCH ist, weil es sonst mit DHCP und automatischer IP anforderung auch gehen müßte.
    Das heißt nicht, das es so wie es jetzt ist, besser ist. Es Funktioniert, keine Frage. Aber besser wäre meiner Meinung nach der andere weg.


    Zitat

    Da der Tip auch weitverbreitet ist leite ich daraus ab das er auch schon vielen anderen geholfen hat.


    Schau mal auf das Datum, von wann diese Tips sind.
    Meist noch aus Zeiten, als es noch keien Router mit DHCP gab, sondern Rechner mittels Switch verbunden waren und via ICS gemeinsam ins Internet gingen. Hier ist eine feste IP vergabe sogar eher zwingend.
    Aber mit einem DHCP fähigen Router ist das quatsch.


    Zitat

    Daraus ergibt sich für mich die Schlußfolgerung das es Sinn macht diesen Tip zu empfehlen. Ich habe nirgends behauptet das es immer besser sei, ich sagte ich halte den Tip für sinnvoll.


    Und ich halte ihn im Zeitalter der DHCP fähigen Router weiterhin für überflüssig.

  • Zitat von Starfight

    Anhand des Bildes ist nicht erkennbar, das Du im Internet bist.
    Eine Netzwerkverbindung baue ich jederzeit ohne TCP/IP auf. Einfach nur mit Netbios. Aber ins Internet ohne das TCP/IP Protokoll geht nicht.
    IP's werden auch nur im TCP/IP Protokoll vergeben und OHNE IP kein Internet.
    Ich bleib dabei, das geht nicht.


    Was soll das Geschwätz? Ich surfe seit über 2 Jahren im Web mit DSL und hab TCP/IP in der Netzwerkkarte deaktiviert. In der Breitbandverbindung ist es natürlich drin. Der geneigte Betrachter möge nochmal auf das Bild schauen dort sieht man unterhalb der Festplattenbelegung einen Eintrag mit "EXT" dort steht die externe IP die ich zu diesem Zeitpunkt hatte. Du weißt sicher selbst wie du rausfinden kannst wer diese IP vergibt. Damit dürfte bewiesen sein das ich im Web bin.

    Zitat von Starfight

    Welcher Rest ?


    Deine Aussage das die Fritzbox kaputt sei. Dieser Rest.

    Zitat von Starfight

    DHCP in der Fritzbox abgeschaltet ?


    Nein, zu diesem Zeitpunkt nicht. Wie hätte ich es abschalten sollen wenn ich nicht auf die Konfiguration zugreifen konnte? Habs hinterher mal deaktiviert als ich es konnte aber das ist ne andere Geschichte.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Zitat von hyrican

    Was soll das Geschwätz?


    Kein Geschwätz, sondern eine Tatsache.


    Zitat

    Ich surfe seit über 2 Jahren im Web mit DSL und hab TCP/IP in der Netzwerkkarte deaktiviert. In der Breitbandverbindung ist es natürlich drin.


    Oh mein Gott.
    Hyrican. Jetzt lies Dir den Thread nochmal ganz in Ruhe durch und denk mal etwas nach.
    Peter schrieb:
    Vergebe den TCP/IP Protokoll eine feste IP-Adresse und stelle diese auch im Router ein.


    Und genau DARUM ging es. Klar ? TCP/IP und feste IP.
    Jetzt kommst Du daher und erzählst erst mal lang und breit, das Du gar kein TCP/IP aktiviert hast.
    Hyrican, es ging nur um das festlegen einer festen IP und da skann man NUR beim TCP/IP Protokoll. Also erzähl hier jetzt bitte nix von "kein TCP/IP" oder "Netzwerkkarte ohne TCP/IP". Das hat mit dem Thema nun wirklich nichts zu tun.


    Auf den rest gehe ich mal nicht ein, da es nichts bringt.

  • Lach, fallen dir keine Argumente mehr ein? Hab ich deshalb ganz plötzlich das Thema verfehlt?
    Im übrigen hab ich nicht nur erklärt das ich TCP/IP deaktiviert hatte( schien dir bisher ja auch diskussionswürdig) sondern auch das ich nach Anschluß der Fritzbox TCP/IP wieder aktiviert hab womit wir ja wieder beim Thema wären. Solltest vielleicht meinen ersten Post auch nochmal in Ruhe lesen und etwas nachdenken.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Zitat von hyrican

    Lach, fallen dir keine Argumente mehr ein? Hab ich deshalb ganz plötzlich das Thema verfehlt?


    Nein, Du hast das Thema definitiv verfehlt.
    Mein Post bezog sich auf den von Peter abgegebenen Kommentar "feste IP und Router"
    Und Du kommst dann mit deiner "Netzwerkkarte hat kein TCP/IP"
    Das interesiert aber nicht, weil es eben um ROUTER und TCP/IP geht.
    Sprich, DFÜ-Verbindung und ROUTER.

  • Wer lesen kann ist klar im Vorteil:

    Zitat von hyrican

    ... und krieg die Fritzbox Fon( routerähnliches Dingelchen mit DHCP und Anschluß fürs Festnetztelefon). Schließ das Ding an der Netzwerkkarte an, aktiviere TCP/IP, IP automatisch beziehen, boote neu. Booten gewohnt schnell aber nach Aufbau des Windows-Bildschirms( siehe oben) muß ich rund ne Minute warten bevor ich arbeiten kann( eine IP hatte der Rechner übrigens auch nach ner Stunde noch nicht*grins*). Im TCP/IP der Netzwerkkarte ne feste IP vergeben, neu gebootet und ich kann wie in der Ausgangssituation gleich das arbeiten anfangen.


    Fritzbox = Router+Zusatzfeatures und das ich TCP/IP aktiviert hab steht im Text.
    Das wir über meine vorherige Konfiguration( ohne Router mit deaktiviertem TCP/IP) diskutiert haben ist nicht meine Schuld. Du hast bestritten das es geht, ich hab das Gegenteil bewiesen.


    Kommen noch Argumente oder willst du nur noch Rhetorik betreiben?


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • ho leuts,
    schlagt euch doch nich gleich die schädel ein (übertraner sinn)
    >>>bootvis.exe - hab ich bei ms innerhalb von 30min net gefunden.
    kann mir einer von euch mal verraten wo ich das finde???
    dann könne wir weitermachen


    bis dann
    UnDRgRoUnD2304

  • MS bietet die nicht mehr an. Hatte ich doch schon geschrieben.


    bootvis.exe gibt es auch bei uns im DL-Bereich.


    Linke Seite DL->Tools->Windows->Addons->bootvis


    Seh aber grad, das ist aber nicht die neueste/letzte Version bootvis.msi. Wird aber umgehend geändert. :mrgreen:


    Bis dahin liegt sie >hier<


    Update
    Der Link zur Datei wurde angepasst und verweist jetzt wieder auf die DL-Section.

    hope dies last


    tschöö... ast