Geräte-manager funktioniert nicht

  • Hallo allerseits,
    habe neulich versucht den Geräte-manager zu öffnen. und bekam folgende Fehlermeldung von der Microsoft Managemenet Console;


    Snap-In konnte nicht initialisiert werden.
    Name:Geräte-Manager
    CLSID:{74246BFC-4C96-11D0-ABEF-0020AF6B0B7A}



    Der Manager läßt sich nicht starten. Habe Win XP Pro SP 2 drauf.
    Weiss jemand rat?
    im voraus für jeden tipp danke
    sledge

  • :cry:
    weiß den wirklich niemand bescheid???
    ...und mein problem ist noch etaws gewachsen, jetz läßt sich kein spiel mehr starten. der pc wird einfach aus sicherheitsgründen runter gefahren + blauer screen mit ner fehlermeldung. ist doch SCH.....
    Hab norton windoc und adaware versucht, ohne erfolg.
    Hiiillfeeee...

  • Zitat von sledge

    der pc wird einfach aus sicherheitsgründen runter gefahren + blauer screen mit ner fehlermeldung.


    Und wie ist der genaue Wortlaut dieser Fehlermeldung( wenn da Zahlen stehen bitte mit posten)? Scheint eh was größeres zu sein...
    Systemwiederherstellung schon versucht?


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Zur Ursache kann ich dir so niht viel sagen, aber falls du den Gerätemanager unb. brauchst, probier mal eine leere mmc (Ausführen.. -- mmc -a) zu erstellen und füge den Gerätemanager über Snap-In hinzufügen/entfernen hinzu. Immer noch die Meldung?


    Ansonsten: such mal die devmgmt.msc, probier mal ob sie sich starten lässt und tausch die von CD oder einer anderen installation aus.



    Besides: Das mit dem Bluescreen und der CLSID in der Fehlermeldung deutet darauf hin, das an deiner Registrierung was nicht stimmt, über diese werte wird dort software referenziert. Irgendwas ge"tunt", Tools benut o.Ä.??


    Systemwiederherstellung oder sfc-scan scheinen hier aber wirkl.
    angesagt...


    PS: Mach, fallsde die Möhre hoch kriegst, mal einen Online-Virenscan. Auf einem befallenen System neigt Norton zum Totalversagen.


    Soweit


    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Danke erstmal,
    also der Wortlaut ist;


    *** STOP 0x0000008E (0xC0000005,0x00000326,0xF30DDCC8,0x00000000)


    soll das der speicherinhalt sein, wo er sich ein abgebrochen hat ?
    Auf jeden fall kracht er bei neuesten spielen( zB. NFSU2, Siedler4 etc.),
    etwas ältere laufen. zB.Commandos3
    Ob das an DirectX9.0c liegt? Habs gestern drüber installiert - keine wirkung.
    Wo muß ich klicken wegen systemwiederherstellung? :oops:
    hatte noch nich das vegnügen.
    Mit austauschen von devmgmt.msc hatts auch nicht geklappt, die gleiche meldung.
    Was ist sfc-scan?


    Sledge

  • Hallo Sledge!


    Zitat von sledge


    Wo muß ich klicken wegen systemwiederherstellung? :oops:
    hatte noch nich das vegnügen.


    Start > Hilfe und Support > dort wählst Du dann "Computeränderungen mit der Systemwiederherstellung rückgängig machen" > auswählen "Computer zu einem früheren Zeitpunkt wieder herstellen" und Button "Weiter" > das Datum wählen, wo Du glaubst, daß noch alles geklappt hat. Wenn mich nicht alles täuscht, sind jeweils 90 Tage zurück die Wiederherstellungspunkte vorhanden (natürlich nur, wenn Du nicht irgendwann mal bei der Datenträgerbereinigung ausgewählt hast, daß alle Punkte gelöscht werden :?.


    Voraussetzung dafür ist natürlich, daß Du die Systemwiederherstellung aktiviert hast (Tasten Start+Pause > Reiter Systemwiederherstellung). 8O


    Zu Deinen restlichen Fragen kann ich Dir leider keine Antwort geben. :roll:


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Zumindest der erste Teil der Stopmeldung vor der Klammer bringt das hier:
    http://support.microsoft.com/?…;spid=1173&sid=global


    Ich würde hier in jedem Fall auf ein Problem mit deiner GraKa tippen.


    Mit den Befehl

    Code
    1. sfc -scannow

    - eingegeben in Start/Ausführen werden alle Systemdatein durch ihre ursprünglichen Originalversionen von der CD ersetzt. Diese solltest du daher bereithalten. Du musst danach allerdings sämtliche Updates neu einspielen.
    Die Systemwiederherstellung ist in jedem Fall vorher anzuwenden, vielleicht klappts ja.


    Du kannst auch mal über eine Reparaturinstallation nachdenken. Hier findest du eine Menge, auch zur Systemwiederherstellung:
    http://www.xp-tipps-tricks.de/page-104.html


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • hallo,
    bin mit meinen alten problemchen wieder da :(


    Von Sts.metamensch;


    Zitat

    Zur Ursache kann ich dir so niht viel sagen, aber falls du den Gerätemanager unb. brauchst, probier mal eine leere mmc (Ausführen.. -- mmc -a) zu erstellen und füge den Gerätemanager über Snap-In hinzufügen/entfernen hinzu.


    --> hab ich versucht, gleiche fehlermeldung.
    die devmgmt.msc ouch getauscht, keine wirkung.
    mittlerweile weiß aber daß, die Defragmentierung und nochn dienst von
    Geräte-M mit der gleichen F...meldung nicht funzen.


    Die sys-wiederherstellung brachte auch nichts.


    Ge"tunt" :lol: hab ich mit allem was gibt(HijackThis,AntiSpy,Adaware usw), selbstverständlich mit sicherungskopien, da aber ist auch nichts verzeichnet, von wegen die schlüssel, dienste o.ä was zutreffe.



    Das mit dem Bluescreen auch alles versucht. Neue Treiber für Graka, sonst. Updates etc. keine chance. Liegt wahrscheinlich an meiner MSI G-Force 4 Ti 4200 mit 64 MB??? Hab das gefühl die schaffts nicht die grafik aufzubauen. zeigt erst kleines Fenster, beim starten vom spiel und beim nächstes schalten in "grafik-modus" -absturz. ..., oder wer weiß???


    den befehl:


    Code
    1. sfc -scannow


    will ich nicht riskieren, da geht zu viel flöten.


    Hiiillfeeee, laßt mich nicht allein 8O


    Sledge