HILFE!!!! pc startet kommt aber kein bild

  • Michael


    mit dem fsb stimmt alles


    @kaiserfive


    das mainboard was vorher drin war ist kaputt gewesen, deswegen habe ich ja ein neues eingebaut,
    das alte war ein VIA glaube N1996 oder so
    auf jeden fall via


    der lüfter funzt


    speicher isn 128 SDRAM 133Mhz
    hatte auch schon nen 512 SDRAM mit 333Mhz drin, hat aber nich viel mehr gebracht

    !!Wer Rechtschreibfehler findet, darf sie behalten!!
    <img src=\"http://www.borchi-network.de/myavatars/umleitung.gif\"></img>

  • Zitat

    der monitor geht, sonst könnte ich jetzt nicht in dieses forum posten Smile


    ins bios komm ich ja nicht weil ich kein bilkd habe oder soll ich etwa blind von cd booten? Question


    Ein Bildschirm für 2 PC's? Steckst Du immer um :) Oder wie soll man das verstehen? Kannst im Forum Posten mit Monitor - Bild vorhanden - aber ins Bios kommst nicht, da kein Bild vorhanden???? Naja. Falls das keine ver??? ist, vermute ich folgendes.
    Neues Mb eingebaut und alle Karten vom alten MB eingesteckt.


    Ziehe mal die Firewire Karte (IEEE 1394 oder wie die sonst heißen mag), und alle eventl. zusätzlich eingebauten Karten falls vorhanden raus und versuch's nochmal.


    Gruß Robert

  • Noch eine Idee... So einen Fall hatte ich schonmal als mich jemand gefragt hat warum sein monitor nicht mehr geht...


    Du sagst du hast eine Grafikkarte... und wie sieht es mit onboardgrafik aus?? solltest mal (wenn vorhanden) pc einschalten und dann mal monitor bei beiden einstecken... vielleicht geht es ja dann...


    Nur son gedanke

  • Zitat von Sanny

    Hallo zusammen,


    @Starfight


    Hmmm....stimmt nicht ganz....wie der Verlauf des Threads zeigt....kleiner Ausschnitt...:(


    Verstehe ich jetzt nicht. Das zeigt doch genau das, was ich gesagt habe.
    Er hat absolut kein Bild auf dem Monitor und alle Welt empfiehlt, das BS neu installieren oder im BIOS Setup was zu ändern.
    Nur wie, wenn man nichts sieht, das schreibt keiner dazu.



    djdorian81
    Wenn das RAM defekt wäre, dann würde er aber wie verrückt Piepsen. Und davon schrieb er nichts.

  • Zitat von Anonymous

    Ein Bildschirm für 2 PC's? Steckst Du immer um :) Oder wie soll man das verstehen? Kannst im Forum Posten mit Monitor - Bild vorhanden - aber ins Bios kommst nicht, da kein Bild vorhanden???? Naja. Falls das keine ver??? ist, vermute ich folgendes.


    Auch die Gäste mögen bitte RICHTIG lesen.
    Monitor am Rechner der Freundin udn es kommt kein Bild.
    Steckt er den Monitor an seinen Rechner, kommt ein Bild und er kann hier Posten.
    Was daran eine verarsche sein soll, kann ich nicht sehen.


    Das er Einen Monitor für 2 PC's hat, hat er gar nicht geschrieben. Eben nur, das er vernünftiger weise mal den vermeintlich defekten an seinen Rechner angesteckt hat.

  • Zitat von zero5306

    @Starfight


    das mit der entf taste probier ich mal aus aber das mit den IDE Kabeln kann nicht stimmen denn bei meinen ide kabeln gibt es agr keinen möglichkeit die falschrum reinzustecken da an dem kaberl ja son kleines stück rausguckt..... ach weiß nicht wie ich es erklären soll,


    Ja, schon klar. Diese kleinen Nasen da dran.
    Es stimmt zwar, das man dann eigentlich die Kabel nicht mehr vertauschen kann, aber was, wenn beim Mainboardhersteller ein neuer angefangen hat und die Plastik führungsschienen üben den IDE Steckern falsch rum draufgesteckt hat ?
    Ziehe doch einfach mal, um ganz sicher zu gehen, alle Kabel ab, bis auf die Stromversorgung, nimm alle Karten bis auf die Grafikkarte raus und schau dann mal, was passiert.

  • ...ja wo isser denn, der zero5306...?


    Ursachenforschung:


    PC der Freundin geht....dann geht Mainboard kaputttttt....neues Board rein....nix geht.....


    Nun die Frage: Wie geht ein Mainboard denn futsch wenn der PC normal betrieben wird?


    Entweder versorgt das Netzteil den PC mit dem "falschen" Strom oder wir übersehen hier eine andere Kleinigkeit.


    Wenn Board 1 über den Jordan geht und Board 2 den Dienst verweigert.


    Kannst du das neue Board mal eben in einen anderen PC einbauen um die Funktion zu testen? Gibt doch genügend Schrottmühlen in den Kellern der PC-Besitzer...

  • @Starfight


    du sprichst mir aus der seele :D

    !!Wer Rechtschreibfehler findet, darf sie behalten!!
    <img src=\"http://www.borchi-network.de/myavatars/umleitung.gif\"></img>

  • Vielen Dank für eure Hilfe aber es ist Zwecklos, anscheinend muss doch das mainboard kaputt sein.



    Thanks to all :D

    !!Wer Rechtschreibfehler findet, darf sie behalten!!
    <img src=\"http://www.borchi-network.de/myavatars/umleitung.gif\"></img>

  • Hallo nochmals,


    willst du dann ein drittes abschießen???


    kann man wirklich so viel Pech haben und zwei defekte Mainboards hintereinander haben?


    Solltest du ein drittes kaufen, so würde ich auch ein neues Netzteil mit aus dem Laden tragen...

  • Also det mit dem flachbandkabel iss QUARK........denn zieh mal deine flachbandkabel ab vom Board dann merkste das er trotzdem bootet nur zeigt nen fehler an .....aber er hat garkein bild......das kann sooo viele gründe haben..... z.B. auf Abstandshaler geachtet ???? beim neuen board biste sicher das der chip auf det board passt ? iss der fsb richtig eingestellt ? iss der lüfter zu langsam ? usw..... das sind sachen wo gar kein bild mehr kommt
    aber das mit dem flachbandkabel iss totaler QUARK .......sorry :-) :lol:

  • was für abstandshalter


    @kaiserfive


    ich hol kein drittes meinen freundin will sich nen neuen pc kaufen

    !!Wer Rechtschreibfehler findet, darf sie behalten!!
    <img src=\"http://www.borchi-network.de/myavatars/umleitung.gif\"></img>

  • Hallo!


    Also, steck alles ab, Festplatten, alle karten auser Grafik, (Festplatte rattert auf ohne Bord sobald sie mit strom versorgt wird, Bild kommt auch ohne Betriebsystem, Standby von Monitor wird durch H-Sync gestartet und nicht durch den Bildinhalt) also du mußt ca. 3 sec, nach dem Start ein Pipston hören wenn nicht dan zieh die blöde grafikarte RAUs dan bekommst zwar kein bild aber das Bord muß mekern pipsen da du ja keine grafikkarte hast, wenn immer noch nix ist dan ist der speicher hinüber zu 80% gehen speicher hops nach hantieren am board also, speicher ko wenn 2 hast zieh einen raus bzw. den anderen, oder wen nur einen hast raus und höre was das bord macht, es muß dunkel-tief oder schnell hoch pipsen mehrmals da die Cpu keinen speicher erkennt. und am allerwichtigsten ENTLADE dich vorher, überhaubt wen ein Teppichboden hast,
    Entladen (greif einen Heizkörber oder die erdleitung an)
    viel glück
    storm

  • Hallo.


    Genau so gehts wenn viele Missverständnisse auftauchen und keine oder nur halbe Informationen auftauchen. Bevor ich mein Senf (Siehe Seite 1) dazu gab war zwar bekannt das an diesen PC der Monitor nicht geht (Kein Bild) aber dies hat nicht zu bedeuten das er nicht ins Bios kommt.
    Er startete (oder lies es ja bis zum Start von Windows laufen) den PC und es gibt Möglichkeiten das er zwar kein Bild vom Monitor bekommt wenn Windows startet aber das Bios noch zu sehen ist. Mittlerweile ist dies ja geklärt aber wir haben bis dahin noch richtig geantwortet. Ein paar Postings weiter wurde dann erst klar das der Monitor rein gar nichts mehr anzeigte. Weiterhin wurde dann ja klar das es an was anderes liegen musste, da der Monitor ja an einen anderen PC einwandfrei läuft.
    Man kann (oder sollte es zumindest nicht tun) ein Motherboard austauschen ohne Windows neu zu installieren. Da sind dann absolute Fehler vorprogrammiert. Weiter: Man kann auch ins Bios ohne einen Monitor kommen oder zumindest würden wie einige hier schon geschrieben haben "Post-Codes" (Beeps) ertönen die auf besondere Fehler aufmerksam machen. Hat er die Monitorkabel mal ausgetauscht? Hat er das Motherboard (Neukauf) umgetauscht? Hat er beim umstecken des Speichers etwas verbogen, abgebrochen oder sonstiges?
    Hat er alle anderen Steckkarten mal entfernt und nur das Nötigste probiert? Jetzt holt sich die Freundin einen neuen PC was passiert mit den Motherboard? Hat er alle Kabel richtig angeschlossen?
    Na ja wird sich ja jetzt erledigt haben oder?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Zitat von Glotzkowski

    Also det mit dem flachbandkabel iss QUARK........denn zieh mal deine flachbandkabel ab vom Board dann merkste das er trotzdem bootet nur zeigt nen fehler an


    Lern lesen, kann ich dazu nur sagen.
    Quark, ist was DU hier geschrieben hast.
    Ich sagte, das wenn er beim Einbau eiun Flachbandkabel FALSCH RUM draufgesteckt hat, er dann nicht mehr bootet und er DESWEGEN das Kabel mal abziehen soll.


    Zitat

    .....aber er hat garkein bild......das kann sooo viele gründe haben.....


    Wie man aus dem Thread auch unschwer schon lange erkennen konnte.


    Zitat

    aber das mit dem flachbandkabel iss totaler QUARK .......sorry :-) :lol:


    Wie gesagt. Lern lesen, dann kappierste das auch und machst dich mit deiner Antwort gerade nciht selber lächerlich. LOL

  • Hi , ich hab genau das gleiche Problem,nur ebi ir ging es am Anfang einmal kurz,d.h ich war im Bios,Dort hab ich nu irgendeine scheiss umgestellt und nu kommt kein Bild :( , naj darauf gleich ein Kollege zu mir nimm Batterie für 10 min raus ,ich egtan imme rnoch kein bild :(
    dann meint er irgendwas er wüsste das ncih weietr weil das Board MSI k7n2 delta ein dual bios hat (es hat award und phoenix) ,naja ich würd nu auch gerne mal wissen was damit ist will nich nämlich endlich mal wieder zokken :D


    My Sytem :


    AMD Athlon xp 3200+
    512 DDR PC400
    80 GB Maxtor
    ATI Radeon 9600 pro 256 DDR
    MSI K7n2 DELTA