CDROM nicht mehr erkennbar

  • guten abend zusammen,


    habe grad bei meinem schwiegervater win xp home sp2 installiert. hat alles gefunzt bis auf 2 probleme die i vorher noch nie hatte.


    1. nach dem win xp logo kommt doch der willkommen bildschirm. aber bei dieses rechner dauert es ca. 2 minuten von dem xp-logo bis zum willkommen bildschirm. WARUM?


    2. nach irgeneiner software installation (evtl. CDRWIN5 oder Partition Magic 8 oder Adobe Reader 7) können beide laufwerke keine cd´s mehr lesen.
    das cdrom macht gar nichts wenn man eine cd reinlegt, zeigt au nicht an was auf der cd ist und der brenner sagt es ist nichts eingelegt. Evtl. liegt es au nicht an der sofware installation. habe nämlich CDRWIN und PM 8 wieder deinstalliert.
    Liegt es evtl. daran, dass i die festplatte mit pm in zwei teile geteilt habe??? kann i mir aber nicht vorstellen. auf meinem pc läuft alles wie geschmiert.


    Ach ja, die laufwerke sind in hardwaremanager nur mit irgendwelchen komischen buchstaben benannt und nicht so wie sie tatsächlich heissen. Ich habe sie deinstalliert und win wieder hochgefahren, er hat wieder die gleiche bezeichnugn gewählt. habe au versucht den treiber zu aktualisieren. alles ohne erfolgt.


    weiß nicht mehr weiter. bitte um hilfe. danke


    grüße
    bernhard

  • hallo,


    genau das habe i mir au gedacht. ich habe aber kein anderes brennprogramm installiert. habe cdrwin deinstalliert, doch das bringt nichts.
    wie es geht nur mit einer neuinstallation von win xp.


    die erfahrung mit cdrwin habe i früher au gemacht. es hat mir nur ärger bereitet.


    und das andere problem, kennt da jmd eine lösung.

  • Es bringt leider nichts mehr, die Brenn-Software einfach zu deinstallieren. Du hast das System damit kaputt gemacht. CDRwin verträgt sich nicht mit SP2. Deshalb hilft da wirklich nur noch eine Neuinstallation von Windows XP. Aber wenn du den Aufwand probieren möchtest, dann klicke auf "Start" -> "ausführen" und gib dort folgenden Befehl ein: sfc /scannow
    Das bringt die Dateien in den original Zustand. Sollte aber nicht wirklich helfen, weil du ja nicht auf das Laufwerk zugreifen kannst, und den brauchst du, damit die Originaldateien von der CD wiederhergestellt werden können. Verstehst du jetzt das Problem?

  • ja, i verstehe das. bin kein pc neuling;-) das mit cdrwin und sp2 habe i nicht gewußt.
    nur i hab keinen bock nochmal 2 stunden da zu sitzen und die ganze scheisse zu installieren.


    naja werde es dann wohl doch machen müssen.


    aber was ist mit dem anderen problem. das ist schon vorher aufgetaucht, bevor cdrwin installiert wurde.


    danke schonmal

  • das verstehe i jetzt nicht :( .


    der netzwerkkarte onboard muss man eine ip adresse zuordnen??? wieso? und wo finde i die suche nach netzwerkordner???


    danke

  • Egal, ob onboard oder nicht. Man muss keine IP vorgeben, aber dadurch muss der Rechner es nicht automatisch zuordnen, was sich auf die Geschwindigkeit bezieht.
    Zum zweiten:
    Öffne den Windows Explorer oder Arbeitsplatz. Klicke dort auf Extras -> Ordneroptionen -> Ansicht und dort das Häckchen vor Automatisch nach Netzwerkordnern und Druckern suchen deaktivieren.

  • Zitat von phenomen

    i hab keinen bock nochmal 2 stunden da zu sitzen und die ganze schei**e zu installieren.


    Wie wäre es mal hiermit:
    http://www.acronis.de/products/trueimage/


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • hallo peter,


    an sowas habe i mich noch nicht rangetraut, habe es bis jetzt au noch nie gebraucht. mal sehen evtl. leg i mir was zu.


    cooles forum, da kann man ja au unter "gast" beiträge schreiben.

  • Hallo.


    Egal ob ein Rechner oder mehrere Rechner ein Netzwerk bilden. Die automatische IP-Adressenvergabe dauerd halt bei XP. Manchmal bis zu mehreren Minuten.


    Ein Image mit Acronis ist sehr leicht zu erstellen.


    P.S. Man braucht gewisse Dinge erst wenn es zu spät ist. :)


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Und wer zu faul ist um Images zu erstellen, bzw. wem es zu kompliziert ist, dem empfehle ich Norton GoBack!!! Verbraucht einiges an Ressourcen, ist dafür aber ein spitze Tool, um etwas rückgängig zu machen. Hiermit kann man alles wiederherstellen, sogar versehentlich gelöschte Partitionen. Sehr gut für Anfänger, die alles ausprobieren wollen.


    Und nochmals zu der IP:
    Wenn du sie bei SP2 nicht vergibst, wird dich SP2 mit einem Info im Tray nerven, bis du es getan hast. :-)


    Und hat schon alles hingehauen oder hast du es noch nicht neu installiert?

  • jetzt bin i erstmal im geschäft. hab mir von euch gute infos (danke dafür) geholt und werde es im laufe der woche komplett neu aufspielen.
    wenn i es geschaft habe gibt es eine rückmeldung von mir.


    was mich aber zusätzlich verwirrd ist, dass die pause nicht immer so ca. 2 min ist. manchmal hat er es nahtlos geschafft. wenn i es in % ausdrücken sollte, dann 95% ewig lang ud 5 % schnell (so wie es sein soll).


    also ip vergeben und die suche auschalten (eigentlich eine kleine sache mit großer wirkung)

  • Zitat von henryk

    dem empfehle ich Norton GoBack


    Von einer Empfehlung genereller Norton Produkte kann ich nur abraten.
    Einfach zuviele Fehler in diesen Produkten.
    Wenn ich Lust und Zeit habe suche ich mal Artikel darüber aber im Moment....
    Ist nur meine persönliche Meinung.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • hi,


    und wenn du die onboard NWk nicht brauchst, kannste die bestimmt im bios abstellen.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • doch er wird sie in zukunft brauchen. er hat dsl beantrag, aber teledoof kommt nicht in die hufe.


    bleibt nichts anderes übrig, als ihm eine feste ip zu vergeben. ist aber kein problem.

  • Zitat von Peter

    Von einer Empfehlung genereller Norton Produkte kann ich nur abraten.
    Einfach zuviele Fehler in diesen Produkten.
    Wenn ich Lust und Zeit habe suche ich mal Artikel darüber aber im Moment....
    Ist nur meine persönliche Meinung.


    Gruß Peter


    Ich habe geschrieben, dass ich es allen Anfängern empfehle und dabei bleibe ich. Mit nur einem Klick macht man alles rückgängig. Also besser als die Windows eigene Systemwiederherstellung, die es nicht mal schafft ein Programm zu entfernen. Ich kenne bis heute keine Fehler mit dem Programm GoBack.


    Und die Aussage, dass mit den Produkten von Norton zu viele Fehler auftreten ist sowieso quatsch. Den Artikel möchte ich gerne sehen. Diese Aussage müsste man für jedes Programm geben, denn kein Programm läuft 100% stabil :-P

  • guten morgen,


    also am we habe i den pc von meinem schweigervater gerichtet. eine neuinstallation war nicht nötig bzw. hätte überhaupt nicht geklappt. i konnte nicht mal beim starten auf die laufwerke zugreifen. im bios sind sie au nicht richtig erkannt worden.


    also blieb mir nur die systemweiderherstellung von windows. die habe i gemacht. aber es hat nicht gefunzt. nochmal gemacht mit ausgesteckten laufwerken und siehe da, nachdem i nur das cdrom und den brenner nicht angeschlossen habe, hat es gefunzt. rechner läuft und liest von dem cdrom. den brenner habe i nicht mehr angeschlossen, i denke der hat einen schuss ab (mus dazu sagen, der brenner ist aus dem ersten aldi-rechner!!!!!, er kreigt jetzt nen neuen).


    bzgl. des zweiten problems, das der pc ca. 2 min. zw. dem windos startloge und dem willkommenbildschrim zum hochfahren braucht.
    eure tipps haben leider nicht den gewünschten erfolgt gebracht.
    hab die onboardnetzwerkkarte deaktiviert und vorher au eine ipadresse vergeben. hat alles nichts genutzt. windows sucht sich immer noch einen wolf und startet dann irgendwann nach ca. 2 min.
    aber damit können sie leben.


    jetzt habe i noch eine frage zu einen dritten problem.
    er hat noch analog (teledoof kommt nicht in die hufe das dsl freizuschalten). er kommt nicht mehr ins internet.
    wenn i die verbindung neu installiere (Planet-Interkom bzw. jetzt Tiscali) dann geht es, i konnte updates usw. runterladen. war insgesamt drei stunden drin. gestern wollte er auch rein und es ging plötzlich nicht mehr. das ganze hat sic, seit xp installiert ist immer wieder so abgespielt.
    verbindung installiert ging drie viermal, dnach nicht mehr.
    fehlermeldung" konnte keine verbindung zum remotecomputer herstellen" mit der fehlermeldung konnte i nichts anfangen, weil alles was auf diese fehlermeldung hindeutet ist in ordnung.
    habt ihr eine ahnung an was das liegt.


    hoffe das problem setzt sich nicht mit dsl fort.


    danke und grüße