PC stürzt dauernd ab, warum??

  • Hi Leute!


    Ich brauch mal wieder eure Hilfe:


    Problem:
    Seit einzwei Wochen stürzt mein PC ständig ab. Und zwar wenn dann gleich richtig: freeze >> Pfeifton >> nur noch reset tuts.


    Jetzt wüsst ich gerne woran das liegt.


    Folgende Besonderheit: Das ganze Theater passiert fast nur wenn er kalt ist. Hab ihn in letzter Zeit öfter mal aus, wenn ich ihn dann im kalten Zustand hochfahren will läuft er höchstens 1-2 Min, dann is Sense. Das passiert dann fünf mal oder öfter, und dann läufts einigermaßen.


    Softwareproblem kann ich schon ausschließen, da ich mein OS komplett neu draufgezogen hab. Es liegt also definitiv an der Hardware.


    :D Jeder Overclocker wär zwar neidisch, aber mein PC ist zu kalt!! Ich musste gestern sogar mit einem Fön vorheizen, damit er gelaufen is!!


    Die Frage ist jetzt nur: WO in der Hardware könnte der Fehler liegen??


    Overclocked ist nichts. Hab auch schon CPU und RAM runtergetacktet, hilft nix. Motherboard-Temp Von 28°C is völlig normal, genauso die CPU-Temp 38°C. An irgendwelchen Regelmäßigkeiten kann mans auch nicht fest machen. Weder Festplattenaktionen, großer Grafikaufwand noch große Prozessorbelastung scheinen schuld zu sein.


    Hatte schon mal jemand so ein Problem??


    :roll: Ich hab da eine Vermutung:
    Mein Netzteil hat schon so um die fünf Jährchen auf dem Buckl. Könnte das vielleicht die Ursache sein? Währe möglich, das ein Teil der Elektronik im Netzteil nicht mehr ganz so tickt wie er soll und dann eben nur noch bei bestimmten Temperaturen richtig arbeitet.
    Aber is es möglich das ein PC abstürzt aufgrund von Spannungsschwankungen?? :?:
    :roll: Jedes AT-X Motherboard hat ja ne Powergood-Schaltung, die sollte ja testen, ob der Strom den das MB kriegt schöner Strom is oder nich. Aber is das nur beim Start so oder auch während dem Betrieb? Wenn diese Powergood-Schaltung ein Problem feststellen würde, müsste sie den PC dann nicht einfach ausschalten?


    :idea: Was könnte sonst die Ursache sein? Grafikkarte vielleicht?



    Vielen Dank schon mal im Voraus!!



    Achja: Mein System:
    2600+
    512MB, 400Mhz
    Asrock K7S8X+ Rev 3.0
    Geforce 4 420MX 64MB SDRAM
    Systemplatte: 10GB Western Digital
    Datenplatte: 120GB Maxtor
    XP Professional

    Die letzten Worte eines IT-Spezialisten:


    \"Ich war mir sicher ich hätte ein Backup von ihrem System!\"

  • Hallo jan-jupp.


    Ich vermute ein Lüfter, vom Netzteil, Prozessor oder Grafikkarte, springt nicht an.
    Dies kann der Pfeifton bedeuten.
    Öffne mal das Gehäuse und reinige die Lüfter mit einen Pinsel oder ähnliches.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Also am Board hab ich nich rumgeschraubt, meine Lüfter laufen alle schön so wie sichs gehört Gehäuse 1500 RPM (Termogeregelt) CPU 3980 RPM und mein Netzteillüfter bläßt auch wie immer.


    Das mit der Kaltlötstelle wäre ne möglichkeit.


    Nochmal zu der Netzteilgeschichte: Wenn ihr eure Spannungen auslest, was habt ihr da denn so für Werte?


    Mein CPUCore is 1,71V das passt. +3,3V is 3,31V, +5V sind 4,89V. Meine +12V sind allerdings immer nur so 11,48V. Is das noch im Toleranzbereich? Allerdings sind die Werte im kalten Zustand nicht anders.


    Gibts denn irgend ne Möglichkeit, ein Programm, das alle Ereignisse aufzeichnet mitlaufen zu lassen um rauszufinden worans liegt?

    Die letzten Worte eines IT-Spezialisten:


    \"Ich war mir sicher ich hätte ein Backup von ihrem System!\"

  • dieser pfeifton, ist das einsignal das aus deinem lautsprecher im gehäuse kommt? also ein signal vom bios? wenn ja, hast du damit schon die antwort.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Ja der Pfeifton is einfach ein Dauerton vom Speaker, sorry unklar ausgedrückt!
    Kommt manchmal auch erst wenn man eine Taste drückt, nachdem er sich aufgehängt hat.


    Aber wieso hab ich damit die Antwort? :?: Dass den Ton das BIOS produziert is klar, aber das sagt mir doch nichts über die Ursache, oder? Das könnte ebenso von einem fatalen Fehler in der Grafikkarte kommen, wie in der CPU oder RAM. Oder vielleicht auch ein Fehler in der Versorgungsspannung.

    Die letzten Worte eines IT-Spezialisten:


    \"Ich war mir sicher ich hätte ein Backup von ihrem System!\"

  • Tacho Jan-Jupp,


    das klingt alles ehr kompliziert.


    Du hast sicher schon überlegt, ob du irgendwas verändert hast?
    Innendrin, wie Peter empfiehlt, alles sauber gemacht?
    Alle Anschlüsse mal gecheckt, ob die auch fest sitzen?


    Spannungswerte deines Netzteils sehen nicht besonders unnormal aus...
    (schlimmer ist auch eher zuviel Spannung, dann würde allerdings eher eine Sicherung durchknallen und der Rechner ließe sich - je nach durchknall-Gebiet - gar nciht mehr starten).


    Ich weiß nicht, ob das eine Möglichkeit ist, aber ich hatte mal einen rechner, der sich kalt auch nicht starten ließ. Erst der Klammergrifff, also Neustart, hats gebracht: Ein RAM-Modul war defekt.


    Kann ja sein, dass es in so einem Fall nicht unbedingt zu regelmäßigen Fehlern kommt...
    Kannst du sowas ausschließen?
    Pfeif- oder Pipton kenne ich nur als Überhitzungswarnung, was bei dir nicht der Fall zu sein scheint.


    Du könntest mal die Hardware mit Sisoft Sandra
    ( http://www.chip.de/downloads/c_downloads_8832575.html ) checken, vielleicht gibt das ja was her?!


    Viel Erfolg!


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hallo Jan-Jupp,


    ich hasse PC Geräusche!!! Und dann noch vorglühen, wie bei einem Diesel.


    Aber Spaß beiseite.


    Nimm doch mal alles aus dem PC heraus, was er nicht unbedingt braucht.
    Wenn möglich auch 1 Speicher. Dann versuche das gute Stück zu starten und rüste wieder Stück für Stück auf, bis der Fehler wieder auftritt.


    Und die Bios Einstellungen bitte auf Setup Defaults.


    Gruß
    Jupp

  • Hallo jan-jupp.


    Ich vermute das sich vielleicht nur der Prozessor leicht gelöst hat, aber
    nicht ganz so das es funktioniert. Ist mir schon mal passiert. Überprüfe
    alle Steckverbindungen, ob alle Karten fest eingesteckt sind und der
    Tipp mit allem rausnehmen was erstmal nicht nötig ist solltest du auch
    bewerkstelligen. Schaue mal nach ob du geplatzte Elkos auf deinem
    Motherboard hast. Dieser Pfeifton ist ein Bios-Fehler-Signal.
    Googel mal nach Bios-Fehler Pfeiftöne.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Einen Dauerpiepton hatte ich mal in Verbindung mit einem nicht korrekt sitzenden (vieleicht waren auch nur die Kontakte verschmutzt) sitzenden Rammodul.
    Nimm den oder die mal raus, reinige die Kontakte und stecke ihn wieder ein.


    Trotzdem halte ich auch noch das Netzteil für eine mögliche Ursache.
    Es ist durchaus möglich das trotz guter Werte, irgendwann ein Wert einbricht und den Fehler auslöst.
    Da hilft es nur die Spannungswerte dauerhaft zu beobachten, bis es passiert.



    Wegen der Deutung des Pieptons empfehle ich dir
    http://www.bios-info.de/

  • Also der sch... wird immer schlimmer!


    Hab mal alles ausgebaut was nicht gebraucht wird, sonstiges aus und wieder ein sogar CPU, hat nichts geholfen. Lüfter laufen alle und sin sauber. BIS auf meinen Grafikkartenlüfter, der geht nicht mehr hab ich jetzt erst gemerkt. Muss mir jetzt mal irgendwo ne Grafikkarte ausleihen mal checken obs daran lag, vielleicht hat die Grafikkarte ja durch leichte ständige überhitzung was abgekriegt!


    also meld mich nächste Woche wieder!



    Bis dann!

    Die letzten Worte eines IT-Spezialisten:


    \"Ich war mir sicher ich hätte ein Backup von ihrem System!\"

  • Zitat von jan-jupp

    BIS auf meinen Grafikkartenlüfter, der geht nicht mehr hab ich jetzt erst gemerkt.


    Na hab ich doch gesagt.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Weis nich ob sich hier überhaupt noch jemand an das Problem erinnert, aber (falls es jemand interessiert) ich hab nach Monaten jetzt die Lösung gefunden:



    :lol: :lol: :lol:



    Es war NICHT die Grafikkarte (totz kaputtem Lüfter),
    Es war auch nich das Netzteil, wie anfangs vermutet,
    es war auch nichts sonst was ein normaler Computeruser so vermutet, sondern:


    :? :? :? :?


    Das Kabel des Empfängers meiner Funkmaus und -Tastatur war quasi um mein Monitorkabel gewickelt, was wohl manchmal zu Spannungsspitzen oder Strömen überhaupt durch ungesunde Felder von Monitor und Netzkabel geführt hat.
    Stellt man den Empfänger wo anders hin, funzts einwandfrei, legt man die Kabel wieder zusammen, stürzt er wieder ab!


    Tolle Sache, he?



    8) Hätte man als E-Techniker eigentlich gleich draufkommen können! :wink:


    Also danke für alle Bemühungen!!


    CU

    Die letzten Worte eines IT-Spezialisten:


    \"Ich war mir sicher ich hätte ein Backup von ihrem System!\"

  • Zitat

    Weis nich ob sich hier überhaupt noch jemand an das Problem erinnert, aber (falls es jemand interessiert) ich hab nach Monaten jetzt die Lösung gefunden:


    So eine Rückmeldung ist einfach immer klasse, auch wenn schon länger her. :zustimm: und :respekt: dafür


    Wär schon schön, wenn alle sich so verhalten würden.


    Bin erst durch Dein heutiges Post drauf gestoßen.


    Dieses Problem der Funkstörungen stand auch mal in irgendeiner Zeitung.
    Daran hatte ich bis eben aber wieder mal Null Erinnerung.


    Naja soll ja bei Blue Tooth nicht mehr auftreten.

    hope dies last


    tschöö... ast