Kein Sourround am externen Receiver

  • Also ich hab ne Creative Soundblaster Live 5.1 Digital - Soundkarte. Die hab ich am Digitalausgang mit nem Miniklinke-Cinch-Adapter und nem Cinchkabel am Digitaleingang meines Receivers( beherrscht jegliche Dolbys und hat alle Encoder) angeschlossen. Ohne eingeschaltete Effekte am Receiver kommt jedoch immer nur Stereo raus. Als ich noch nen Hardware-DVD-Player hatte ging das mit dem Dolby Digital 5.1 und DTS am Digitaleingang.
    Jetzt meine Frage - liegt es an der Soundkarte( denk ich eigentlich nicht) oder hab ich den falschen Adapter? Welcher Adapter wäre denn dann der richtige? Der Händler meines Vertrauens hat davon nicht wirklich Ahnung...


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • hallo hyrican
    hast du daran gedacht, bei deinem dvd prog. auch den digi. ausgang zu aktivieren?

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Hallo.


    Ich hoffe, dass ist jetzt nicht völlig am Thema vorbei.


    Medisplayer, Menü Extras Optionen/Geräte. Gerät auswählen, dann Eigneschaften, dann digital.


    Sorry, wenn ich daneben liege. Ist nicht gerade meine Domaine.


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Das paßt alles. Hab auch schon im AC3-Filter rumgestellt wie wild - er zeigt mir super an wie die Signale auf den 6 Kanälen ankommen aber auf dem Receiver kommt nur Stereo an.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Ich kann mir vorstellen,daß Dein Cinch-Adapter einen koaxial/optischen Kern benötigt.Schaue auch auf die 48kHz Samplingfrequenz beim Ausgang Deiner Soundkarte.
    Ins Setup-Management Deines Receivers musste schon rein.
    Die gängige Einstellung:
    Alle Lautsprecher auf "SMALL"-SUB WOOFER auf "YES".


    Zur Sicherheit:
    Cinch-Anschlüsse verlangen einen festen Lautsprecherpegel,ergo, beim testen die Regler der Soundkarte nach unten,sonst schießt Du Dir die Audioeingänge Deines Verstärkers kaputt.


    Bit

  • koaxial/optischer Kern? Wie finde ich das raus? Der Miniklinkendingens hat 2 Kontakte und dran hängt ein einzelnes Cinchkabel.
    Wo kann ich die Samplingfrequenz nachschauen?
    Die Receivereinstellungen passen, Pegel ist auch ok- der Receiver verträgt selbst die lauteste Einstellung am Rechner.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hi Hyrikan,
    weil ich Dich sehe viel mir Dein Problem wieder ein.
    Wenn die Möglichkeit gegeben ist sollte Autio-out und Audio-in mit einem optischen Kabel verbunden werden.3 Mtr. Verlängerung ca. 9 Euro.Pc oder Extern benützen die gleichen Spielregeln.Im Verstärker muß natürlich Dolby Digital freigeschaltet sein.
    Der DVD-Datenstrom Deiner Musik-DVD läuft über den IDE-Port,Player-Software,Soundkarte und meistens ist dort der Hund begraben.
    Je nach Version hat PowerDVD einen giftigen Bug.Öffnest Du die Konfiguration,kannst Du in der Pausestellung die Lautsprechersysteme einstellen.Stellst Du auf 5.1 spielt das Ding Stereo,richtest Du 2 Lautsprecher ein,orgelt die Software 5.1.Eine bekannte Sache.
    Die DVD über PC zu Extern könnte auch von den Machern gesperrt sein.
    Das Audio-DVD-Format mit 96 kHz läuft von Hause aus nur Stereo-sie benötigt einen speziellen Player.


    Gruß Bit

  • Hallo Bit,
    hab jetzt mal an Creative geschrieben und mein Prob geschildert, lapidare Antwort - ich möge SPDIF in der Audioausgabe aktivieren*lach*, natürlich habe ich das schon ausprobiert.
    Etwas interessantes hab ich festgestellt - wenn die DVD läuft ist der Sound der DVD am Receiver extrem leise während die Windowssounds lauter rüberkommen.
    Der Digitaleingang am Receiver ist ein koaxialer, glaubst du mir hilft trotzdem ein optisches Kabel?
    Auch mit eingeschaltetem Digitaldecoder kommt nur vom Receiver erzeugtes Dolby raus nicht das von der DVD. Der Lautsprechertest von Creative hat auch nur 2 Lautsprecher angesteuert obwohl 5 eingestellt sind.
    Glaub nicht das die DVD für Pc zu extern gesperrt ist, hab auch ältere bei denen es dasselbe ist.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hallo Hyrican,
    wenn Du vom Line-out der Soundkarte Deinen Verstärker ansteuerst,dann hast Du immer eine schwächeres Lautstärkevolumen,weil dieser Anschluß den Pegel nach unten regelt.Du müsstest dann im Setup Deines Receivers die db und Basislautstärke anheben,wenn diese Möglichkeit besteht.Nur über den Hauptregeler die Lautstärke zu steuern ergäbe ein verstärktes Hintergrundrauschen.
    Dein externes Gerät besitzt augenscheinlich keinen optischen Eingang oder es ist ein Kombi. Müsste aber im Handbuch stehen.Dein Verstärker erzeugt nur ein Pseudo-Digital-Sound.
    In der Systemsteuerung"Sounds/Audiogeräte die Lautsprecher-Option auf 5.1 stellen und über den Reiter "Hardware" im benötigten Audiocodec
    nachsehen(Eigenschaften/Einstellung),ob das Ding auch mit 48 kHz läuft.
    Wenn Deine Soundkarte auf der Platine einen eigenen SPDIF Eingang und Ausgang hätte dann könntest Du tricksen.
    SPDIF-Ausgang des DVD-Laufwerks mit Dem SPDIF-Eingang der Karte verkabeln und den SPDIF-Out nach Außen legen und mit dem Receiver verbinden.Was mir einfällt:SPDIF benötigt benötigt ein SPDIF-Standardkabel.Bei Deinem Suchtalent könntest Du bei Conrad oder Reichel nachsehen.
    So,jetzt gehe ich eine rauchen.


    Gruß Bit


    PS:In der neuen "DVD-Praxis" ist auf der Beipack_DVD eine Test-Software zur optimalen Einstellung von TV-und DVD-Player.