Norton 2003 und XP !

  • Ich denke man sollte versuchen das CommonClient-Update zu vermeiden, ohne die Virendefinitions- und InternetSecurity-Updates zu unterlassen, da sonst der Sinn und Zweck der Software ja hinfällig wäre.

  • Wenn ich mich recht entsinne, wählt man die Updates aus, welche man herunterladen will. Man darf also nur die Virendefinitionen und die InternetSecurity-Updates auswählen (dazu muß das Live-Upadte im interaktiven Modus laufen). Zumindest glaube ich, das es so ist... :oops:

  • kann man die bisherigen Updates (bzw. das CommonClient Update) nicht einfach wieder entfernen ? Oder muss man wirklich alles deinstallieren ?!

  • Ich glaube, es bleibt einem nichts übrig, außer alles zu deinstallieren und dann neu druff. Deswegen konnte ich mich noch nicht dazu durchringen... :lol:

  • och Mist, das ist ja ätzend. Habe Norton aufgrund dieses Problems schon über 10 Mal deinstalliert und dann wieder rauf...Naja, bleibt mir wohl nichts anderes übrig :?

  • das habe ich gerade gefunden:


    "NIS Live Update blockiert Rechner


    Norton Firewall 2003 und Norton Internet-Security sind Schutzprogramme des Herstellers Symantec, die mittels "Live-Update" regelmäßig mit Virenpattern und Software-Updates aktualisiert werden.


    Offenbar ist den Entwicklern allerdings etwas aus dem Ruder gelaufen, denn nach der letzten Aktualisierung melden verschiedene Benutzer einen deutlich längeren Boot-Vorgang des Rechners sowie Fehler in verschiedenen Programmen, die auf das Internet zugreifen.


    Dem Hersteller ist das Problem bereits bekannt und lokalisiert sich im Modul "Common Client Updates". Bis eine Lösung erarbeitet wurde, empfiehlt Symantec die komplette Deinstallation von Norton Firewall 2003 oder Norton Internet-Security. Während der erneuten Installation sollte das "Common Client Update" zunächst nicht installiert werden."


    Also ich habe es jetzt erst einmal komplett deinstalliert...

  • Tach Leutz !
    also ich hab XP pro und den NIT 2003 inst. ohne jegliche Probs. Allerdings hat das bei mir auch ein Profi gemacht. Soweit ich das noch richtig in Erinnerung hab muß man unbedingt über die Kindersicherung Konten einrichten. Man wird dann von einem Norton-Assistenten gefragt ob man die XP-Benutzerkonten übernehmen will was man auf jeden Fall machen sollte und schon läuft's egal unter welchem Konto. Das einzige was nervt ist das der PC relativ lange braucht zum hochfahren. Aber da ich das weiß mach ich halt den PC an und koch mir dann einen Cappuccino ;))


    Luigi

    Die katholische Kirche meint, das Leben beginnt mit der Zeugung.
    Die Rechtslehre setzt den Beginn des Lebens an den Zeitpunkt der Geburt.
    Tatsächlich fängt das Leben an, wenn die Kinder aus dem Haus sind und
    der Hund gestorben ist.

  • nochmal ich......
    meiner Meinung nach ist die NIT 2003 das sicherste Prog auf dem Markt ;)
    und ich werde es unter keinen Umständen deinstallieren, egal wie lang der PC zum starten braucht, Hauptsache ein sicheres System !!!!
    Luigi

    Die katholische Kirche meint, das Leben beginnt mit der Zeugung.
    Die Rechtslehre setzt den Beginn des Lebens an den Zeitpunkt der Geburt.
    Tatsächlich fängt das Leben an, wenn die Kinder aus dem Haus sind und
    der Hund gestorben ist.

  • und nochmal ich.........
    nicht NIT sondern NIS meine ich - sorry ;)

    Die katholische Kirche meint, das Leben beginnt mit der Zeugung.
    Die Rechtslehre setzt den Beginn des Lebens an den Zeitpunkt der Geburt.
    Tatsächlich fängt das Leben an, wenn die Kinder aus dem Haus sind und
    der Hund gestorben ist.

  • Symantec scheint das Problem gelöst zu haben
    (Auszug von der Symantec Webseite)


    Lösung:
    So können Sie dieses Problem beheben:
    Dieses Problem wurde durch eine Programmaktualisierung von Norton AntiVirus behoben. Installieren Sie die Aktualisierung anhand der folgenden Schritte:


    1. Starten Sie NAV.
    2. Klicken Sie auf "LiveUpdate".
    3. Laden Sie alle verfügbaren Aktualisierungen herunter und starten Sie den Computer neu, wenn Sie dazu aufgefordert werden.
    4. Starten Sie NAV und führen Sie LiveUpdate erneut aus. Laden Sie alle verfügbaren Aktualisierungen herunter und starten Sie den Computer neu, wenn Sie dazu aufgefordert werden.
    5. Wiederholen Sie diesen Vorgang, bis Sie folgende Meldung erhalten: "Vielen Dank, dass Sie LiveUpdate verwenden. Alle Symantec Produkte und Komponenten, die auf Ihrem Computer installiert sind, sind auf dem neusten Stand. Prüfen Sie zu einem späteren Zeitpunkt, ob neue Updates verfügbar sind."

  • es hilft zwar keinem, der auf NAV angewiesen ist bzw. es bezahlt hat. Trotzdem meine Erfahrung dazu:


    Mit NAV hatte ich auch so meine Probleme.
    Die 2002er-Firewall habe ich erst gar nicht zum Laufen bekommen (WIN 98 SE).
    NAV 2003 habe ich unter XP-Home auch ab und zu mal neuinstalliert.


    Das dollste ist aber laut Zeitschrift CT, das NAV bei NTFS-Partitionen nur einen eher begrenzten Schutz bietet. Trotz der Aufschrift "Designed for Win-XP" scheint es mit NTFS erhebliche Probleme zu geben.


    Ich habe kürzlich nach Auslaufen meines Abos die Gelegenheit genutzt, auf einen anderen Scanner umzusteigen. Da kam mir die 12 Monate kostenlose CT-Version von BitDefender 6.5 gerade recht. Die machte zwar auch Schwierigkeiten, der Hersteller hat mir nach Schilderung der Probleme aber ein kostenloses Jahres-Abo der Version 7.0 überlassen.
    Diese Version läuft einwandfrei.


    eckilein

  • Habe folgende Lösung in anderem Forum gefunden: :?


    Hallo Service und alle Betroffenen.
    Eine Interims-Lösung des bekannten Problems mit der Common Client
    Anwendung von NIS besteht darin , die ccapp.exe einfach aus dem
    entsprechenden Ordner "auszuschneiden" und auf dem Desktop zu
    platzieren, das System startet dann in normalere Geschwindigkeit wie
    vor den Live-Updates. So bald das System mit dem nun wieder schnellen
    Systemstart fertig ist, kann man die ccapp.exe einfach mit einem
    Doppelklick aktivieren und dann funktionieren auch alle gewohnten
    Features von NIS und NAV wieder wie gewohnt. Man wird auch wieder als
    Administrator anerkannt und kann die Einstellungen verändern. Diese
    Lösung ist zwar nicht "das gelbe vom Ei" aber es hat geholfen und
    mein System startet wieder normal und ich kann damit leben, bis von
    Symantec eine endgültige Lösung entwickelt wird. Siehe hierzu meinen
    letzten Fehlerbericht und die Fragen der anderen Nutzer mit langsamen
    Systemstart.

  • Hier noch eine Möglichkeit bis ein entsprechendes Update erscheint: :?


    Es gibt auch eine andere Alternative, sodaß man es nicht manuell straten
    muß.



    1. Bearbeiten Sie die Registrierung und entfernen Sie den Wert aus dem
    Datenfeld für ccApp.exe im


    Windows-Unterschlüssel "Run".


    2. Fügen Sie ccApp.exe den Autostart-Ordner hinzu, damit die Datei
    zuletzt im Windows-Startvorgang geladen


    wird.


    So bearbeiten Sie die Registrierung: Sie sollten eine Sicherheitskopie
    der Windows-Registrierung erstellen, bevor Sie fortfahren.


    1. Klicken Sie auf "Start" und anschließend auf "Ausführen".


    2. Geben Sie regedit ein und klicken Sie auf "OK". Der
    Registrierungseditor wird geöffnet.


    3. Begeben Sie sich zu folgenden Unterschlüsseln:


    Hkey_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Run


    4. Doppelklicken Sie im rechten Teilfenster auf den Namen ccApp.exe


    5. Wählen Sie den Inhalt des Datenfelds "Wert" aus und drücken Sie die
    Taste "Entf".


    6. Klicken Sie auf "OK".


    7. Schließen Sie den Registrierungseditor.


    So fügen Sie ccApp.exe dem Ordner "Autostart" hinzu:


    1. Klicken Sie auf "Start" und anschließend auf "Programme".


    2. Doppelklicken Sie auf "Autostart".


    3. Klicken Sie auf "Datei", zeigen Sie auf "Neu" und klicken Sie dann
    auf "Verknüpfung".


    4. Klicken Sie auf die Schaltfläche "Durchsuchen" und suchen Sie den
    Ordner C:\Programme\Gemeinsame Dateien\Symantec Shared.


    5. Finden Sie ccApp.exe, klicken Sie darauf und klicken Sie dann auf
    "OK".


    6. Klicken Sie auf "Weiter".


    7. Starten Sie den Computer neu.


    Beim nächsten Start von Windows wird das Auto-Protect nicht von der
    Registrierungsdatenbank aus geladen, sondern vom Ordner Autostart.


    habe erst einmal Norton Internet Security deinstalliert und gegen Zonealarm und free.av ersetzt... man kann ja nicht immer installieren und deinstallieren. Probiere doch einfach diesen Tipp mal aus... Du kannst ja dann hier bescheid geben og es funktioniert...


    Gruss


    Pit Schnass

  • das problem mit den norton 2003 ist auch symantec und norton bekannt die wissen selber nicht genau woran das liegt dieses problem tritt nicht bei allen aber bei fast allen auf und ist manchaml sogar von comp zu comp auch noch unterschiedlich
    bei Norton arbeitet man an diesem problem wann abhilfe kommt ist noch nicht vorrauszusehen verlässliche quelle

  • Hallo
    warum sei der Norton schuld?
    Wie wär&s mit Microsoft XP. :roll:
    Habe Win XP SP1 nackt instaliert, gib das problem trozdemich meine verzögerte start nur es fehlt nicht auf weil keine programme im autostart sind. Wenn mann aber nach dem start auf arbeitsplatz (link)rechtsclick=>eigenschaften=>allgemein aufruft und da sollte eigetlich unter Computer prozzesor typ erscheinen aber erscheint erst nach ca. 2min.
    Die frage ist warum sooooo spät :?:


    M.F.G


    Andy

  • ich habe das problem schon beim norton 2002 gehabt.
    sehr langsam beim hochfahren.(keine prog im autostart)
    nach instalation der tdsl treiber von t-online war der rechner wieder schnell.
    das gleiche habe ich bei etlichen kumpels ausprobiert.
    und siehe da der erfolg gibt mir recht.
    ob es jetzt am xp liegt oder am norton ist mir egal,was wichtig ist der rechner läuft wieder wie ne eins.


    mfg
    freestyle

  • ich hate das problehm auch habe mir dann alle recht eingeraümt und norton neu instalier jetzt ist es egalwie ich mich einlocke startet immer gleich gut achso habe nach der instalation von norton die rechte wieder geändert und es startet doch alles hervorragend

  • Hallo!


    Mir ist dieses Prob. auch aufgefallen. Ich hatte ME drauf und NAV. Dann bin ich auf XP Pro umgestiegen. Der Norten ist jetzt total im Arsch. Ich will ihn nun auch deinstallieren. Aber es klappt nicht. Er sagt immer "Kein Zugriff auf Datei \\:..\AllUsers\...\Desktop\..." Ich weiß nicht ganz genau den Text. Wie kann man sich bei XP denn als Admin anmelden??? Das kenne ich noch garnicht.
    Kann es sein, dass ich den NAV als Admin deinstalliert bekomme???
    Help Plz!!!