XP Prof lässt sich nicht mehr starten...

  • Hi, mein Problem ist folgendes.
    Ich habe ein wenig :roll: zuviel an meinem System rumgespielt. Jetzt lässt sich Win XP Prof mit SP 1 nicht mehr starten. Keine Chance... Kann auf F8 drücken nix, Abgesicherter Modus nix. Weiss nicht mehr weiter. Auf der Platte sind viele wichtige Dateien. Zu viele, um einfach das ganze System zu löschen und dann wieder neu zu installieren. Dat will ik nicht :oops: :oops: :oops:


    Wer kann mir helfen :D:D:D

  • du kannst es über die "R" taste versuchen. also mit der CD starten! und auch booten. und bitte vergiss das sp1 ist schrott.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • neeee windows cd einlegen, wiederherstellungskonsole startest du im ersten menü das beim windowssetup erscheint mit R!


    Zitat von Anonymous

    du kannst es über die "R" taste versuchen. also mit der CD starten! und auch booten. und bitte vergiss das sp1 ist schrott


    wieso schrott bitte??? ich bin damit ganz zufrieden oder ist es wirklich nicht empfehlenswerd sp1 zu installieren???

  • Schrott ist nur eine Meinung.
    Das SP1 enthält Unmengen von Änderungen und da ist ist nur normal, dass bei dem einen oder anderen Probleme auftreten.
    Bei mir läuft es ohne Mucken.
    Ich habe eigentliche keine Änderungen feststellen können.
    Die Installation halte ich auf jeden Fall für empfehlenswert.


    Mich würde mal interessieren wie sich der "Schrott" bemerkbar macht.

  • Ok, bin gerade dabei. Habe es vorher mit Boot Disk SP 1 ausprobiert auf R gedrückt dann wurde ich nach meinem Admin passwort gefragt eingegeben die Kiste behauptet es wäre falsch...
    wenn ich direkt von der win cd booten will kommt ein ganz normale menü wie bei HD laufwerkmenü vorher auch. kann dabei keine "R" Taste finden ... HILFE !!!!!!!!!!!!!!!

  • Hallo breidan.


    Das Administrator Konto im abgesicherten Modus hat kein, ich wiederhole kein Kennwort wenn du es nicht schon geändert hast.
    Also nochmal zum Admin-Konto und kein Passwort eingeben.


    Hast du vielleicht Probleme mit der Tastatur?
    Kein Witz, vielleicht defekt?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • als "schrott" bezeichne ich "updates" die mehr sicherheitslücken aufweisen z.b.(Java) als ihre vorgänger ;-) aus diesen gründen ist ja auch schon das sp2 auf dem markt.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • wenn du xp drüberinstallierst werden auch alle ordner von xp überschrieben! es sei denn, du installierst unter der verwendung eines anderen pfades. also nicht "C:/windows" gib einen anderen pfad an. dann kommst du zumindest an deine daten und machst halt danach alles platt.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • hmmm so einfach ist es auch wieder nicht.
    ne einfache aber umständliche möglichkeit ist folgende:


    ntfs partition in fat32 umkonvertieren, win98 installieren und dann hast du zugriff auf deine alten daten. die sicherst du auf ne 2. partition und formatierst die erste komplett und installierst winxp dann neu!

  • das wäre aber die letzte möglichkeit. wär hat noch einen tipp parat das mein win xp sich wieder ganz normal starten lässt und alles wieder funktioniert

  • Wenn Du noch mit F8 beim Hochfahren in den "abgesicherten Modus mit Eingabeaufforderung" kommst und einen Systemwiederherstellungspunkt gesetzt hast ,dann könntest Du ihn mit folgenden Kommando starten:


    %systemroot%\system32\restore\rstrui.exe


    Damit Du Dich in Zukunft nicht mehr mit dem Admin-Passwort in der Wiederherstellungs herumschlagen mußt,kannst Du in der Registery folgenden Wert ändern.......
    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Setup\RecoveryConsole\
    DWORD-Eintrag "SecurityLevel den Wert 1 aktivieren.

    Nur dann hätte jeder Zugriff aber Du kommst bei Problemen ins System.


    Bit

  • so komme ich leider nicht weiter, schade, weil mir ist eingefallen das ich die ganze zeit go back drauf hatte und damit die wiederherstellungskonsole ausser gefecht gesetzt habe, go bach funktioniert auch nicht mehr und nun???

  • GaBack kannst Du doch schon vor dem Booten vom System abschalten! Dieses machen und die Wiederherstellungskonsole benutzen!


    Hast Du es denn schonmal mit dem "Installieren dann reparieren" versucht?