Internetverbindung

  • Hallo,wenn ich online gehen will und den Internetexplorer doppelklicke so öffnet dieser sich,aber ist nicht mit dem Internet verbunden.Bis vor 2 Tagen hatte ich die Einstellungen so,daß ich beim Öffnen des Internetexplorers automatisch mit meinem Internetanbieter(Internet) verbunden wurde.Leider weiß ich nicht welche Einstellung ich versehentlich verändert habe :roll: .Habe DSL-Flat bei Netcologne.
    Danke :help:

  • Sinnvoll ist wenn du deinen Browser angeben würdest.


    Beim IE:


    Evtl unter "Datei > Offline arbeiten" angeklickt :?:


    Ansonsten mal unter Extras > Internetoptionen > Verbindungen
    deine Einstellungen überprüfen, steht vieleicht auf keine Verbindung wählen.

  • Hi,
    wenn die Verbindung nicht mehr automatisch aufgebaut wird, dann schaue mal einen Blick in der Internetoptionen des IE. Da gibts den Reiter Verbindungen. Dort müsstest Du erkenne, ob eine Verbindung eingetragen ist, und ob diese automatisch aufgebaut werden soll.


    Trucky

    Grüße,
    Michael (Trucky)

  • hallo,


    versuche doch mal folgendes:


    öffne den IE
    Extras
    Internetoptionen
    Reiter "Verbindungen"
    DFÜ-Verbindung zufügen ( suche die Verbindung deines Providers und sage zufügen - falls die wech ist, eine neue erstellen)
    dann den haken/punkt bei: "Immer Standartverbindung wählen" anklicken


    Hoffe des wars :thumbs:
    aber des hat trucky glaube ich auch gemeint lol


    falls nicht kann man das auch bei der DFÜ verbindung direkt angeben in den eigenschaften glaube ich - müsste es auch sowas geben wie immer automatisch verbinden wenn rechner/IE startet.... oder du hast von deinem Provider ein Progi mitgeliefert bekommen und musstest beim installieren angeben, wie er die verbindung aufbauen soll


    ansonsten wüsste ich auch nix mehr :roll:

    Gruß aus Bayern :)

  • hallo, hab genau das gleiche problem, das verbindungsfenster wird einfach nicht mehr angezeigt - ist aber alles richtig eingestellt, standardverbindung wählen u.s.w. im IE
    HAb schon alles versucht, aber das ist mir echt zu hoch es geht einfach nicht, obwohl es vorher funzte.
    hab schon den IE neu installiert - ohne erfolg, also wenn hier einer das problem lösen kann, wär echt toll.
    manuell kann ich die verbindung starten alles super, aber nicht mit dem IE ??????????????????

  • Schön erklärt in Peter's Link


    Da Du ja eine Flat hast, könntest Du noch folgendes machen.


    Verbunden bei Anmeldung bzw. vorher schon.


    Zwei Zeilen in eine Batch,


    ----------------------------------------------------
    @echo off
    rasphone -d "Name der DFUE-Verbindung"
    -----------------------------------------------------


    Endung *.bat und ohne ( " )


    Entweder die Batch dann in den Auto-Ordner, oder über den Taskplaner als geplanten Task beim Sys-start, dabei würde die Verbindung noch vor der Anmeldung gestartet werden.


    Ein sofortiges Trennen erreicht man mit


    ----------------------------------------------------
    @echo off
    rasphone -h "Name der DFUE-Verbindung"
    ----------------------------------------------------


    ebenfalls als *.bat z.B. I_Net_aus.bat, auf Desktop oder in Taskleiste legen.


    DOS-Box öffnen und bei Eingabe von rasphone /? werden alle Befehls-Parameter angezeigt.


    Da die Verbindung dann schon hergestellt wäre, müsste glaub' ich der IE dann aber auf "Keine Verb..." - oder "Immer Standardverbindung wählen" stehn.


    Das lässt sich aber schnell prüfen per Seitenaufruf.


    Kann das jetzt nicht selbst prüfen, müsste den Router abklemmen und das is mir heut früh zu viel. :roll:

    hope dies last


    tschöö... ast

  • Aber was wenn Dial on Demand nicht funktioniert obwohl alle benötigten Dienste laufen und entsprechend der Anleitung konfiguriert wurde?( um mein altes Problem nochmal aufzuwärmen), beim Systemstart mag ich noch nicht verbinden deshalb kommt die *.bat für mich nicht in Frage.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!