Grosses Problem mit meinem PC !

  • Hallo zusammen...


    Ich habe ein grosses Problem mit meinem PC.


    Mein System:


    - AMD XP 2400+
    - 1024mb RAM (512mb + 256mb + 256mb)
    - 60 GB HD (Daten)
    - 20 GB HD (Betriebssystem und Programme)
    - Windows XP Professional


    Alles hat angefangen mit einem Virus am 11.9.04, der sich dann am Morgen aktiviert hatte (trotz aktuellem AntiVir Update). Genau zur Zeit, als der eine WTC-Tower eingestürzt war. Ich hatte einen Absturz und der PC konnte nicht mehr starten. Jedes Mal beim WinXP-Bootscreen startete der PC wieder neu.


    Ich formatierte danach meine 60 GB HD (dort war damals alles drauf) und nahm danach eine zusätzliche 20 GB HD auf der ich danach das WinXP und meine Programme installierte. Die 60 GB HD verwendete ich danach nur noch für meine wichtigen Daten.


    Naja es verging dann ca. ein Monat, bis ich plötzlich wieder einen Absturz in Windows hatte. Ich eröffnete danach ein Thread in einem anderen Forum -> http://forum.ingame.de/quake/showthread.php3?threadid=159400 indem ich mein Problem beschrieb.


    Danach kam ich wieder zurück ins Windows, mit Hilfe dieser Anleitung:
    http://support.microsoft.com/kb/156640/de


    Ich konnte dann wieder normal arbeiten bis zum nächsten Abend. Am nächsten Abend stürzte alles wieder ab und beim booten erschien wieder die gleiche Fehlermeldung wie zuvor. Nur kam ich dann über die gleiche Methode nicht wieder zurück ins Windows, weil irgendwie die Dateien die ich kopieren musste, bereits vorhanden waren und daher dieser Vorgang nicht mehr auszuführen war. Es kam immer eine Fehlermeldung.


    Ich entschloss mich danach, die ganze HD (20GB) mit dem Betriebssystem und den Programmen komplett zu formatieren. Danach installierte ich alles erneut.


    Nun sind mittlerweile wieder ein paar Wochen vergangen und gestern Abend kam wieder der Absturz. Mein PC startet zwar, aber er kommt nicht mal mehr bis zum WinXP Bootscreen... Nachdem man beim Bootvorgang die Daten des eigenen PC's seht, erscheint folgende Meldung:


    -----
    Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist:


    \WINDOWS\SYSTEM32\CONFIG\SYSTEM


    Sie können veruschen, diese Datei zu reparieren, indem Sie Windows Setup unter Verwendung der Original-CD starten. Wählen Sie in der ersten Bildschirmanzeige die Option 'R', um die Setupreparatur zu starten.
    -----


    Anmerkung: Ich möchte noch erwähnen, dass ich mit der WinXP Original-CD die Option "Reparieren" gar nicht habe. Ich kann dies nur mit der Wiederherstellungskonsole machen, aber das Windows direkt reparieren kann ich gar nicht. Warum gibts diese Option bei mir nicht?


    Naja ich bin jetzt einfach langsam am verzweifeln und glaube, dass das ganze nicht ein Softwarefehler sein kann. Irgend ein Hardwaredefekt löscht wahrscheinlich meine Registry. Dies ist aber nur eine Vermutung von mir. Weil ca. ein Monat vor dem Virus, den ich hatte, kaufte ich 512mb RAM und der neue Prozessor XP 2400+ (hatte zuvor XP 1800+)


    Vielleicht weiss ja jemand von euch da genaueres? Ich wäre sehr froh, wenn mir jemand endlich eine Lösung hat!


    Gruss Pascal

  • Hallo Gast.


    Bevor ich versuche dir zu helfen möchte ich gerne das du ein paar Infos zu deiner Hardware, zu deinen installierten Programme und zu deiner Arbeitsweise hier schreibst.
    Lade dir das Tool Everest Home Edition hier herunter. Mache eine Übersicht und poste es hier herein. Weiterhin schreibst du bitte welche Software du installiert hast. Besonderst sogenannte Tuning-Tools. Erwähne auch ob du dein PC eventuell übertaktest. Was hast du bevor das Problem auftrat gemacht? Versuch dich zu erinnern. Hast du alle Kabel, Lüfter usw... schon überprüft? Hast du einen Memory Test gemacht wie auf der anderen Seite dir vorgeschlagen wurde? Hast du deine Festplatte mal auf Fehler untersucht? Welches Dateisystem hast du?
    Hast du alle Treiber, Bios usw. auf den neusten Stand?


    Gruß Peter
    P.S. Der Vergleich mit dem Zusammbruch der WTC-Tower war und ist überflüssig.

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • - Das Tool Everest Home Edition kann ich jetzt nicht installieren, weil ja der andere PC nicht mehr startet.


    - Auf die Software habe ich das letzte mal, seit der letzten Formatierung, speziell darauf geachtet, dass ich nicht irgendwelche unnötigen und unsichere Programme installiere. Ich habe z.B. xp-antispy und mcafee weggelassen, auch ein zusätzlicher browser habe ich nicht. habe dafür antivir installiert und sonst alles ganz normale programme... z.b. office 2003, macromedia dreamweaver, adobe photoshop, nero usw.


    - drucker, scanner oder solche sachen, habe ich übrigens nicht.


    - habe keine tuning-tools.


    - ich übertakte keine komponenten meines pc's.


    - die anschlüsse der kabel im pc habe ich noch nie überprüft.


    - festplatte auf fehler untersucht habe ich gemacht, doch hat nichts erkannt.


    - memory-test hab ich nie gemacht, da ich nicht weiss wie das geht, weil ich ja nicht mehr booten kann.


    - mein dateisystem ist ntfs.


    - treiber und bios ist alles auf dem neusten stand.


    - ich lege ausserdem wert auf gute ordnung auf dem pc. habe immer alles schön aufgeräumt, unnötige programme werden deinstalliert usw.

  • Das Problem hört sich an, wie das was mir passiert ist. Ein defekte RAM war dran schuld - 3x absturz und neu aufziegen nicht hat was gebracht seit dem ich den RAM ersetzt habe läuft er wieder run!

  • Kann sein.
    Der Rechner läuft auch mit nur 256 MB Ram.
    Da du drei Rams drin hast, kannst du die der Reihe nach einzeln einbauen und so versuchen einen ggf. defekten Ram zu identifizieren.


    Die Rams sollten sich rechts neben der CPU befinden, falls du nicht weißt, wo du gucken musst. Sehen aus wie flache Schoko-Riegel, die senkrecht eingesteckt sind. Ausbau geht so: die Steckplätze, in denen die drin stekcne haben oben und unten jeweils eine Art Klipverschluss. Drück darauf und der Ram kommt dir entgegen. Einbau: einfach richtig rum (es gibt nur eine Möglichkeit) in den Steckplatz drücken, bis der Ram einrastet.


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • und wie finde ich das heraus, ob ein ram defekt ist? muss ich wieder warten, bis mein system wieder mal abstürzt und ich nicht mehr booten kann?


    und jetzt kann ich ja au nicht mehr booten... wenn ich jetzt den defekten ram erwische und rausnehme, komme ich dann wieder ins windows zurück? oder wie komm ich jetzt wieder ins windows?


    also das wichtigste ist ja, herauszufinden, was das problem ist, damit es nicht wieder vorkommt.... aber zusätzlich muss ich noch das problem lösen, dass ich wieder ins windows kann. muss ich es wieder neu installieren? wenn ja, wie mach ich das, ohne den gesamten inhalt der hd zu verlieren?

  • habe nun nochmals zwei fragen...


    1. warum kann ich, wenn ich mit der winxp-cd boote, nicht "windows reparieren" auswählen? bei mir ist das nicht vorhanden.


    2. kann denn ein defekter ram irgendwann mal einen absturz verursachen und einen fehler in der windows registrierung erzeugen? weil es ist ja ein problem mit meiner registry.

  • Zitat von Anonymous

    habe nun nochmals zwei fragen...
    1. warum kann ich, wenn ich mit der winxp-cd boote, nicht "windows reparieren" auswählen? bei mir ist das nicht vorhanden.


    Bei der Fehlermeldung, die Du hast, kann man meines Wissens NUR über die Wiederherstellungskonsole was bewirken. Ich hatte genau diese Meldung vor ein paar Wochen. Klick hier.


    Beste Grüsse
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • ja genau das hatte ich mal gemacht und dadurch kam ich dann wieder ins windows... aber ich hab jetzt keine lust, dies nochmals zu machen... und mein problem wird ja immer wieder entstehen... ich möchte einfach herausfinden, warum das ganze verursacht wird... und ich möchte auch noch keine neue hardware kaufen, bevor ich nicht weiss, was es ist...


    kann mir sonst jemand irgend nen experte weiterempfehlen, der darüber bescheid weiss?

  • Zitat von Anonymous

    und wie finde ich das heraus, ob ein ram defekt ist?


    Schau mal hier in den Downloads da findest du ein Tool namens Memtest damit kannst du den Arbeitsspeicher prüfen.

    Zitat von Anonymous

    ... aber ich hab jetzt keine lust, dies nochmals zu machen...


    Tja wenn du keine Lust hast deinen Rechner zum laufen zu bringen versteh ich nicht wozu du hier nach Hilfe fragst.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Zitat von Anonymous

    ... aber ich hab jetzt keine lust, dies nochmals zu machen...


    Tja wenn du keine Lust hast deinen Rechner zum laufen zu bringen versteh ich nicht wozu du hier nach Hilfe fragst.


    hyrican[/quote]


    natürlich möchte ich mein rechner wieder zum laufen bringen... aber wenn ich dies wieder so mache, dann gehts kein monat und ich hab wieder das selbe problem... bevor ich irgendwas wieder daran mache, möchte ich wissen, wie ich genau vorgehen soll.


    HELP!!!

  • Du hast Tips bekommen Everest zu installieren und auch mit Memtest den Ram zu testen. Beides kannst du nicht solange Windows nicht läuft. Durch Handauflegen hat noch niemand herausgefunden ob der Ram ok ist und hier im Forum gibts auch keine Hellseher die an deinen Posts sicher erkennen was dem Rechner fehlt. Also heißt es den Rechner zum hochfahren bringen, die Progs zu installieren und diverse Tests durchzuführen. Wenn du dazu keine Lust hast solltest du dein erspartes Geld nehmen und dir einen Pc-Notdienst suchen dann macht der die Arbeit für dich. Hier kann man dir ohne Infos jedenfalls nicht weiterhelfen.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Um den Speicher etwas eigehender zu testen gibt es auch ohne betriebssystem einen möglichkeit, man kann im bios einstellen quick boot machen möchte oder nicht. Wenn man nun die option auf disabled stellt wird ein intensiver speichtest durchgeführt, das hat manchmal schon geholfen um einen defekten riegel zu finden...


    Bei den problemen die du hast würde ich trotzdem auf eine defekte festplatte schließen, womit hast du die denn überprüft?

    Pentium 4 2400
    1GB DDR-Ram 333Mhz
    Albatron G-Force FX5700, 128Mb Ram
    AC97 onboard sound
    2xSamsung 120GB + je 8Mb Cache im Raid1 betrieb (Striping)
    LG DVD ROM
    Liton 48x brenner

  • die festplatte hab ich noch nicht überprüft... gibts dazu auch ein programm?


    ich habe jetzt mal windows neu installiert und werde gleich den mem-test machen und everest installieren... ich geb dann hier wieder bescheid.

  • welches mainboard hast du denn ?

    Pentium 4 2400
    1GB DDR-Ram 333Mhz
    Albatron G-Force FX5700, 128Mb Ram
    AC97 onboard sound
    2xSamsung 120GB + je 8Mb Cache im Raid1 betrieb (Striping)
    LG DVD ROM
    Liton 48x brenner